Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Can't Log in to Hitron modem CGNM-3552

Today I was trying to Port Forward my router address, and we do not remember the password and username. So I looked at the router and put the username and password into it but it did not work.  Am I supposed to do something before????   ***Edited Lab...

tracy7 by I've been around
  • 1689 Views
  • 1 replies
  • 0 likes

Wifi Agreement with rogers -Home Office Wifi

I have a agreement with rogers about the home office wifi, I though of it as a great deal to get for my house but soon later I found out about how awful is the wifi experience I have. I wasn’t satisfied with the wifi and called rogers for cancelling,...

Windwang by I'm here a lot
  • 1053 Views
  • 8 replies
  • 1 likes

Unstable ping and Latency issues on both Ethernet and WiFi

Hello all, In desperate need of some help with ping and latency issues on a hardwire ethernet connection and WiFi. For the past two weeks, I have had unbelievably unstable ping and latency while playing rocket league to the point where it is almost u...

jkrupa by I've been here awhile
  • 3097 Views
  • 8 replies
  • 0 likes

Rogers Email Inaccessible

What has happened to my Rogers email account?  After 20 years of being a Rogers customer, I suddenly can't access my email.  Yesterday it was accessible, today it's not.  What is going on?      ***Added Labels***

Port Forwarding - Only Works From External Network

I have setup port forwarding on my XB7 ingite wifi to point to a host/port on my lan. This seems to be working great when I access from an external network, but not working when trying to access from my lan. The service uses a dns record on an extern...

smiljka by I've been here awhile
  • 721 Views
  • 2 replies
  • 0 likes

Non stop service interruptions every single day and night .

Non stop service interruptions across the board with Rogers services every single day and night for the past 3 months , this is unacceptable . I was told the switch to ignite would be a seamless transition , it has been anything but . How can a busin...

Jlr123 by I've been here awhile
  • 428 Views
  • 1 replies
  • 0 likes

Resolved! Ignite Hub Gen2 - Can I use this as an access point

Hi,   I have the rogers ignite services and was wondering if I can us the Ignite Hub as an access point only in my home. What I mean is, plugging the Rogers Nokia ONT fibre modem into my router of choice and this is something I can already do. But no...

smiljka by I've been here awhile
  • 525 Views
  • 1 replies
  • 0 likes

VOIP phone not working

I got rogers internet about a month ago.  At first my magic jack phone service was working great, however for 3 weeks now when we call out the person receiving the call doesnt hear our voice.  When we receive calls it works no problem.  I have tried ...

snugerud by I'm here a lot
  • 974 Views
  • 1 replies
  • 0 likes

Resolved! Do the Nokia Onts need to be returned?

Hey,I recently moved units in my FTTH connected apartment building, and when the Rogers technician came to move over my internet service, he brought a new Nokia ONT to install. So now I'm wondering what I need to do with the old one in the other unit...

Disable DHCPv4 on Ignite Hub (CGM4140COM)

Hi all. Is it possible somehow to disable DHCPv4 on the Ignite Hub (CGM4140COM)? I looked through the settings and I only found the option to disable DHCPv6, but not the DHCP server for IPv4. I have my own device hooked up that acts as a DHCP server ...

nocatix by I've been here awhile
  • 4277 Views
  • 9 replies
  • 0 likes

Rogers Ignite WiFi Gateway Modem (Gen 2) - Lan Port 4 - No Connection

I just got this modem in the mail, plugged it in and I'm successfully connected to the internet.   The LAN ports 1-3 work.    The problem I'm having is,   the LAN port 4, the red one, whenever I plug an Ethernet cord in LAN port 4, I get no internet ...

XB7Gen2.jpeg
rinry by I've been around
  • 4762 Views
  • 5 replies
  • 0 likes

Lack of email support from Rogers needs attention

I would like to register a major complaint with Rogers regarding their email service. Until September 4, 2022, I had no idea that email technical support was a purchased service from Yahoo for Rogers. What that means is that if you have a severe tech...

RBinOntario by I've been here awhile
  • 599 Views
  • 2 replies
  • 0 likes

Cannot send emails from one of my accounts

I need specific help with one of my email accounts. I've reviewed all the help on both Rogers and Yahoo websites with no success. How can I contact by email, somebody who can help me?   I have an email account (book-order@rogers.com) which will not a...

i75Dave by I plan to stick around
  • 1537 Views
  • 6 replies
  • 0 likes

Emails

I haven’t been getting my emails from rogers can. you check my back end I feel there my be a problem with my instant messaging device to server to cloud for employees that work from home , I feel the ransome where from serial number from manufacturer...

larexpo by I've been here awhile
  • 580 Views
  • 1 replies
  • 0 likes

How do I open a port on my gigabit modem

I am trying to open a port on my modem but IO cant even seem to get into the modem at all Ive typed http://192.168.0.1/ in the address bar and only google shows. Please give me instructions on how I can open a port and port forward as well Thank you ...

Xen0cide by I've been here awhile
  • 495 Views
  • 2 replies
  • 0 likes

A question about rogers ignite tv and internet

If I have a movie saved on my computer in MP4 format, is there anyway that I can play it on my tv through the wifi or some other way that doesn't involve me running a cable from my computer to the tv?    *** Edited Labels ***

RyeEncoke by I plan to stick around
  • 955 Views
  • 3 replies
  • 0 likes

Unplayable ping gaming

I got Rogers ignite 1gig 2months ago, I game on PC quite a lot. Around 5 nights a week around 9pm-1 or 2pm plus sometimes during the morning/day also.The 1st month of being on ignite I had 0 issuesSpeeds were high ranging from 300-600 and my latency ...

JEGT by I've been here awhile
  • 1096 Views
  • 2 replies
  • 0 likes