cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with JUST World of Warcraft

Chris1997
I've been here awhile

We recently just had a technician in from Rogers to check what's going on after 4 calls to technical support about having 400+ ping in World of Warcraft. Other games are absolutely fine such as CS:GO which gives me 30-40 ping.

Upon calling the 4th time as I said they dispatched a technician who just left an hour before this post creation. The technician agreed with me that if this is an issue strictly with World of Warcraft there's nothing anyone but Rogers themselves can do as it could be a blocked port or such.

I was recommended by Blizzard support to do a WinMTR test which did come back with a bit of an issue:

````|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 10.0.0.1 - 1 | 2085 | 2084 | 1 | 6 | 2872 | 2 |

| 99.226.16.1 - 1 | 2078 | 2075 | 8 | 20 | 2388 | 14 |

| 8079-dgw01.glph.rmgt.net.rogers.com - 0 | 2089 | 2089 | 9 | 21 | 3098 | 17 |

| 3000-dgw02.glph.rmgt.net.rogers.com - 0 | 2089 | 2089 | 10 | 21 | 2890 | 28 |

| 9012-cgw01.wlfdle.rmgt.net.rogers.com - 1 | 2081 | 2079 | 11 | 23 | 2911 | 18 |

| 209.148.233.106 - 1 | 2085 | 2084 | 24 | 38 | 2767 | 30 |

| eqix-dc2.blizzard.com - 0 | 2088 | 2088 | 27 | 43 | 2940 | 33 |

| ae1-br01-eqdc2.as57976.net - 1 | 2081 | 2079 | 33 | 72 | 2931 | 41 |

| No response from host - 100 | 423 | 0 | 0 | 0 | 0 | 0 |

| et-0-0-0-pe01-eqch2.as57976.net - 0 | 2088 | 2088 | 32 | 45 | 3020 | 40 |

| 24.105.62.129 - 0 | 2088 | 2088 | 32 | 45 | 2948 | 40 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider````

Blizzard support replies with this:

"4 304 ms 49 ms 18 ms 3000-dgw02.glph.rmgt.net.rogers.com [**.***.***.250]"

This seriously needs to be fixed as we are thinking about switching providers for this one reason. This is the only game I play and for it to just have an issue on one game is ridiculous.

***Edited Labels***

6 REPLIES 6

Re: Issues with JUST World of Warcraft

RogersRahul
Moderator
Moderator

Hello @Chris1997,

Thank you for posting your concern in the Community. We'd be more than happy to help you.

Can you please run a Ping test and traceroute using the Command Prompt on a computer to the gaming server? Once we have those results, we can determine what steps to take next to get this resolved. 


You can follow the steps outlined here.

We look forward to hearing from you.

Cheers,

RogersRahul
 

Re: Issues with JUST World of Warcraft

Dylan95
I've been around

Did you ever find a fix for this? I am having the same issue after a move to a new location and am making my housemates disconnect if this is not resolvable.

Re: Issues with JUST World of Warcraft

Daniel823
I've been around

I am having the same issue having recently switched to the ignite bundle. I am about to switch back to Bell. This is ridiculous.

Re: Issues with JUST World of Warcraft

Greetings and good afternoon @Daniel823!

 

We'd be happy to take a closer look to see what is going on! I'll need to run some tests to determine the best course of action to get these issues resolved.

 

Feel free to send a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.

 

Regards,

RogersCorey  

Re: Issues with JUST World of Warcraft

Jacooper
I've been around

This issue is happening to me as well.  I completed the above steps (ping and traceroute, details below).  This latency only started a couple of months ago when I changed from fiber to cable.  Blizzard games are the only ones that have issues.  What steps can be taken to resolve this?

 

Thanks.

 

Ping statistics for 24.105.62.129:
Packets: Sent = 50, Received = 49, Lost = 1 (2% loss),
Approximate round trip times in milli-seconds:
Minimum = 37ms, Maximum = 1067ms, Average = 61ms

 

racing route to 24.105.62.129 over a maximum of 30 hops

1 4 ms 1 ms 1 ms 10.0.0.1
2 1722 ms 13 ms 12 ms 99.229.128.1
3 16 ms 13 ms 10 ms 24.156.137.145
4 14 ms 13 ms 17 ms 3021-cgw01.mtnk.asr9k.rmgt.net.rogers.com [209.148.232.49]
5 13 ms 15 ms 16 ms 209.148.233.94
6 38 ms 35 ms 35 ms 209.148.233.106
7 33 ms 33 ms 32 ms eqix-dc2.blizzard.com [206.126.237.174]
8 41 ms 42 ms 40 ms ae1-br01-eqdc2.as57976.net [137.221.72.33]
9 * * * Request timed out.
10 42 ms 43 ms 41 ms 137.221.69.83
11 44 ms 44 ms 43 ms 137.221.67.65
12 40 ms 40 ms 42 ms 24.105.62.129

Re: Issues with JUST World of Warcraft

Hello @Jacooper !

 

We appreciate you sharing that info with us! If possible, we'd like to have a closer look into this issue with you and run some more tests at our end. 

 

Please send us a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, please check out our blog.

 

Thanks,

RogersYasmine

 

 

Topic Stats
  • 6 replies
  • 1390 views
  • 0 Likes
  • 7 in conversation