Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

"Security" levels on XB6 Gateway

I had this question buried in a post on a slightly different topic but thought that this was important enough to maybe pull out and ask on its own. Forgive the duplication. I have set up my new Ignite 500 service and XB6 modem. I have a question that...

DrMike by I'm a Trusted Contributor
  • 2487 Views
  • 4 replies
  • 0 likes

Cannot send receive from Tracfone website

I have a US Tracfone account that will not take my password, tried resetting but to no avail. Contacted Tracfone and they say it is a problem with my ISP. I even had my daughter who lives in Alabama try  a password reset from there and send me a temp...

jim43bob by I've Been Here Awhile
  • 854 Views
  • 3 replies
  • 0 likes

Internet Service cannot be relied on!

Over the past number of  years I have had constant trouble with Internet Dropping and TV Pixilating. I have had more service techs to my house than I can count. I have also had senior techs out who stated it was a maintenance issue. I have had the ca...

Email address isn't recognized

I'm can't log onto my email anymore. I am on my cell phone but I can no longer login from my laptop or web browser on my Cell.     ***Added Labels***

Lynn_H by I've Been Around
  • 4976 Views
  • 14 replies
  • 0 likes

Resolved! XB6 modem is limiting port speeds to 100Mbs

I’m new to ignite. Just noticed after setting up my mesh Wi-Fi connected to one of the 2 LAN ports on the XB6, that the XB6 doesn’t allow for more than 100Mbs. My system is capable of 1.7Gbs. Is there any way to raise this from 100 to 1Gbs like I had...

CODA - Constant factory resetting

Hey folks..   I'm pretty aggravated with Rogers hardware. It seems that i am constantly (at least 4 times/year) returning my modems due to defects. Thankfully I rent because I would NEVER take a chance at buying one of these bricks.  Currently I have...

bigdee2015 by I Plan to Stick Around
  • 1043 Views
  • 1 replies
  • 0 likes

Resolved! MTU size on router

Hi,   Is there a recommended value for WAN MTU size in router configuration? Should it be set to 1472 or 1500?   Thanks!     ***Added Labels***

vikas-arora by I Plan to Stick Around
  • 3935 Views
  • 3 replies
  • 0 likes

Wi-Fi 6 - AX

Anyone know if there's any update on whether Roger modem/routers will be updated to include WiFi 6 (ax)       ***Added Labels***

Ehonk by I've Been Around
  • 10561 Views
  • 10 replies
  • 1 likes

Network setup using both XB6 dual ports?

Hello, I'm trying to get both ports on the back of the Arris XB6 to see each other over network? Is this even possible??? I would like to be able to access my movie collection from the DS415 from port 2 over to my Nvidia shield or Mede8er 800X3D box....

vincez28 by I've Been Here Awhile
  • 1063 Views
  • 6 replies
  • 0 likes

Hitron CGN3 WMM(QOS) greyed out

I recently noticed when changing settings on my modem that the WMM(QOS) tab in the wireless settings is now greyed out and is on by default. I recently exchanged modems because this happened with my last one. I have been having issues as of late with...

Geezup by I Plan to Stick Around
  • 10966 Views
  • 14 replies
  • 0 likes

Wired Setup Using Switches

Good day to all!   I have a question I hope some of you could help me with. Ever since I switched to Ignite and got the XB6 modem, I have to say that our wifi has not been as good as it once was. I use the XB6 for the wifi, with 3 mesh pods (supplied...

snafu1 by I've Been Here Awhile
  • 1862 Views
  • 5 replies
  • 0 likes

Rocket Modem w/ Ignite 75 or XB6 w/ Ignite 150?

I currently have Ignite 75 wireless internet with a Rocket modem, 3 years old and wired in the basement. On the bedroom floor of the house - second floor - my download speed has been anywhere from 25-38mbps and upload of 10.9 mbps. Rogers is offering...

jordi2012 by I've Been Here Awhile
  • 1472 Views
  • 6 replies
  • 0 likes

Resolved! Samba SMB1 and Rogers Ignite CGM4141 Gateway

I am trying to connect to my shares on Windows 10 Home  PC via Oppo-BDP-103 using Oppo Media control app.  All worked before change to Rogers Ignite and CGM4141 gateway.  Does this device not support Samba SMB1 protocol?

Is there a Rogers Internet Maintenance webpage ?

Called Rogers and an automated message informed me that in my area (last 3 chars of postal code) there are doing maintenance and that I should check Rogers website maintenance page for status and updates.   Would appreciate if anyone can provide the ...

User_3366 by I've Been Here Awhile
  • 820 Views
  • 2 replies
  • 0 likes

Why does the Ignite Modem only use lower channels for 5 Ghz?

Hello Everyone,   After doing a factory reset of my Ignite Modem (I was having issues with the Rogers Ignite TV service), I see that for 5 Ghz, it only is using Channel 44.  Why is it not working with the high channels that are spec'd to handle highe...

Alex4161 by I'm a Reliable Contributor
  • 2417 Views
  • 11 replies
  • 0 likes

CODA 4582 - Guest WiFi Network Security

I enabled the guest WiFi network on this Hitron CODA-4582 modem/router but the password security option doesn't seem to work. The guest network is always unsecured. It's that expected behaviour? My guess is no, because this page seems to suggest the ...

EugW1 by I Plan to Stick Around
  • 6791 Views
  • 28 replies
  • 1 likes

Throttling RTMP to Twitch

Hello,   I'm curious if any other Twitch broadcasters are experiencing this issue with Rogers.  I get 250 down / 20 up consistently and my upload to Twitch will start to drop frames/packets if I exceed around 3000 bps, which is not even a 1/4 of my u...

RedLir by I Plan to Stick Around
  • 15305 Views
  • 188 replies
  • 1 likes