Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Issues with Ignite WiFi Pods

I have 2 pods where the light dims then brightens all the time and one that does nothing?     **Labels Added**

Flynn62 by I've Been Around
  • 10231 Views
  • 57 replies
  • 0 likes

Unable to Verify Send-only Email Addresses

I spent over an hour on the phone with Rogers Support before the agent gave up and said he couldn't help. I'm hoping this forum can. My issue is with SEND-ONLY EMAIL ADDRESSES. If you're not familiar with them, they allow you to create up to 9 email ...

gc8086 by I Plan to Stick Around
  • 2743 Views
  • 64 replies
  • 0 likes

Resolved! Unable to access Chinese website

Everything is fine in Oct. but now it is very very slow, and always keeping loading and never finish.It seems only happens in Rogers network , because my Fido network is working wellIs there anything wrong?

dwqdaniel by I Plan to Stick Around
  • 5432 Views
  • 47 replies
  • 0 likes

Dell laptop does not recognize Rogers network after install Ignite

After changing from a Roger's Legacy modem to an Ignite modem my Dell laptop does not recognize any Rogers network ( it sees other locked networks just not Rogers) to get internet even though it was connecting well before the change. All other laptop...

Norbert3 by I've Been Here Awhile
  • 2214 Views
  • 9 replies
  • 0 likes

Rogers Ignite Gigabit Very... very Slow Speeds

I live on the Hamilton Mountain, and I just subscribed to Rogers from Bell. My Rogers speeds on Gigabit have never been more than 45-50mbs. Mostly, it's 10-24mbs. Rogers speed tests usually show 900mbs-1gbs, but speedof.me shows 300mbs. MY wifi shows...

ToxikRick by I Plan to Stick Around
  • 28146 Views
  • 88 replies
  • 1 likes

Overprovisioned internet speeds - question

Hi community! I'm on an Ignite bundle, which I've had since early June.  Prior to Ignite, I was a legacy internet (150Mbps plan) and digital tv customer with a Hitron CODA-4582 modem.  With the Hitron, I was ALWAYS hitting approx 560Mbps on ALL speed...

toolcubed by I'm a Senior Contributor
  • 501 Views
  • 5 replies
  • 0 likes

Email problem transferring to Ignite Internet

I recently upgraded from separate Rogers Internet and TV services. The new Ignite TV and Internet services are bundled into an integrated package. During the update process I lost access to my Rogers Yahoo email account for about 8 hrs, until I repor...

Resolved! POD OPERATING TEMPERATURES

I have an attached unheated garage. If I install a POD in the (dry) garage will it operate in the cold Ontario winter temperatures?   *** Edited Labels ***

Johnny99 by I Plan to Stick Around
  • 438 Views
  • 1 replies
  • 0 likes

Slow Speeds on XB7

Hi all,   We recently switched from Rogers from Bell Aliant here in NB after a door-to-door Rogers salesman offered us a package at a price that was more than $160 cheaper/month than we were paying for FibreOP. Our home is only 3 years old and had no...

Nimec by I've Been Around
  • 3197 Views
  • 27 replies
  • 0 likes

What modem am I supposed to get for the Ignite 50u plan?

Question in the subject line.    I got the XB7 modem and that isn't compatible with the 50u plan. Got a senior technician and he told me it's not compatible and I need a CGN3 modem.   Called Rogers, and they say Rogers no longer offers the CGN3 modem...

rnoobear by I've Been Here Awhile
  • 712 Views
  • 5 replies
  • 0 likes

Slow internet speeds on LAN connect devices on CGNM-3552

I connected a MacBook directly to the CGNM 3552 using a cat5e ethernet cable. The LAN port flashes Amber. I plugged out all other devices. Running a speed test on the MacBook I get consistent speeds of 200 mbps. However, when I connected another devi...

The_One by I Plan to Stick Around
  • 698 Views
  • 5 replies
  • 0 likes

Resolved! Email issue. Socket error 10060 connection timed out

 I have an ongoing problem with my email. I'm using OE Classic Pro edition, but it also happened when I used Outlook 2010.  It happens sporadically - the connection times out and I get the following error message: [ERROR] - An error occurred. Account...

Swift1 by I've Been Here Awhile
  • 3175 Views
  • 4 replies
  • 0 likes

Switched to Ignite Internet and can't see NAS

Hi,    I had issues with Bell Internet in my house and ultimately had to make the decision to jump ship.  I have a home office with a port extender, 2 desktops and 2 network attached storage.  All worked perfectly fine and well UNTIL the roger's inte...

Resolved! WAN dropping for 1 minute each day

Long ago I had intermittent connection issues with Rogers. My old thread is here:   https://communityforums.rogers.com/t5/Internet/Internet-goes-down-for-5-minutes-once-to-twice-a-day/m-p/379125#M38504   Since then I moved, and for almost 2 years I'v...

automaton by I Plan to Stick Around
  • 3534 Views
  • 28 replies
  • 0 likes

Connectivity to Dazn

When watching Dazn the game freezes and starts. As the game continues it gets much worse as in freezing every 10 seconds,     ***Added Labels***

bswinkler by I've Been Around
  • 656 Views
  • 3 replies
  • 0 likes

Issues with Wi-Fi on XB7

It has been a week since I switched from legacy cable/internet to Ignite.  I used to have the old Hitron modem connected and the wifi in the house was pretty good. I even had good reception outside the house.  With this new gateway XB7, wifi has been...

amoreira by I Plan to Stick Around
  • 1924 Views
  • 7 replies
  • 1 likes

Rogers Ignite - Internet and TV losing connection several times per day

I switched over to Ignite many months ago and have the Rogers 500u plan. I have my main computers (2) connected by ethernet and other devices (laptops etc) via WiFi  including many smart home bulbs and hubs etc. When I set up the system I checked the...

DrMike by I'm a Trusted Contributor
  • 2286 Views
  • 37 replies
  • 0 likes

New Rogers FTTH Service

Well, this is interesting.  Just saw our first glimpse of an actual, modern Rogers FTTH service: https://www.dslreports.com/forum/r33078351-Internet-Finally-Rogers-FTTH-has-arrived   The picture shows a Nokia XS-020X-A ONT for connectivity.  I think ...

-G- by Resident Expert
  • 7268 Views
  • 12 replies
  • 4 likes