cancel
Showing results for 
Search instead for 
Did you mean: 

Xre 03090 - have tried everything

Jomo2
I've Been Around

All TV’s are showing an error message XRE 03090. I can still access Netflix and other apps, but this error is on every tv channel we try. We have rebooted the modem, reset the modem, unplugged each top-box, restarted each tv and did a system refresh….nothing helps…and really can’t wait the 3 hours on the phone to get through for tech support….ideas?

 

 

 

***Edited Labels***

21 REPLIES 21

Re: Ignite TV Channels - Error code is XRE 03137

bobbyboy2365
I've Been Here Awhile

Having this problem for the first time this morning. Just tried a reboot and now a refresh. Waiting patiently for results

Re: Xre 03090 - have tried everything

bobbyboy2365
I've Been Here Awhile

Having the same issues here this morning

Re: Xre 03090 - have tried everything

mef1
I've Been Around

Same issue, 

Re: Xre 03090 - have tried everything

JG4
I'm Here A Lot

Same here

Re: Xre 03090 - have tried everything

mordinxx
I Plan to Stick Around

Same issue here in Moncton.  Might be good to state where you're from to see if it's a local problem

 

 

Edit:  I had a spare box I wasn't using, swapped it with the 1 I was using and my channels are back.  Maybe try leaving the TV box unplugged for 5 minutes.

Re: Xre 03090 - have tried everything

MT55
I've Been Here Awhile

Same boat here this morning and have rebooted it all several times over with same error message; agreed I'm not waiting 3 hours either...open to suggestions as well

Re: Xre 03090 - have tried everything

bobbyboy2365
I've Been Here Awhile

From Bathurst here! Wondering if anything to do with weather events in Ontario yesterday 

Re: Xre 03090 - have tried everything

JG4
I'm Here A Lot

In Fredericton same issue

Re: Xre 03090 - have tried everything

mdorscht
I've Been Here Awhile

Having same error in Hamilton.  Funny thing is the mobile Ignite app is working on the iPad so watching TV that way.

Re: Xre 03090 - have tried everything

MT55
I've Been Here Awhile

I'm here in Toronto and am watching Looney Tunes on the Ignite app no problem as well...just the TVs not working

Re: Xre 03090 - have tried everything

Conception Bay South, NL.   Same thing for an hour.  Rebooted devices multiple times.   Also noticed that the internet has an unsteady speeds.

Re: Xre 03090 - have tried everything

Same issues here in mount pearl Newfoundland

Re: Xre 03090 - have tried everything

JG4
I'm Here A Lot

i unplugged bithof my boxes for 5 minutes and it just came back up. 

Re: Xre 03090 - have tried everything

DarG65
I've Been Around

Having the same problem 

Re: Xre 03090 - have tried everything

JG4
I'm Here A Lot

I unplugged both of my boxes for 5 minutes, unplugged gateway and restarted . Came back up . Consequence or not!

Re: Xre 03090 - have tried everything

bobbyboy2365
I've Been Here Awhile

Used guide and was able to change channel it’s up and running

Re: Xre 03090 - have tried everything

mdorscht
I've Been Here Awhile

Thanks for the suggestion.  Uplugged the box for 5-10 minutes and plugged it back in.  Now it is working.

Re: Xre 03090 - have tried everything

1_25n
I've Been Around

Has anyone found out what the issue is with the TV - no channels and showing code XRE-03090. Live chat is of no help, nobody has responded. I'm in Saint John New Brunswick. I see the issue is widespread but what is the issue?

Re: Xre 03090 - have tried everything

Ijwhitby
I've Been Around

Thank you! Did the same (unplugged box for 5 mins or so), and for whatever reason that seemed to resolve it!

Re: Xre 03090 - have tried everything

JG4
I'm Here A Lot

All morning I was getting the message  XRE 0390.  I finally totally  unplugged both of my ignite boxes for at least  5 minutes and unplugged my gateway.   I finally was able  to get my guide up and the channels all came up.  

Topic Stats
  • 21 replies
  • 1301 views
  • 10 Likes
  • 13 in conversation