Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

@Community Helps does not show as a valid user to send a private message.  

Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Nevermind, I was able to finally get the PM sent.
Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Just got the delay text:

 

Rogers Msg: Update on case number . There's been a delay in fixing the Ignite TV problem you told us about, but our technical teams are working on it. We're sorry it's taking so long. We will provide an update as soon as we can.

Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Still no update from any source, here or regular support.
Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Still no update, I did not even get the text message this week saying it is taking time.  

kibosh
I Plan to Stick Around
Posts: 113

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

This seems to be fixed now

Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

I noticed this last night. I am actually on chat right now with an agent following up to see what it says
Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Notes on my case "The ticket has been completed and investigated. They haven't detected and network or app issue at this time. They advise to further troubleshoot". Utter nonsense.

Linda48
I've Been Around
Posts: 1

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

icon disappeared from my IPHONE - tried adding back and error saying device not listed

Hub appeared later on phone - reset daughters time controls and icon disappeared again

 

used laptop to access hub and reset daughter and controls again - she disappeared off the hub totally - her iphone still listed

 

added her back as household, no option for weekday and weeknight settings, only total hours a day and could not change the icon from household to hers again????   assigned her iphone to household

 

not sure if this will stay