Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

@Community Helps does not show as a valid user to send a private message.  

Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Nevermind, I was able to finally get the PM sent.
Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Just got the delay text:

 

Rogers Msg: Update on case number . There's been a delay in fixing the Ignite TV problem you told us about, but our technical teams are working on it. We're sorry it's taking so long. We will provide an update as soon as we can.

Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Still no update from any source, here or regular support.
Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Still no update, I did not even get the text message this week saying it is taking time.  

I Plan to Stick Around
Posts: 106

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

This seems to be fixed now

Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

I noticed this last night. I am actually on chat right now with an agent following up to see what it says
Highlighted
I Plan to Stick Around
Posts: 48

Re: Ignite Wifi HUB Assigned Devices Showing up as Unassigned

Notes on my case "The ticket has been completed and investigated. They haven't detected and network or app issue at this time. They advise to further troubleshoot". Utter nonsense.