Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Unknown connection to internet

Lately Ive had a few random number/letter device connect to my rogers ignite and I have no idea what it is. Last one was "0AA7EF2D7507". Anyone else have this issue? ***Edited Labels***

csibs by I've Been Here Awhile
  • 398 Views
  • 5 replies
  • 0 likes

Local control of modem settings

I recently had some trouble with connecting a laptop to my wi-fi, and logged into the cable modem admin interface to make sure everything was as it should be. What I found was that large sections of the admin interface are now locked out, displaying ...

mskala by I'm Here A Lot
  • 369 Views
  • 3 replies
  • 0 likes

XB6 gateway shows incorrect (really bad) DOCSIS stats

Hello community. My Ignite XB6 gateway has been showing horrendous DOCSIS stats for the past couple of weeks. Almost all DOCSIS channels are in the -16db range and SNR at around 34db. My upstream power levels are also all elevated at 52db. Yet I have...

toolcubed by I'm a Senior Contributor
  • 458 Views
  • 7 replies
  • 0 likes

XB7 Modem Power Plugged in But No Light Indication

Hi Rogers Community,I upgraded my home internet package and received a new xb7 modem two days ago. After using it for a day I found the latency was very high and unstable, leading to a bad gaming experience, so I decided to restart the modem. I resta...

kaili0500 by I've Been Around
  • 250 Views
  • 1 replies
  • 0 likes

Network issue, or failing hardware?

(Moderator action: Post merged to appropriate board) In the past 2-3 months I have had intermittent problems with my Internet going down--antenna signal replaced with wireframe world globe and 'No internet' popup when I mouse over the taskbar icon. S...

DJW_1057 by I've Been Around
  • 203 Views
  • 1 replies
  • 0 likes

Ignite slow speed and persistant failures / issues

I have a issue unresolved by two tech visits and an open ticket with Maintenance. First tech replaced, on spec, the connector at the pole. but otherwise indicated that the router was 'within spec' and did not have any further actions he could take. A...

M1 mac not connecting to wifi

Hi just changed to rogers, unfortunately for some reason the M1 keeps telling me that it needs the 5g password to be wpa2 and it wont connect to the 5g network even though the signal looks strong. Do any one know what the problem might be? ***Edited ...

Jislas by I've Been Here Awhile
  • 552 Views
  • 4 replies
  • 0 likes

Rogers Ignite Intermittent Internet: Maybe Fixed?

My house had been having intermittent internet issues where it would disconnect completely (even to devices connected by ethernet) and would come back a short time later. After this had gone on for around a day, I called tech support, who told me tha...

mdfriendly by I've Been Here Awhile
  • 382 Views
  • 4 replies
  • 0 likes

IP relay missing

Is the IP relay link removed from the Rogers.com site? I dont see them anymore. let us know the new link Thanks.

Change of IP address automatically

I am living in Brampton and my IP address says Toronto area sometimes. I was wondering why this is happening as well. I was thinking what can be the issue that my IP address changes location. Is this a thing to worry that my system is hacked or somet...

slow speed after area outage

We had a area outage yesterday and it took some time before the service was restored. This morning the connection seems to lag on all wired/wireless devices. looking at the modem signals, I see that I only have 2 downstream channels listed: IndexLock...

Alex4161 by I'm a Reliable Contributor
  • 364 Views
  • 4 replies
  • 0 likes

Rogers Cable Is Down For 3 Days Already in Maple,ON

Hello there, I am already having issues for 3 days with my Rogers cable in Maple, ON. The service is down. I called yesterday and was told that it is my local problem and technician was scheduled to come today and confirmed. Today got another text me...

Brtr1975 by I've Been Around
  • 232 Views
  • 1 replies
  • 1 likes

Spamhaus says IP and Domain Registration Blocked

This has been an on-going issue when I'm on Wifi for the past few weeks. Sometimes I'm able to send/receive emails on Outlook and Apple Mail and other times, I am not. I have tried restarting my router, changed passwords, etc...I only found out TODAY...

writergal by I Plan to Stick Around
  • 452 Views
  • 3 replies
  • 0 likes

Rogers Hitron CODA-4582 White LED

Hi - I just noticed the second LED light from the top (download indicator) turned white, the third (upload indicator) is blue as always... They both used to be blue.Any idea what that means?Thanks in advance. *Edited Labels*

E-SK by I Plan to Stick Around
  • 1030 Views
  • 2 replies
  • 0 likes

Lag Spikes occur twice every night

Every night at 12:22 am and then again at 12:24 am, I get lag spikes and on the xbox, will end up with 1% packet loss after the 2nd spike. This happens every night without exception. We have no software running or back ups being done on the network. ...

Gigabit Passive Optical Network (GPON) and FTTH in NB

Moncton, NB has been getting some serious updates to their infrastructure lately with FTTH via GPON being available at more and more locations. A friend of mine who lives within a single digit postal code difference of me has it and is so happy being...

rwisenor by I've Been Here Awhile
  • 730 Views
  • 3 replies
  • 0 likes

Resolved! Daisy-Chain 2 Switches to Ignite Modem

I have a CGM4140 Technicolor modem connected to a 16 port TP-Link switch. 2 of these ports are dropped to a room ~30 ft away and I need another network port in the room. It is not practical to run another cable. Can I connect one of these dropped por...

SSBG by I've Been Here Awhile
  • 359 Views
  • 2 replies
  • 0 likes

Rogers email spam filter

Hello community. In the last ~2 weeks, I’ve been getting a ton of spam sent to my Rogers mailbox…anywhere from 5-10 per day. Prior to these last 2 weeks, I wasn’t getting any spam at all. Does anyone know if Rogers changed their spam filtering settin...

toolcubed by I'm a Senior Contributor
  • 1032 Views
  • 9 replies
  • 0 likes