Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! CODA 4582 - Bridge Mode issues?

The past couple of weeks my internet connectivity has been spotty again.  Gaming is particularly affected.  My kids and I are routinely getting bounced from online play. My son with his Oculus has constant issues as well.  We did have an original pro...

Effayy by I plan to stick around
  • 3841 Views
  • 8 replies
  • 0 likes

Ethernet caps network at ~100Mbps

I've been troubleshooting my network issues with Rogers for weeks and getting nowhere. I claim that my modem is faulty because I can't get speeds over 100Mbps (Ignite 1.5Gb). Was getting nowhere with tech support. 5 calls. 3 techs out to the street. ...

Stubetcha by I've been around
  • 1554 Views
  • 2 replies
  • 0 likes

Service Interruption?

Outage for L5J area? Lost all internet about 30min ago - no notification - what is going on?   *Added Labels*

DDS by I've been around
  • 561 Views
  • 1 replies
  • 0 likes

Cancellation Fee for Home Internet

Please stop cheating !!!!   I enrolled through rogers home internet 10 months ago and now they have asking for $500 as cancellation charges for this useless connection.    *** Edited Labels ***

TJ231 by I've been around
  • 1560 Views
  • 1 replies
  • 1 likes

Email address

Can I switch to a different provider and keep my Rogers email address. I heard that you can pay a minimal fee to keep.       ***Added Labels***

Pfullum by I've been here awhile
  • 1384 Views
  • 3 replies
  • 0 likes

No Internet

Out internet has been down since Thurs. 4 days and counting. A ticket was raised and they say its an area outage and its top priority. But nothing is happening.. we are in L4Z area of Mississauga. Anyone else seeing this, what option do we have ? Fee...

Srikns by I've been here awhile
  • 692 Views
  • 2 replies
  • 0 likes

Signal levels and setup question, also QAM vs OFDM

Hi all,TL;DR - my OFDM levels and correctable codewords seem high. Would removing the amp + splitter put the OFDM levels more in range even if it may cause QAM levels to suffer? The cable that enters my home through the electrical box in the basement...

Hwaiting by I plan to stick around
  • 816 Views
  • 1 replies
  • 0 likes

Resolved! Can someone explain this new 1.5 Gbps 'Fibre to the home' tier?

Just noticed this new Internet tier available in my neighbourhood? It claims to be 1.5 Gbps 'Fibre to the home' but I know for a fact that Rogers has not run 'fibre to the home' in my neighbourhood. Also, if this is in fact 'fibre to the home' why is...

IMG_0163.jpeg
gcerullo by I plan to stick around
  • 21373 Views
  • 12 replies
  • 0 likes

Can I connect Ethernet to Smart TV from Arris T5062 Modem?

I am buying a Smart TV (Samsung 55" S95B 4K QD-OLED TV) and I want to connect it to the Internet with an Ethernet cable, because that provides a more stable signal than WiFi. The co-ax cable for the NextBox for the old TV is plugged into an Arris T56...

kenwyman by I plan to stick around
  • 2448 Views
  • 15 replies
  • 0 likes

Forgot WiFi Password

I forgot wifi password from when it was installed in January it was the one the installer used and I tried the wifi app but I can't sign in without password so not sure and it's not on the modem like my old one? Anyone ever have this   **Labels Added...

Nash1111 by I've been here awhile
  • 1650 Views
  • 7 replies
  • 0 likes

Resolved! Wireless Laser Printer

I am new today to ignite.   I have everything working except my  Brother Laser Printer  I bought a TP Link 5 port gigabit switch thinking that would solve my problem. But when I hook it all up, the printer still shows offline.  Is there something I a...

john177 by I've been here awhile
  • 8523 Views
  • 14 replies
  • 0 likes

Resolved! CODA-4582 upload speeds

So I've been "renting" the CODA-4582 modem for a few years now.  It's probably been paid for twice but that's another story... and I see advertised as part of a "special offer" 1.5 Gbps down and 50 Mbps upload speeds.  I assume this newer solution us...

hoek by I plan to stick around
  • 954 Views
  • 1 replies
  • 0 likes

1gig internet speeds ?

Hi - i just upgraded my plan to 1 gig, i have the black XB6 ignite wifi gateway modem   here is my result  https://www.speedtest.net/result/14075169162     ***Edited Labels***

outrun by I've been here awhile
  • 2005 Views
  • 5 replies
  • 0 likes

Resolved! How to set up Rogers as my Internet Service Provider

Before I joined Rogers Ignite Internet a few days ago, I have been using an Internet Service Provider named "VIF" (under their plan "Cable 10", with Bell "Home Hub 2000" as gateway). Currently "VIF", as mentioned above, is the ISP in Home Network in ...

Petersen1 by I've been here awhile
  • 536 Views
  • 1 replies
  • 0 likes

Adding DNS

I just received a new internet router from Rogers.  Their is no name on the router, it's made in Vietnam and settings are through Easy Connect.  I can't seem to find anywhere where I can type in a DNS address. I have a Raspberry Pi that runs an adver...

imonline by I'm here a lot
  • 9996 Views
  • 14 replies
  • 0 likes

Internet Speed issues

Just wondering if there's some network level speed/latency problems. For past 2-3 days something has slowed down page loading on internet and on Ignite TV...in streaming a Netflix show the broadcast is highly pixelated.   This is not a minute to minu...

ByetheSea by I'm here a lot
  • 1417 Views
  • 8 replies
  • 0 likes

XB6 - Protected Browsing on Ignite

The Rogers Ignite modem has some strange behaviour with protected browsing in certain situations.  Posting here in case it helps other.   State #1 Everything working fine, protected browsing on (set via Ignite Wifi webpage/app)   State #2 Factory res...

Edirol by I've been here awhile
  • 2257 Views
  • 5 replies
  • 0 likes

CTV online

I try to login online to watch CTV news and I get the message ......ACCESS DENIED. UNAUTHORIZED CHANNEL.71       **Added Labels**

wifi changed name to default

Hi, I woke up this morning to see that my phone wasn't connecting to the wifi in our household.  Upon looking for our network, I only found 2 - default 5G and default 2G.  I went into the Rogers Ignite app, and those two networks were the only ones l...

snoobly by I've been around
  • 789 Views
  • 2 replies
  • 0 likes