Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Outage in Orangeville Ontario

Hello - Internet's been down quite some time now I'm the L9W 5C8 area - and I can't seem to find any updates anywhere. Any chance we can get some sorta status updates, please   *** Edited Labels ***

joeyo by I plan to stick around
  • 1158 Views
  • 2 replies
  • 0 likes

Resolved! Ignite WiFi Gateway Modem XB7 (Gen 2)

I've seen ref to a Gen 2 Ignite Gateway modem Easy Setup Guide – Ignite WiFi Gateway Modem (Gen 2) – XB7 | Rogers - Rogers and it looks like there are more ethernet ports based on the images provided but I would like to know if there is more to it th...

timdesouza by I'm here a lot
  • 73519 Views
  • 158 replies
  • 1 likes

Hitron CODA-4582 slow port speed

Hello,    Looking for some help with my Hitron CODA-4582.    I am currently running two Uniquiti APs for my network. The LAN port of the Hitron seem to cap the speeds to 100m, even though the manual states 1gbs capacity. I can see under the Hitron se...

jkwong32 by I've been here awhile
  • 2117 Views
  • 3 replies
  • 0 likes

Ps5 Nat open rogers ignite?

Hi everyone,   I'm a ps5 gamer and having issues achieving nat open connection when using rogers ignite. Does anyone have a guide on how to do this?   **Labels Added**    

Baharis by I've been here awhile
  • 1562 Views
  • 2 replies
  • 0 likes

Save Ignite Gateway and Wifi Hub settings

How can I save the configuration settings (SSID, Port forwarding rules, etc) for my ignite gateway and wifi hub? I don't see an option to do so.   *** Edited Labels ***

Klaebo by I've been here awhile
  • 684 Views
  • 1 replies
  • 0 likes

Lagging,freezing & weak signal

Every single month we have the same issues with our Ignite services lagging, freezing, turning off due to weak signals.  This is becoming EXTREMELY FRUSTRATING because Rogers technical keep telling me that there are issues in our neighbourhood.  What...

2609 by I've been around
  • 1557 Views
  • 6 replies
  • 0 likes

Rogers Installation Technician Cancelled appointment on day of.

Today I had a scheduled rogers internet appointment booked for between 10am to 12pm. About 10:30am rolls around and I get a call from the rogers technician stating that he got the wrong work order. He cannot install my fibre internet. Told me I would...

GummyDonut by I've been here awhile
  • 1042 Views
  • 4 replies
  • 1 likes

laptops being assigned wrong ip address

hello, so ive been running into a weird issue where after a reset of my modem, all laptops within my household (about 5 of them) all changed their IP addresses. by changed their IP address I'm referring to the default gateway and ipv4 address. the IP...

mamasaur by I've been around
  • 735 Views
  • 1 replies
  • 0 likes

Rogers Yahoo! email password issue

I am having a problem with changing my email password as I have forgotten it. I have tried signing in and pressing "forgotten password" It then asks for security questions that I answer, but then I receive this reply: "Security Answers ValidationWe'r...

kic by I've been around
  • 1176 Views
  • 3 replies
  • 0 likes

Having Issues Connecting TVs & Printer to Internet

Hi,I'm having an issue with connecting to the internet on my TVs and printer. When I try to connect to the internet on my TV it does one of three things 1) connects and works for awhile, then eventually disconnects while watching 2) connects while I'...

Llj03 by I've been around
  • 1031 Views
  • 2 replies
  • 1 likes

Resolved! Need detailed guidance for X7 router in bridge mode

I need to setup my pfSense router to use IPv6 addressing. The IPv4 is working very well with my new 1.5 Gigabit service but I cannot find the technical data for Rogers implementation of IPv6.Hoping there is an expert on this forum that can help me.  ...

Ignite TV Internet - Google devices connection issues

Hi everyone,I've spent a good chunk of time on the phone with Rogers support attpting to resolve this, but haven't found a fix yet. Hoping someone here might be able to help...I recently upgraded to the Rogers gigabit internet from 150 and immediatel...

Resolved! 2.5GB WAN Port on XB8

Hi - super quick question (I hope).  I have upgraded to 1.5GB service but I cannot find any description of the ports on the XB8 modem the Rogers tech installed.  I am planning on bridging the modem and using a new 2.5GB capable router (TBD) but need ...

jasonreg by I'm here a lot
  • 7711 Views
  • 3 replies
  • 0 likes

Unable to connect to modem

Hi, Rogers app is unable to connect to my my modem ( shows incorrect password) as I recently changed modem password. I tried to log in with new password but was unsuccessful. Could someone please explain why is it happening?     ***Edited Labels***

IT14 by I've been around
  • 522 Views
  • 1 replies
  • 0 likes

Resolved! Split Wi-Fi to 5GHz and 2.4GHz

Hello I was wondering if anyone could help me with this. I am using an ignite modem for my Wi-Fi, but it is currently emitting only 1 Wi-Fi signal which is 5GHz when you are close to it, but 2.4GHz when you are far away from it. I heard you can split...