Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Don_Ca
I'm a Reliable Contributor
Posts: 210

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I got a new firmware version overnight:

 

eMTA & DOCSIS Software Version:Prod_19.3_d31 & Prod_19.3
Software Image Name:CGM4140COM_4.4p10s2_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
 
Reserved IP addresses work again. 
sikhness
I Plan to Stick Around
Posts: 28

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

You're definitely on an older firmware version than the one I have, this is what I have currently.

 

eMTA & DOCSIS Software Version:Prod_19.3_d31 & Prod_19.3
Software Image Name:CGM4140COM_4.6p7s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
 
Reserving IPs definitely does not work on this version.
Don_Ca
I'm a Reliable Contributor
Posts: 210

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

So they broke it again on a newer version.
DWEnstrom
I've Been Around
Posts: 1

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I'm on this version:

eMTA & DOCSIS Software Version: Prod_19.3_d31 & Prod_19.3
Software Image Name: CGM4140COM_4.4p10s2_PROD_sey
Advanced Services: CGM4140COM
Packet Cable: 2.0
 
I have reserved two IP addresses, but my problem is that they now have the same IP address (and sometimes they don't ... they have the proper originally assigned IPs)!?
 
The other issue is that the Modem/Router seems to ignore these reserved IPs ... that is, when you Ping one of these addresses it will initially fail! What is this all about!???
gigabit_user
I've Been Around
Posts: 1

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I am on this version: 

 

eMTA & DOCSIS Software Version:Prod_19.3_d31 & Prod_19.3
Software Image Name:CGM4140COM_4.6p9s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0
 
And for sure the reservations are not working.
camisotro
I've Been Here Awhile
Posts: 2

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

I also have:
 
eMTA & DOCSIS Software Version: Prod_19.3_d31 &
Software Image Name: CGM4140COM_4.6p9s1_PROD_sey
Prod_19.3
 
Same issue, cannot assign Reserved IP, getting message "Failure! Please check your inputs."
 
However I do have somewhat of a workaround. If I have the computer connected to the network and set up a port forward (any, doesn't matter what) at ignitewifi.rogers.com, choosing the device by name or MAC address, then... when I go back to Connected Devices on the gateway, the computer now shows up as "Reserved IP". I don't get a choice in which IP gets reserved, but it'll reserve whatever IP had been reserved by DHCP at the time of setup.
Gdkitty
Resident Expert
Resident Expert
Posts: 14,305

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

You beat me to adding that point, camisotro.

While I dont have specific IP reservations just plain set, I do have port forwarding set to my desktop/server.
And Its IP hasnt changed since I set up the forwarding. 
So the forwarding does a reservation as well.

Not sure why one would work and not the other then..



camisotro
I've Been Here Awhile
Posts: 2

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

My guess is that they borked up the modem's PHP page for setting port forwarding, but the underlying private Rogers-to-modem APIs still work. 

Fookaroo
I Plan to Stick Around
Posts: 59

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Started getting this issue last week on my gateway as well. 

go to connected devices on the gateway once logging into it, click the edit button next to my printer, under configuration change the option to Reserved IP, pop in the ip and click save, and it comes back with the reported error, modem details are:


eMTA & DOCSIS Software Version:Prod_19.3_d31 & Prod_19.3
Software Image Name:CGM4140COM_4.6p12s1_PROD_sey
Advanced Services:CGM4140COM
Packet Cable:2.0

PeteyGee
I've Been Here Awhile
Posts: 4

Re: Rogers XB6 (Ignite WiFi Hub) Router does not Reserve static IPs

Now i'm on XB7 so this might not apply but i was running into the "Failure! Please check your inputs." error message on the XB7 as well.  On the XB7, there is a comments box on the same page to set a reserved IP.   All i did was write something in the comments box and it actually saved the reserved IP.    after i did an ipconfig /release and ipconfig /renew i had my reserved IP on my PC.    Redid it again for my cellphone, turned phone wifi off and back on and it had the reserved IP there.

 

Hopefully XB6 also has a comment box and we've just been leaving it blank...