cancel
Showing results for 
Search instead for 
Did you mean: 

Rogers Ignite Gigabit Very... very Slow Speeds

ToxikRick
I Plan to Stick Around

I live on the Hamilton Mountain, and I just subscribed to Rogers from Bell. My Rogers speeds on Gigabit have never been more than 45-50mbs. Mostly, it's 10-24mbs. Rogers speed tests usually show 900mbs-1gbs, but speedof.me shows 300mbs. MY wifi shows no more than 37mbs-72mbs.

 

I got to the point of having a tech come out, and he did a bunch of speed tests and said there wasn't an issue. He said I will never get more than 50mbs with the 2.4ghz, and I would have to go on 5g. I tried that when he left, and same speeds... until it dropped. Now I'm going from no service, to 10-15mbs. Even Rogers speed test is showing 30mbs-57mbs now.

 

I'm at a loss... hoping for help here. Anyone else experiencing these issues in my area?

 

I will post this just in case... as I've seen it posted by others:

 

 
Downstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 615000000 256QAM 6.000 11 35.780
2 849000000 256QAM 7.700 2 35.780
3 855000000 256QAM 6.700 3 35.595
4 861000000 256QAM 6.100 4 35.595
5 579000000 256QAM 4.800 5 35.595
6 585000000 256QAM 5.100 6 35.595
7 591000000 256QAM 5.400 7 35.780
8 597000000 256QAM 5.900 8 35.780
9 603000000 256QAM 5.700 9 35.780
10 609000000 256QAM 5.900 10 35.595
11 303000000 256QAM -0.100 1 37.356
12 621000000 256QAM 6.100 12 35.595
13 633000000 256QAM 6.200 13 35.780
14 639000000 256QAM 6.100 14 35.595
15 645000000 256QAM 6.300 15 35.780
16 651000000 256QAM 6.000 16 35.780
17 657000000 256QAM 6.300 17 35.780
18 663000000 256QAM 6.300 18 35.780
19 669000000 256QAM 6.900 19 35.595
20 675000000 256QAM 6.800 20 35.780
21 681000000 256QAM 7.200 21 36.387
22 687000000 256QAM 7.200 22 36.387
23 693000000 256QAM 7.100 23 35.780
24 699000000 256QAM 7.000 24 36.387
25 705000000 256QAM 7.100 25 36.610
26 711000000 256QAM 6.800 26 35.780
27 717000000 256QAM 7.000 27 35.780
28 723000000 256QAM 6.500 28 35.780
29 825000000 256QAM 6.700 29 35.595
30 831000000 256QAM 7.100 30 35.780
31 837000000 256QAM 7.600 31 35.780
32 843000000 256QAM 7.500 32 36.387
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 NA NA NO NO NO NA
1 4K 248600000 YES YES YES 1.299999
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 36996000 ATDMA - 64QAM 41.500 3 6400000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K

 

*Added Labels*

88 REPLIES 88

Re: Rogers Ignite Gigabit Very... very Slow Speeds

mapplewh
I've Been Here Awhile

I get the same problem.  was no phone with a tech... he did a factory reset on modem and max I got was 30 mbs.  this has been a know problem at rogers and they have not said anything.  this is a very poor service

Re: Rogers Ignite Gigabit Very... very Slow Speeds

Good morning @grgffggdgfdgfdg, @gbowering, @mapplewh!

 

If you're encountering slow speeds such as this, you've come to the right place for help. We'd like to run some diagnostics for you so that we can get to the bottom of this issue.

 

Please send us a PM @CommunityHelps about your concern and we will be happy to look at the situation.

if you are not familiar with the PM process, you can find the instructions here.

 

Regards,

RogersNiki

 

 

Re: Rogers Ignite Gigabit Very... very Slow Speeds

Rogers is a HUGE rip off and though I have been loyal for over 10 years, this is the final tipping point, unless they somehow turn around this extremely slow internet issue. 

 

I upgraded from 500MBps to 1Gig in May 2020 but the highest I can get directly connected to the Hitron CODA 4582 Modem is 190MBps!!!!! This is with nothing else connected to the modem and wifi disabled. It has been degrading over time but from January 11th 2021 to now, I have experiencing slow internet speeds severely impacting me working from home because attending meetings (Zoom, FaceTime, Microsoft Teams, WhatsApp audio), keeps freezing the audio, video or both for 5 seconds every few minutes.

 

The modem has been replace 3 times and the connection from the house to the pole also replaced 3 times, due to internet connections dropping every couple weeks, but this has stabilized now after filing a complaint. 

 

Talked to two Rogers technicians about the recent speed issues and the following was done:

  • Rebooted modem and directly connected MacBook Pro to the modem top port with a Cat 6 cable and tested speed
  • Modem was factory reset, disconnected all other devices and tested speed 
  • Escalated to supervisor after the first technician went dead for 10 minutes and was not answering me
  • Supervisor wanted to send a technician onsite but finally after explaining all that i have gone through and the fact that I have never gotten the speed I have been paying for from May 2020 to now, the ticket has been escalated and they should get back to me within 48 hours
  • House internal network is Ubiquiti Unifi with UAP-AC-Pro access points on each floor, two network switches US-8-60W and 7 x Cat 6 wired ethernet ports

 

I believe Rogers is ripping me off by charging me for 1 Gig but only provisioning me with 200MBps. 

 

If anyone has any suggestions on what else can be causing this, I would greatly appreciate it. 

 

If this is not fixed within 48 hours, I will file a complaint to the office and if that does not get the issue resolved, I will do like others within this forum and just SWITCH TO BELL  (Though with COVID-19, I do not want anyone coming into the house).

Re: Rogers Ignite Gigabit Very... very Slow Speeds

Babylegs1
I Plan to Stick Around
My neighbour just switched from Bell to Rogers 2 weeks ago because of the slow internet. I think the congestion with covid is causing internet issues with all providers

Re: Rogers Ignite Gigabit Very... very Slow Speeds

johnaprieto
I've Been Here Awhile

Unlimited Giga Download Speed Slower Than Upload

I have rebooted my Hitron many times but my download speed doesn't meet the prescribed speeds.
Download 25 Mbps
Upload 28 Mbps