cancel
Showing results for 
Search instead for 
Did you mean: 

Pod Offline Despite Green Light

TL20231
I've been here awhile

Can anyone tell me why the pod is emitting a green light and it is still offline according to the connect app? Been trying for two nights to get a pod connected to the gateway without success despite following the tips on this forum.

 

Any support on this would be appreciated....thanks

3 REPLIES 3

Re: Pod Offline Despite Green Light

RogersTony
Moderator
Moderator

Hello, @TL2023 

 

Welcome to the Rogers Community Forum!

 

I can understand how frustrating it is to run into these issues getting your pod online. I have also reviewed your comment on one of our blog posts. We'll need more details to determine what steps we should take next to get this resolved.

 

Has the pod ever worked since installing it? It is only not working at a specific location or does it not connect to the modem even when plugged into the same room as the modem?

 

If you are choosing to connect the pods via ethernet its not necessary to connect the pods wirelessly first. You would need a long enough ethernet cable to connect the pod directly to one of ethernet ports on the back of the modem.

 

Alternatively, have you tried relocating the modem to a more central location in your home? Doing so may help the pod connect wirelessly without the need for the ethernet cable. Where is your modem currently located and can you describe how many floors your home has and the approximate size?

 

We look forward to hearing from you!

 

RogersTony

Re: Pod Offline Despite Green Light

TL20231
I've been here awhile
Hi Tony and thanks for your response. In the meantime a Rogers tech came to my house yesterday and tried his best to get these pods working without success. The Ignite app seems to have a bug and now doesn’t even show my gateway online (even though it is)….very frustrating. I am going to return the pods to Rogers and get my Linksys router configured as an access point for my basement and then connect it with Ethernet to my Rogers modem. If there are any support pages you can point me to that explains how to do this it would be appreciated if you could send me a link.

Thanks again.

Re: Pod Offline Despite Green Light

Good morning @TL20231,

 

Thank you for getting back to us and providing an update on your situation!

 

I am sorry to learn the Rogers technician could not resolve the issue preventing your gateway from connecting to your pods.

 

If I understand correctly, you're thinking or using a third-party router you have at home as a WiFi extender?

 

While we may not have specific Rogers articles to guide you on how to do so, please let us know if you encounter any issues and we'll be happy to help!

 

Let us know if you have any other questions. 🙂

 

RogersMaude

Topic Stats
  • 3 replies
  • 660 views
  • 0 Likes
  • 3 in conversation