Cannot setup Port Forwarding using Ignite XB6 Modem

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Gdkitty
Resident Expert
Resident Expert
Posts: 14,340

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Sorry, just for some clarification.

When you enter the port forward, you are getting it to save the forward? It does show up on the list after saving, etc??

What you you using to check the port? that its open??

Generally in my experience, going WAY back like pretty much since day1 of rogers high speed in 1995, they havent supported 'loopback'.
So if your trying to connect to whatever your hosting, via your external address, it wont loop back.
to connect internally, would have to connect via that machines local IP address. (this is assuming its running on another PC than the one your using to connect)



PinkPlushie
I Plan to Stick Around
Posts: 8

Re: Cannot setup Port Forwarding using Ignite XB6 Modem


When you enter the port forward, you are getting it to save the forward? It does show up on the list after saving, etc??

Yes, all ports show up fine in the list.

 


What you you using to check the port? that its open??

YouGetSignal's port checker paired with TCP listener. I have also gotten various people outside my network to attempt connections. Never gotten anything. The port checker always reads any port UDP or TCP as closed, even if it's actively being used, and TCP listener has never received a ping to my knowledge. It logs pings and connection attempts.

 


Generally in my experience, going WAY back like pretty much since day1 of rogers high speed in 1995, they havent supported 'loopback'.
So if your trying to connect to whatever your hosting, via your external address, it wont loop back.
to connect internally, would have to connect via that machines local IP address. (this is assuming its running on another PC than the one your using to connect)

I test on the same PC I host anything on when testing within my own network, but I have tried using localhost on my own system and local IP addresses on my partner's laptop and that all works fine I *think*. If it's relevant I'll attempt to get more information there. I haven't attempted to connect to a minecraft server hosted on the PC or any other major test, just done some pings. I can connect to my own servers on the same system but that indicates nothing about ports to my knowledge, since I can do that without port forwarding.

 

I also port forwarded a port on my phone but have since removed it as I didn't know how to test ports on mobile. I know very little about mobile networking and don't feel confident going beyond that without specific direction, if necessary.

PinkPlushie
I Plan to Stick Around
Posts: 8

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Any updates? The issue persists.

pirivan
I've Been Here Awhile
Posts: 2

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

I'm on the same boat here. I need a way to forward a port to an internal server which is configured with a static IP address outside the configured Rogers DHCP range. Despite the fact that my server shows up in the list of devices suitable for port forwarding, I get the error "Sorry, this won't work. Your device IP address isn't in range ..." when trying to apply the forwarding rule. ANNOYING!

  • I've reset the modem several times already.
  • The port forwarding menu on the modem keeps saying "Visit ignitewifi.rogers.com to set up port forwards..." Why can't I set up port forwarding directly from the modem's menu? 

This, and the fact that I cannot disable DHCP entirely, is making me regret switching to Rogers.

 

Modem Model:CGM4331COM
Vendor:Technicolor
Hardware Revision:2.0
 
PinkPlushie
I Plan to Stick Around
Posts: 8

Re: Cannot setup Port Forwarding using Ignite XB6 Modem


I'm on the same boat here.

See that's the thing, I don't get that message about it being in range. I haven't had any DHCP issues, it is straight up acting like I port forwarded but, as far as I can tell, it's not actually doing anything

 

I agree with you that we should be able to directly do this stuff in the modem's software. I don't care if it's optional/opt-in, I get that for the average customer the website is easier to understand, but I have port forwarded hundreds if not thousands of times in my life, and I can't do several steps of troubleshooting I'm used to because I have no idea if what I'm doing is being reflected in the router. I can't actually check to see if the router is reading these ports as forwarded, or if only the ignite website is.

 

It's quite possible this issue cannot be solved without access to the router, and given that rogers support isn't trained/is unable to help with port fowarding, I may be unable to port forward until something out of my hands changes.

 

Very frustrating for a service otherwise operating above expectations (best speeds I've ever gotten).

pirivan
I've Been Here Awhile
Posts: 2

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

I ended up modifying the DHCP address range on the Roger's modem to include the static address of my internal server. But I kept the server running with its static address definition, no DHCP, and all other parameters that I want.

 

The server shows up in the list of available devices on the port forwarding menu anyway and I was able this time to add the port forwarding rules. I just tested the setup and it works!

PinkPlushie
I Plan to Stick Around
Posts: 8

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Unfortunately mine is already within my range so this won't fix my issue. I'm glad yours is sorted!

PinkPlushie
I Plan to Stick Around
Posts: 8

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Update: I have been able to open ports using the port triggering feature in the router's software, by setting the trigger and target port ranges to be the same.

 

This is far from ideal or a permanent solution, but it does make me think the issue is with this ignite website I'm being sent to. If I was able to port forward within the router's own interface I believe it would work.

 

Interestingly, when I first attempted this using the port triggering feature, I still had a port forwarding rule on the ignite website, and the router's interface told me I could port forward and trigger the same ports at the same time. So the website at the very least is connected to the router, it just doesn't actually open the ports for some reason.

 

Again, no errors, no range issue, nothing like that, it acts like it's port forwarding but just doesn't actually open them.

 

My next test will be getting a cheap 1000mbps router and bridging the rogers router to it, and testing port forwarding through that. If that works it would really narrow this down, but more importantly, that's an actual permanent solution, unlike this port triggering feature which I am not very familiar with and certainly not using as intended.

PinkPlushie
I Plan to Stick Around
Posts: 8

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Second update: Nevermind, the solution was just to turn DMZ mode on and then off again. Now the website works perfectly.

 

Absolutely no idea how that's even possible but if anyone from rogers ends up reading this, or anyone having the same issue, that's how I solved it.

 

Tested it with a dozen or more ports, it's working as intended. I'm not even particularly clear on what DMZ mode does but it seemed to kick the port forwarding into action. I turned DMZ mode on last night while playing a game with friends to get my NAT type to read as open, and turned it off today because I noticed I left it on, and bam, now the ports are forwarding.

GreenFTWs
I've Been Around
Posts: 1

Re: Cannot setup Port Forwarding using Ignite XB6 Modem

Port Forwarding Minecraft Server:

 

I've been trying to port forward to setup a minecraft server for me and my friends. I followed this tutorial: https://www.youtube.com/watch?v=X75GbRaGzu8

 

Everything was going smoothly, however when I got to the end and had to port forward through the ignite wifi hub it looked very different then others. It gave me options such using a manual setup, which showed no manual options, or a bunch of common applications such as Minecraft. I tried port forwarding 25565 using both manual and Minecraft options and found my public IP both online and on the rogers ignite hub. I can't seem to be able to connect to my server using my public IP address but I can connect using localhost or my IPV4 address. I've been looking for solutions online and I can't find anyone using ignite wifi to port forward so now I am here. If anyone has any solutions I'd be overly grateful! Thank you!