App Alerts not received while on Rogers WiFi

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
notinuse
I've Been Here Awhile
Posts: 4

App Alerts not received while on Rogers WiFi

Hello!

 

The wait times for Ignite Technical Support Live Chat or the call center is always crazy. May be 'crazy' is too good for it.

 

Anyway, I need help resolve following issue: I do not receive Alerts on cell phones when I am on my home WiFi. It works fine when I am on any other WiFi (I tried on non-rogers wifi, Fido mobile data, Fido hotspot, Bell WiFi). So it is not my phones, it is not my apps. Sample list of apps : Microsoft Teams (e.g. I do not receive notification when anyone sends me message), Yahoo Finance, TD Mobile App, RBC Mobile App etc. Again, I receive real time alerts on these apps when I am not my rogers wifi.

 

Thanks

 

 

**Labels Added**

-G-
Resident Expert
Resident Expert
Posts: 2,148

Re: App Alerts not received while on Rogers WiFi

@notinuse  Hi.  Welcome to the Community!

 

Do you have either Parental Controls or Protected Browsing enabled in the Ignite WiFi Hub?  That has been known to break functionality with social media sites/services.



notinuse
I've Been Here Awhile
Posts: 4

Re: App Alerts not received while on Rogers WiFi

Hello! Thank you for your reply.

Yes, I had been using it. Just now I turned it off after receiving your reply. I will know tomorrow if it resolves the issue or not. I will keep you posted.

Have a good night.

notinuse
I've Been Here Awhile
Posts: 4

Re: App Alerts not received while on Rogers WiFi

It did not resolve issue.

FYi,
I restarted the Modem and then my phone as well.
-G-
Resident Expert
Resident Expert
Posts: 2,148

Re: App Alerts not received while on Rogers WiFi

I'm not sure what is causing the problem in your case.  If you have Parental Controls and/or Protected Browsing enabled, the Ignite Gateway blocks devices from establishing forbidden connections by intercepting DNS queries and providing bogus responses.  It's possible that your phone could still have these bogus resource records cached.

 

A number of people have experienced similar issues after switching to Ignite Internet, and disabling Parental Controls and Protected Browsing (eventually) resolved the problem.

 

If you have apps that use a 3rd-party DNS service, I believe that the XB6 will block that traffic as well (to prevent users from circumventing parental controls) which could also cause strange connectivity problems.



notinuse
I've Been Here Awhile
Posts: 4

Re: App Alerts not received while on Rogers WiFi

Really appreciate that you are trying to assist me.

One more question: How can I leave this forum? I would want to get my profile deleted from the forum.