Signing in

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
57
Resident Expert
Resident Expert
Posts: 4,083

Re: Signing in

@CommunityHelps suggested adding filters to my e-mail address (at webmail) to "whitelist" the sender (Khoros and Rogers addresses).  These filters didn't work for me.  I believe the e-mail notifications are being "rejected" earlier than when they get to my e-mail address filters. 

 

I have only received one e-mail notification in the past 3 weeks when I should have received many...



jays77
I'm a Trusted Contributor
Posts: 710

Re: Signing in

It’s happening again. I am unable to get signed into the community forms on my laptop using either Edge or Chrome.

This started right after the last MyRogers web site maintenance a few nights ago.

Don_Ca
I'm a Reliable Contributor
Posts: 226

Re: Signing in

I had the same, but seems ok now.
OLDYELLR
I'm a Senior Advisor
Posts: 3,773

Re: Signing in

Yesterday I could not sign in to the Forums with Firefox, Windows 7. It just went into an endless loop on the Rogers site. Tried the usual, like deleting Rogers cookies, no go. Ended up using Chrome, which worked. Same thing this morning. Then I signed in to My Rogers Bills & Payments and from there to my Forum notifications, which worked.


Rogers PayGo. Location: S-W Ontario
OLDYELLR
I'm a Senior Advisor
Posts: 3,773

Re: Signing in

Now I can no longer sign in with Firefox at all. The same looping and when I use my Bills & Payments bookmark I get the "MyRogers is currently in maintenance mode." screen.

 

That can't be because I can  get there with Chrome. Rogers really hates Firefox. 😞


Rogers PayGo. Location: S-W Ontario
Bplayer
I'm a Trusted Contributor
Posts: 203

Re: Signing in

I am also having problems using the site with Firefox, and earlier had similar problems with Edge. But was finally able to logon with Edge to post this response. It was fine yesterday, and maybe it will be back to normal tomorrow.

57
Resident Expert
Resident Expert
Posts: 4,083

Re: Signing in

I usually use Chrome, but just tried FF as a test and had no issues logging in on my Mac Mini.  FF88.0 and upgraded to FF88.0.1.



Bplayer
I'm a Trusted Contributor
Posts: 203

Re: Signing in

Something is not right with Rogers and Firefox 88.0.1 on my Win 10 PC. I have two tabs for Rogers open on FF, one for the forum and the other for my accounts. The account tab will normally log off after a couple hours of inactivity, but it was still signed in this morning. A sign in from the account tab automatically enables the forum tab after a refresh, but that is not functioning now. Also, clicking on the sign in from the forum tab displays the sign in page, but after entering the credentials it just goes back to the forum and does not show signed in.

This posting is filed from an Edge browser.

-G-
Resident Expert
Resident Expert
Posts: 2,053

Re: Signing in

I am not experiencing any problems when signing into or using MyRogers or the Community Forums, even with privacy/content blocker extensions enabled.  Works fine for me with up-to-date Stable versions of Edge, Firefox and Vivaldi.



Bplayer
I'm a Trusted Contributor
Posts: 203

Re: Signing in

Clearing my FF cache has resolved the issue.