cancel
Showing results for 
Search instead for 
Did you mean: 

weak Wifi

DayPol
I plan to stick around

Still more construction up and down our streets to run some kind of line, possibly Rogers? Anyway when we turn on any of our 3 TVs in the 11pm to 8am window we often get a message that our WiFi needs to be stronger. As well, off and on during the day peak hours, the Internet often cannot connect due to weak signal. We have changed batteries in our removes and restarted our WiFi router. Not sure what's changed in our area that this has suddenly started, been about 3 wks now. Hoping this doesn't keep reoccurring. As well, we still have the situation that when you are walking a TV show o movie On Demand, that suddenly the screen freezes and goes black and then comes back a second later, usually where left off but sometimes, a slight gap. Not sure if this is the weak signal issue again, or the company that uploads these programs to Rogers sent it that way. 

 

 

***Added Labels***

6 REPLIES 6

Re: weak Wifi

DayPol
I plan to stick around

Forgot to mention we've been on Infinity now since August 2022. The legacy system was no longer being supported and bad cables were  not being replaced, so this was a forced changeover. So really don't understand the weak signal issue. 

Re: weak Wifi

Greetings @DayPol ,

 

Welcome to the community and thank you for sharing your concerns here. 🙂

 

It sounds like you have one of our Ignite TV bundles, is that right? Having a weak internet signal can be bothersome, as not only will it affect your internet experience, but also your Ignite TV watching experience too. 😞

 

We would like to have a closer look into this for you and run some signal checks at our end. Would you kindly send us a Private Message @CommunityHelps ,so we can gather your account details and get started? For more information on how our Private Messaging system works, please check out our blog.

 

Thanks so much!

 

RogersYasmine

 

 

Re: weak Wifi

DayPol
I plan to stick around

tried email to @CommunityHelps as you said but Rogers email that I used said this is not a valid address. 

Re: weak Wifi

57
Resident Expert
Resident Expert

@DayPol : You can't e-mail, you have to send a private message using this forum.  I guess you didn't click on the instructions in @RogersYasmine 's post?  I'll provide additional/alternative instructions below:

 

When logged into the forum, click on @CommunityHelps  .  On the page that comes up, you'll see a link on the top right of the screen to "send a message".  If you're using a tablet or phone, you may need to switch your browser to the desktop version. How to do that will depend on the device but a web search should find it.  There may be some back and forth required while Rogers get your personal information to look into your account.  Personal information is not allowed in this forum.  

 

When logged into the forum, check the envelope icon at the top right of the screen for messages.  You would usually also receive an e-mail that you have a PM, but it may have ended up in your spam folder...

 

Most forums have some form of PM to discuss items privately with others on the forum.

Re: weak Wifi

DayPol
I plan to stick around

Rogers seems to have resolved the matter. They also sent out a esurvey to our area Rogers customers specifically asking questions about "weak signal" messages, freezing screens, etc. so it would appear from the feedback they rec'd they addressed the matter. I was happy that through the holiday weeks, there were no issues and so far none in 2024. Rogers is quick to respond to issues, and this is very much appreciated. 

Re: weak Wifi

DayPol
I plan to stick around

two incidents this week both occurred late night one at 9:46 pm and one at 11:53. The 9:46 last about 10 min. but the 11:53 was several hours. In both cases the message on the screen said bandwidth too low, no wi-fi connectivity. same situation for neighbour cross the street and two doors down and Rogers came and checked one of the neighbour's home and the issue was not at their home, so I believe this was an allocation issue at main, the lower control limited was violated. We lost our internet and our tvs during both of these situations. seems to be okay now so we have to assume this week was an isolated problem and has been rectified? 

Topic Stats
  • 6 replies
  • 843 views
  • 2 Likes
  • 3 in conversation