Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

VPN on Ignite modem

I just subscribed to NordVPN and wondered if it's possible to set it up on my Ignite modem.  Thanks!

hdiddy by I've Been Around
  • 616 Views
  • 1 replies
  • 0 likes

Upstream Channel 5 Power level??

Can anyone tell me if the power levels on the upstream side of things looks right? Having a lot of problems tonight with connection being consistent. Downstream Channel Bonding Value 23 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18...

TheBings by I'm Here A Lot
  • 463 Views
  • 1 replies
  • 0 likes

Ignite 150 Download Speed

I was previously on VM 50mbps download speed and was consistently getting 40-44 test speed from my Mac via WIFI.  Today I changed to Ignite 150, and I am only getting 12-15 test speeds.   Please tell me this isn't expected speed.   Yes, my TV now use...

dm20141 by I've Been Here Awhile
  • 469 Views
  • 1 replies
  • 0 likes

iPhone shows as not connected

My daughter's iPhone shows as not connected to our Ignite wifi, and hasn't been connected since 24/10, yet it's connected and is able to send/receive data. Could this be a phone setting?       ***Added Labels***

HeyThere1 by I've Been Around
  • 299 Views
  • 1 replies
  • 0 likes

Connected Device(s) Not Detected

Port forwarding on CGM4331COM (Device is not Detect):   Just switch to the new xb6  XB7 router-modem combo. I was trying to set up my port forward settings for my home assistant server.  The only problem is that the router or ignite wifi app won't re...

HASSpro by I've Been Around
  • 883 Views
  • 3 replies
  • 0 likes

Rogers Yahoo Email Constantly Needing Email Reset

Hi   I have been using the Rogers Yahoo email account for years without issues. But past 2 weeks something very odd is happening. I get logged out of my email account on all the clients that had been logged in. I only ever log into this email in 2 pl...

AwesomeGuy_1-1640050200362.png
AwesomeGuy by I've Been Here Awhile
  • 1028 Views
  • 3 replies
  • 0 likes

Gigabit Passive Optical Network (GPON) and FTTH in NB

Moncton, NB has been getting some serious updates to their infrastructure lately with FTTH via GPON being available at more and more locations. A friend of mine who lives within a single digit postal code difference of me has it and is so happy being...

rwisenor by I've Been Here Awhile
  • 1467 Views
  • 3 replies
  • 0 likes

Guest Network on Ignite WiFi Gateway Modem XB7

Based on what I've seen in the Ignite WiFi app and read on these forums, the XB7 modem isn't capable of setting up a guest WiFi network. So I'm wondering would Rogers let me swap the XB7 modem for one that can create a guest network, such as the Hitr...

User6874 by I've Been Around
  • 907 Views
  • 1 replies
  • 0 likes

Rogers wifi pods gen 2 hard wired?

I just got my new wifi pods yesterday and I hard wired them into my modem. And they keep havejng a flashing green light and the ignite app says they are offline, it’s almost like they are always rebooting. When I unplug the Ethernet wire everything w...

Pgrecs by I've Been Around
  • 821 Views
  • 1 replies
  • 0 likes

Facebook login

can get facebook on my phone but cant log into facebook on my laptop:   I can tap facebook icon on my phone and it logs in  but I cant log in on my laptop   *Added Labels*

Upgrade Modem

I currently on the 150u plan and have the Hitron modem Are we allowed to upgrade or change modem so that I can use the ignite wifi hub application? are there added cost to it? thank you   ***Edited Labels***

Mail folder editing

I am trying to organize my email folders and sub-folders, but Rogers Yahoo mail will not allow me to move, rename or delete the folders which I have created.  When I try to move or delete them, they re-appear seconds later in their original position....

Internet dropping intermittently

Has anyone else had this similar issue where their internet drops randomly (I usually notice it when I'm gaming...and I've been playing FFXIV so any disconnect has been extremely noticeable due to queue times).  When I try accessing the internet on a...

1/4 Speed Fibre, unknown slowdown

I've had Rogers Fibre now for about 1 month, at install wider I was at 900+MBPS and wireless 750+.  Now wired is under 200 and wireless under 150. Any ideas what can be causing this? This is persistent on all devices. Even my Rogers TV box given me a...

mattyp by I've Been Here Awhile
  • 447 Views
  • 2 replies
  • 0 likes

Inconsistent speeds - Ignite 500

I have the ignite 500 package. Bizarrely... Rogers speed test reports speeds of 10 to 25 Mbps while speedtest.net is reporting speeds between 125 and 700+ Mbps. Any thoughts?   ***EDITED LABELS***

KT67 by I've Been Here Awhile
  • 8702 Views
  • 17 replies
  • 1 likes

Resolved! XB6 (TG3482) - How to Block IP Address Range?

Hi, I was wondering if there is anyway to block access to a range of IP addresses using the standard Ignite modem/router.  If not I guess I'll have to search out a new router that should/would have it.  I tried configuring through parental controls a...

Theok_0-1639537128161.png
Theok by I've Been Here Awhile
  • 696 Views
  • 3 replies
  • 0 likes

XB6 gateway shows incorrect (really bad) DOCSIS stats

Hello community. My Ignite XB6 gateway has been showing horrendous DOCSIS stats for the past couple of weeks. Almost all DOCSIS channels are in the -16db range and SNR at around 34db. My upstream power levels are also all elevated at 52db. Yet I have...

toolcubed by I'm a Senior Contributor
  • 904 Views
  • 7 replies
  • 0 likes

Wired connections not working XB6 Modem

This morning none of my hardwired connections to my XB6 modem are working.  All devices connected by Wifi work fine.  I have tried resetting the modem and tried connecting two different computers as well as one of the Ignite TV boxes by ethernet cabl...

Schumi1978 by I've Been Here Awhile
  • 815 Views
  • 4 replies
  • 0 likes

Ignite slow speed and persistant failures / issues

I have a issue unresolved by two tech visits and an open ticket with Maintenance.    First tech replaced, on spec, the connector at the pole. but otherwise indicated that the router was 'within spec' and did not have any further actions he could take...

Resolved! Unknown connection to internet

Lately Ive had a few random number/letter device connect to my rogers ignite and I have no idea what it is. Last one was "0AA7EF2D7507". Anyone else have this issue?    ***Edited Labels***

csibs by I've Been Here Awhile
  • 1401 Views
  • 5 replies
  • 0 likes