Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

CODA-4582U - Connecting Security Camera to 2.4 GHz

Hello friends, I bought Geeni security camera recently. But, I am having hard time to connect the camera to my wifi. It has to be connected only 2.4ghs band. I have Hitron tower modem which is dual band. Is anyone on the same boat. please help me out...

Adhav86 by I've Been Around
  • 1643 Views
  • 2 replies
  • 0 likes

E-mail setup in outlook 2016

Good Morning, For the life of me I can get my rogers e-mail setup and re-running in my Outlook 2016 on my desktop. I have used the following settings: Add an Account using IMAP Click File. Click Add Account. If you’re asked for more details than just...

Biollw by I'm an Advisor
  • 3985 Views
  • 5 replies
  • 0 likes

Hitron CGN Connection Failure

Hi there,Any help appreciated. We have a Hitron CGN wireless box but it just won't connect to the internet.I've turned it off, reset it, plugged it in elsewhere, taken out the cable and reattached the cable and nothing makes it work.Any one have any ...

Primary Rogers email account - Registration Key and Number

Seems to me there is a catch 22 for new subscribers. Step 1 in the process is "Refer to a copy of your paper bill or sign in to your MyRogers account* to view a PDF version of your paper bill." So I have to wait a month until my first bill to set up ...

davidcarr by I'm Here A Lot
  • 7198 Views
  • 14 replies
  • 1 likes

Resolved! Rogers email in IOS mail app

Since Tuesday morning both my iphone and Ipad on the latest IOS/IpadOS cannot connect to my rogers email from the IOS mail application. This was added originally using the Yahoo option. I can open my email in the webmail and in the Yahoo email IOS ap...

ymoboy by I've Been Here Awhile
  • 8527 Views
  • 8 replies
  • 1 likes

webmail page blocked only on Rogers network

Recently, my workplace reconfigured their webmail browser link due to repeated phishing attacks etc. The new address was simply the old modified to include /.ext. However, every since the change, this address will not load or is blocked ONLY on my Ro...

jhaltiga68 by I Plan to Stick Around
  • 1601 Views
  • 30 replies
  • 0 likes

Resolved! Speedtest Issues

Is something going on with speed tests? I have been running speed tests from speedtest.net for a long time but recently they have stopped working for Rogers servers only. I can run the speed test on every server on the list, but when I try to run for...

os3rules by I Plan to Stick Around
  • 23314 Views
  • 16 replies
  • 0 likes

Ignite 150 Unlimited Plan is Capped at 100Mbps

I recently moved to a new condo. I decided to run a speed test on my PC while directly connected to a LAN port on my CGN3ACSMR modem using a few different (new) CAT5e cables. Each time, I was unable to exceed ~94Mbps. I am currently paying for 150Mbp...

Tapp by I've Been Around
  • 6116 Views
  • 1 replies
  • 1 likes

XB6 Modem Settings/Requests/Firmware Discussion

Hey guys, I noticed we don't have a dedicated thread on the XB6 modem like the Hitrons. I'm making this thread so we can talk about the various settings and requests for future changes through firmware updates. For me the biggest issues with the mode...

gp-se by I'm an Advisor
  • 9862 Views
  • 187 replies
  • 4 likes

IPv6 / DHCP-PD / Fortigate

Information for any who may use it. Objectives: - Address each routed segment with IPv6 - Obtain /56 from Cable - Assign /64 to segments to allow IPv6 clients to use SLAAC Started with this link to get IPv6 enabled and receiving the delegation: https...

kghgk by I've Been Here Awhile
  • 1636 Views
  • 1 replies
  • 1 likes

Hitron Router Man-in-the Middle Attack

Hi,I received this message from Norton giving a man-n-the-middle message. I live in Waterloo region so should I call the local police about it, or is it something you can handle? I tried restoring windows but it doesn't help. Please advise as soon as...

manInMiddle_alert.jpg
vasya1 by I've Been Here Awhile
  • 1810 Views
  • 3 replies
  • 0 likes

Resolved! Need 2 IP addresses - extra router?

I have a Hitron CGN3 Modem and currently use the ethernet and wireless for internet. I use wireless 5 and 2.4 for my devices.What I need is to get an additional router and connect it to my CGN3 somehow in order to have 2 IP addresses (the 1 I current...

krotenbac by I Plan to Stick Around
  • 3097 Views
  • 15 replies
  • 0 likes

Adding DNS

I just received a new internet router from Rogers. Their is no name on the router, it's made in Vietnam and settings are through Easy Connect. I can't seem to find anywhere where I can type in a DNS address. I have a Raspberry Pi that runs an adverti...

imonline by I'm Here A Lot
  • 4858 Views
  • 11 replies
  • 0 likes

Inconsistent speeds - Ignite 500

I have the ignite 500 package. Bizarrely... Rogers speed test reports speeds of 10 to 25 Mbps while speedtest.net is reporting speeds between 125 and 700+ Mbps. Any thoughts? ***EDITED LABELS***

KT67 by I've Been Here Awhile
  • 7371 Views
  • 17 replies
  • 1 likes