Internet
Got questions about your modem, router, speeds or WiFi?
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

3rd Party Modem - Netgear CM1200

My old cable modem is past EOL and Rogers wants to replace it with an IGNITE setup.   I just want a dumb cable modem, as my downstream network hardware is quite robust.   It looks like Rogers uses DOCSYS 3.1 and the Netgear CM1200 looks reasonable. A...

RecceDG by I've Been Here Awhile
  • 585 Views
  • 6 replies
  • 0 likes

CODA-4582U - Custom DNS

I have setup Adguard as a service on my Mac and it requires me to put the IP address in my DNS settings. However, when I do this and save, the traffic isn't being routed to the IP.  Am I missing a step? I included a screenshot of where I am entering ...

Screen Shot 2021-08-10 at 3.58.34 pm.png

XB7 Bridge Hidden WiFi

Has anyone noticed that their XB7 whole in bridge mode still outputs a hidden Wifi network. Have tried to disable the wifi but a hidden network will continue to show.       ***Edited Labels***

AccordXTC by I'm a Reliable Contributor
  • 842 Views
  • 3 replies
  • 0 likes

Resolved! subnet connectivity after ignite gateway implemented

Full transparency --- I consider networking a black art    Recently implemented the new Ignite Gateway and noticed IP addresses are now 10.0.0.xx    instead of 192.168.0.xxx  so not understanding why ?   I am having problems accessing various devices...

bluebeard by I've Been Here Awhile
  • 737 Views
  • 6 replies
  • 0 likes

Ignite Modem Random Disconnections

For the past 2 days, the Ignite Modem has lost complete connections to the cable internet pipe seemingly. The modem operate normally, as do the pods connected to it.   However I have had 2 situations, once on Microsoft Teams, the other on Zoom, where...

Resolved! Can't Access 192.168.0.1 on a Wired Connection

Hello, I am trying to set up an Asus RT-AX88U. When I set up my Surface Pro 7 with an ethernet cord (Internet is connected, and I can go to other sites), I get a message "This site can't be reached" when I try to go to 192.168.0.1. On wifi, I can get...

ToxikRick by I Plan to Stick Around
  • 4194 Views
  • 17 replies
  • 1 likes

Resolved! Outlook Freezing While Syncing Yahoo Email

I have been running Outlook 2019 and for the last month I am having trouble as it seems to be syncing with my Yahoo email and ends up locking and having to be restarted. How can I remove my rogers email from Yahoo?   *Added Labels*

qsgrampy by I Plan to Stick Around
  • 651 Views
  • 5 replies
  • 0 likes

Resolved! How to setup MoCA with my own router?

There's been a slew of threads lately on MoCA and I have my own questions on setup...   I've currently got a CODA-4582 (which supports MoCA 2.0) but I prefer to use my own router and put the modem in bridge mode. My understanding is that in bridge mo...

missedFG by I Plan to Stick Around
  • 2087 Views
  • 14 replies
  • 0 likes

Resolved! Reboot Rogers Modem Remotely

I travel a bunch, and being able to reboot the router is important when wifi connectivity to all my home devices is lost.  Can someone please walk me through the steps to set this up?  Thanks.       ***Edited Labels***

Ignite XB7 Gateway Dropping Connection.

I just had the Ignite XB7 installed with the 1Gb service. Tech ran all new lines right from the pole to the gateway.  No splitters just a straight run. One would think I would be getting good service but the internet connection is dropping constantly...

rnormore by I've Been Here Awhile
  • 1330 Views
  • 11 replies
  • 0 likes

Setting Up MoCA with Rogers Ignite

Hello, I recently came across MoCA to use your house's existing coax cables as a pseudo ethernet port. I've been reading up on how exactly to get it all to work and I'm still lost on what I'll need and if it can even be done.   I'm looking at these M...

Splitter 2.jpg
Leafs4ever by I've Been Here Awhile
  • 3390 Views
  • 3 replies
  • 0 likes

Access Point with Rogers Ignite

Hello - Was just wondering if it is possible to connect an older router I have as an access point to stretch my wireless network into my basement when running a Rogers Ignite Modem?  I am currently running Rogers Ignite Modem in normal wifi mode and ...

1badchad by I've Been Here Awhile
  • 1704 Views
  • 12 replies
  • 0 likes

Wifi calling and Whatsapp wifi issues

Sometimes my whatsapp won't work on wifi and it sends me a message to permit it to use data instead same goes for wifi calling. It tells me that my wifi might be blocking it. I don't believe that's the case. Please help.     ***Added Labels***

Rjobeid by I've Been Here Awhile
  • 1581 Views
  • 6 replies
  • 0 likes

Resolved! Laptop(s) Connected No Internet Access

Our home internet was working fine up until 7 pm today when suddenly 2 of my sons could no longer connect to the internet. We have restarted the modem, plugged and unplugged the pod, several times and even called technical support but they still can’...

Adebaba1 by I Plan to Stick Around
  • 2816 Views
  • 12 replies
  • 0 likes

Disable Band Steering not an option

I cannot disable band steering in the modem settings(10.0.0.1) nor am I able to do so in the Rogers Ignite app, which the modem settings direct me to. The option simply doesn't exist. I have a 1Gbps plan and I get abhorrent speeds -- under 10mbps. Wh...

XB7 - TG4482A - No Upstream Values in Status Page

Just installed a new TG4482A modem, and my downstream values seem to be in spec, but I get no values at all for upstream.  Any thoughts?  Thanks.   *Added Labels*

soupy by I Plan to Stick Around
  • 1240 Views
  • 10 replies
  • 0 likes