Unable to load certain website(s) and or videos

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 4

Re: Unable to load certain website(s) and or videos

I know the coax doesn’t but as you said, maybe it’s some sort of interference. Whatever it is, I had the problem where vids on some sites didn’t work/load. Then after I had this stupid idea, all websites vids worked and loaded perfectly fine. It totally fixed the issue. The thing is, I got basic home phone and it’s free in my package so since I don’t use it as I only use my cell, I disconnected it completely and now all my vids work. Beats me.
Highlighted
I'm a Senior Advisor
Posts: 2,154

Re: Unable to load certain website(s) and or videos

@57and @VoeJ


@57 wrote:

@VoeJ wrote:

...unplug the phone modem and remove the connection wires that go from the internet modem to the phone modem....

I don't quite understand why you say this.  The RF-coax feed to the internet modem should be the first split at the demarcation point in your home.  Often a special two-way splitter is utilized at that point one side to internet, the other side to TV/phone. The phone and TV (if applicable) should be the second splits. There should be no cable going from the internet modem to the home phone modem. I don't even know how that would work...?

 

I suppose there may be some sort of "feedback" from the phone modem that could cause issues, but that's a different story.  Thanks for the tip.   I don't have any issues myself, however, I do know that some people do and perhaps it's because their RF-coax is not installed appropriately as I mentioned above.


I am going to guess that what @VoeJ was saying when they said, " ...unplug the phone modem and remove the connection wires that go from the internet modem to the phone modem...."
Were they were talking about the same configuration, installed by Rogers 14 years ago and never touched since in our home.  There is a single coax coming from the demark (which in my case, I don't actually have access to the customer side of the demark, as our cabling was all installed when the house was built.  Our side of the cabling goes into the demarkation box outside and the last time they were in and redid connectors as we had a bad signal, I saw the following - the single black coax coming from the ground to the box on the wall, with a 4 port splitter - 3 of our white coax cables then were connected to the splitter and fed to our three tv jacks - I asked him what if I had another jack added as at that time VIP permitted for 4 free jacks - he said, he would split the most convenient TV cable in the house to add the additional jack with a splitter.

I didn't have it done, I was just curious.

Back to the set up - from the splitter, they ran a dedicated black coax down the wall and into the basement with about 40 feet of extra cabling so I could move things around if I wanted - that I was told was a dedicated feed for the Internet, with the TV jacks - three of them being fed by individual cables from the splitter in the box.  Home phone did not exist as a product at that time.

When we had home phone installed, the installer disconnected the Internet modem cable at the modem, placed a 2 port splitter on and ran one coax to the Home phone modem and one to the Internet modem (it was a modem at that time, not gateway).  Therefore we had a Internet/Home phone split, as I think is what they were attempting to describe.

Although not mentioned here, but I will comment that all types of configurations are out there, probably some causing problems, some not.  I have neighbours I have talked to who have TV and Internet on the same line and indicate no issues with signals and the one neighbour is a network engineer for a major provider and he has the tools to test signals and he even showed me that there was no difference for his house in either set up TV/Internet, or Internet/Home Phone Modems because I was curious as the original tech said that the Internet feed had to be separate from TV feeds.

So in the description made earlier of disconnecting the home phone modem, I suspect what was being said, is disconnect the home phone coax from the splitter that feeds their Internet and home phone modem, and either they left the splitter there, or removed it and took the cable directly to the internet modem.  Makes me wonder if there was an issue in the patch cables from splitter to modems, or the splitter itself.

As for what is correct or what should or should not be, I only know what is. In my case, I meet the first should - seperate TV and Internet, from locked demark box from splitter in that locked box.  although neighbours are running otherwise. In my case as mentioned above,

But in our case, the home phone is running off a secondary splitter, about 10 feet from the Internet Gateway, modem in the past.  And it works.  It has always been that way, and never had an issue - and no, the cable from the internet modem does not come from the modem, it comes from a secondary splitter that feeds both Internet and home phone modems.

Now as to impact of the home phone on the Internet, not sure why, unless there was some signal strength issues on that line in the first place, a bad splitter or some other reason, but we have never in 14 years had an issue with Internet and Home phone being fed from the single coax, to splitter to Home phone modem, and to Internet modem.


Except when they decided to go with gateways and then Hitron, and then I had WI-FI issues and until I fried my router, I just went bridge. That is a different story.

If you aren't using the home phone, speak to them and get it dropped, you are paying about 12.00 per month for it in most packages.

So in summary, haven't got a clue given my experience why your home phone modem would interfere with Internet, but if it improved when you removed it, maybe it was the splitter, or a bad coax patch cable to one of the modems, but definitely as you describe, it improved once you pulled it out. Whether this is a correct connection configuration, I can't comment on, except I have never had any issues with Internet/home phone split off same feed, or Internet/TV off the same feed, and yes, the first split is Internet one line, then TV 3 lines, and then home phone was added to the Internet feed line with a splitter.

The reality is that each service is running down dedicated channels, but there could be signal issues, or feedback issues if there are issues with the cabling itself or the splitter, or connectors.

Bruce

Highlighted
I've Been Around
Posts: 1

Re: Unable to load certain website(s) and or videos

I want to pay my rogers bill on the rogers app. But it will not let me sign into my account :s
When I input my username/password it gives me a notice saying "something went wrong we're working to fix this as soon as possible, please check back later."
This issue has been going on for weeks! Is their anyway to solve this problem.
Highlighted
Resident Expert
Resident Expert
Posts: 3,427

Re: Unable to load certain website(s) and or videos

@Marshalllynn: This pop-up comes up sometimes for people and it may be related to your cookies or history or cache.  As indicated in the following link, when I cleared all my Rogers-related cookies and my cache, I was then able to sign in.

 

http://communityforums.rogers.com/t5/Community-Questions-Suggestions/Signing-in-to-the-forum/m-p/421...

 

The particular problem was with the forum, but it also applies to other Rogers logins.

 

Here are additional tips that we summarized in a different thread to cover most eventualities:

 

1. Make sure that you have Javascript turned on in your browser settings.

2. Make sure you don't have the pop-up blocker enabled.

3. Make sure you don't have any "extensions" like adblockers enabled.

4. Try a different browser.

5. It's always good to have a "clean" browser as a fallback so that you don't have anything blocking progress on certain websites that require some or all of the above.

6. Try using Incognito Mode in Chrome as this usually bypasses any problematic cookies or cache issues.

7. Try clearing cookies and reboot your PC



Highlighted
I've Been Around
Posts: 1

Re: Unable to load certain website(s) and or videos

I have an issue that my Rogers Home Internet cannot get access to certain websites but they can be entered by my cell phone data(Rogers) and in the other places(like Tim Hortons, Toronto Lib). I called the tech groups and they gave me an issue ticket number and solve the problem in 2 hours. However, the same issue arose in the next day. 

 

So, I would like to ask whether the other Rogers user happened to this kind issue. If so, please give me some advice how should I do. Thanks anyway.

 

The websites that cannot be connected are:

pan.baidu.com

www.qbb6.com

Highlighted
Moderator
Moderator
Posts: 151

Re: Unable to load certain website(s) and or videos

Hey @CHAO2019,

 

Welcome to the Rogers Community Forums and thanks for posting! 

 

You definitely narrowed it down to something on your home internet. Typically if Technical Support submitted a ticket for a DNS type of issue, it can take 24 to 48 hours to investigate. 

 

Are any other Community members having trouble accessing certain websites?

 

Please send us a PM to @CommunityHelps and we can update you on your ticket status. If you're not familiar with our PMing process, you can find the instructions here.

 

RogersTim

Highlighted
I Plan to Stick Around
Posts: 10

Re: Unable to load certain website(s) and or videos

Internet Only Loads Particular Websites

 

Hi everyone,

 
I’m looking for some help figuring out what might be the cause of some strange issues I’ve been having today.  
 
Starting this morning, my phone was connected to the home wifi network, but unable to connect to the internet, and it wouldn’t load any websites or apps as far as I could tell.  I did a bunch of things like update Chrome over my phone’s data because I couldn’t load the play store on WiFi, rebooted the phone & emptied the cache, but still no luck.  After trying a few more pages, I realized that certain websites like google.com & search results from google.com were able to load, whereas the other websites I had open weren’t.  
 
An example is googling “Twitter", the results appeared, but if you were to open www.twitter.com from the search result or enter in the URL, it would say this site cannot be reached.  On the other hand, if you were to open the Yahoo stocks page for Twitter, it would open and load.  I can't find any pattern, but the majority of the websites I could think of off the top of my head won't not load, other than the odd one like a grocery store website.  I went to some websites I haven’t visited to make sure it wasn’t some weird cache glitch, and some random websites successfully loaded while others didn't.  The websites that wouldn’t load on my phone were able to load on my computer, so they weren’t down at the time or anything like that. 
 
As of this evening, I went to use my laptop and now it is having the exact same issue, and the same sites that load on my phone will load on my laptop, and the same goes for the websites that won't load.  I even tried a couple different browsers, same results.  Does this point to a particular issue or even make any logical sense?  
 
I’ve noticed our CODA-4582 drop RSSI/signal strength by 15db on the 5Ghz network at random once or twice since we got it, being fixed temporarily by unplugging the unit & plugging it back in.  Could the modem be defective by chance?  We’ve been experiencing latency issues for months as well, so it is hard to know if the CODA-4582 has had issues since we got it that we didn’t notice and thought were part of our ongoing issues, or if they have compounded with whatever issues we’ve been dealing with.  Any opinions on what this might signify would be appreciated, I’m sure a simple replugging of the modem will fix it for the time being, but if this signals something that I’d be able to test for as it occurs I’d rather do that instead of a quick fix it to have it fail again.
Highlighted
Resident Expert
Resident Expert
Posts: 6,829

Re: Unable to load certain website(s) and or videos

Yet another response lost when the post disappeared as I was typing the response.  How many times have I said that the forum software requires a lockout so that the post can't be moved or deleted while a response is underway.  Grrrrr......

 

Ok, here we go again ......

 

@RLMS running IPV6 by any chance?  If so, run an IPV6 trace just to see if it runs properly.  Run:

 

tracert -6 www.google.com

 

See if the trace resolves the address to an IPV6 address, and if the trace actually runs to or beyond the CMTS which is hop #2 if the modem is in Gateway mode and you're connected directly to the modem.  If the address does not resolve, or the trace fails and either doesn't reach the CMTS or it only gets to the CMTS and times out after that, that would indicate that someone has changed the IPV6 configuration of your CMTS and that configuration is now fouled up.  That would have to be reported to the network engineering staff to sort out. 

 

If the trace runs all the way to the end target (google.com) run an IPV6 test at:  ipv6-test.com

 

If the score is 4/20, you only have IPV4 running

 

If the score 17/20, check the modem settings at SECURITY .... IPV6 Inbound.  The IPV6 Firewall should be enabled and the ICMPV6 Inbound to Hosts should be allowed.  If they are already set, then you need to add an inbound IPV6 rule to your windows operating system. 

 

If the score is 19/20, thats the highest score you will see as Rogers doesn't supply an IPV6 Hostname, which is the missing element.

 

So, if the IPV6 trace fails to run, consider changing the modem to IPV4 mode only.  Log into the modem and navigate to the BASIC .... GATEWAY FUNCTION.   Change the Router Mode to IPV4 only and save the changes.  The modem will take a couple of minutes to change over to IPV4 mode.  I usually run a modem reboot when I do this, ADMIN .... DEVICE RESET .... Reboot.  

 

If changing the Router mode to IPV4 provides success at loading the web pages that you had problems with, that points to a CMTS IPV6 issue.  We've seen similar issues over the last few weeks.  That might be the result of Rogers ongoing secret squirrel project that is producing slow data rates, high latency and packet loss in the GTA and surrounding areas.  

 

Please let me know what you find. 



Highlighted
I Plan to Stick Around
Posts: 10

Re: Unable to load certain website(s) and or videos

Shoot, sorry that happened 😞  

 
I’ve checked the settings and see that it is set to dual mode with both IPV4 & 6, and when running the tracert command it appears to be tracing properly.  
 
We are using the CODA in gateway mode with all devices connected to it and no other extenders etc.  The IP’s look like they are IPV6, and all nine went through, completing the tracert.
 
Running the IPV6 test, it gave me a 17/20, so I checked those other settings you mentioned & the firewall is enabled with ICMPV6 allowed.  As I was finishing this message, I refreshed the page and got 19/20 now, which is showing up instead of 17 upon each refresh.  These tests were performed on the computer that hasn’t been experiencing these issues, should I be looking at the IPV6 test on the phone & laptop that have been experiencing the issues?  On both devices that started to experience the issue today, I got 10/20, with IPV4 not supported, browser fallback “no”, and DNS6 + IP4 unreachable, everything else in check.  Does that indicate something else perhaps?
 
Almost all the main computers in our house are on MacOS, is that IPV6 rule something that would be needed or be able to be done on OSX as well?  The only windows device we have is a bit older and doesn’t even have 5Ghz WiFi, it is what I used for the tracert command prompt, but it shows 10/20 in the IPV6 as well.  And with that all being said, should I be looking into testing IPV4 as a solution still?  
 
My only other question before I go changing around things would be if it would be beneficial to have support run some tests while this is occurring too.  The first thing I generally do when DIY troubleshooting is replug the modem, but I haven’t done that today as I wanted to see how things played out over the course of the day.  I also wondered if this could be related to the issues many of us have been experiencing over the past months, it just seemed like such an odd issue to occur and I wasn’t sure if it might indicate something different on top of those issues, especially due to the strange dropping of 5Ghz signal I’ve noticed happen a couple times.  We got the CODA-4582 only a couple months ago at the same time as some RG6 was replaced, so I’ve not known if it might be an additional variable in everything.
 
Cheers & I appreciate you taking the time!
Highlighted
Resident Expert
Resident Expert
Posts: 6,829

Re: Unable to load certain website(s) and or videos

Lets go back to basics here, just to see whats up.  When you have time, can you log into the modem, navigate to the STATUS .... DOCSIS WAN tab and copy the signal level table in its entirety.  Start at the front end of the Downstream Overview line and go all the way to the very bottom right hand corner of the table which is the OFDM/OFDMA section.  When you have that selected, right click .... Copy.  In a new post, right click .... Paste.  Ignore the data that resides above the Downstream Overview line as its particular to the modem and shouldn't be posted in an open forum.  

 

For possible wifi issues, can you have a look at the following post.  Skip down until you hit the Band Steering section and read on from there:

 

https://communityforums.rogers.com/t5/Ignite-TV/Ignite-cuts-out-and-freezes-frequently/m-p/460873#M6...

 

If you're having strange wifi issues, my first thought is to disable Band Steering, separate the two wifi networks by renaming the 2.4 Ghz network and assign each device to a particular band, switching manually when desired.  I'd give that a go to see if Band Steering is producing undesired side effects. 

 

The mac IPV6 situation?  Sorry, you've got me there.  Not a mac guy.  Not trying to sluff this one off, just never looked at it.  Theoretically speaking, mac's should have to meet the same standards for IPV6 ops as IPV6 requires IPV6 ICMP inbound in order to operate properly.