Unable to load certain website(s) and or videos

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Around
Posts: 1

Re: Unable to load certain website(s) and or videos

Website Blocked

 

I can access a website on my wireless but not thru my wifi. Is my router blocking it?

Highlighted
Resident Expert
Resident Expert
Posts: 6,985

Re: Unable to load certain website(s) and or videos

@Jmckinnon, only if you have a filter set up in the modem to block that website.  Other than that, only reason that comes to mind is the DNS that you're using, which can be set in the modem or in the device.    Its possible that the DNS isn't resolving the address. 



Highlighted
I Plan to Stick Around
Posts: 36

Re: Unable to load certain website(s) and or videos

I am extremely frustrated!!

 

I was on 30Mbps and upgraded to 500u. Modem was changed.

 

Pages would load much faster and the experience for browsing at home was decent when I was on 30Mbps.

 

You would expect that moving to 500u, I would get a better experience. I get the speeds (can get 400Mbps on WiFi and 500Mbps on wired), but the experience is very poor.

 

Can't load pages, can't search gmail, can't download images on whatsapp , etc...

 

What is going on here???

Highlighted
Retired Moderator
Retired Moderator
Posts: 390

Re: Unable to load certain website(s) and or videos

Hey @Shafeen,

 

Considering you upgraded your service and equipment, I can certainly understand your frustration. I wouldn't be pleased either in the same scenario.

 

With that said, which modem were you upgraded to, the CODA-4582? Were you able to review some of the solutions provided on this thread? Particularly, the one provided by our Res Expert @Datalink? If not, have a look at post #54. Give it a try and let us know if it resolves your issue! 

 

Kind regards,

RogersCilio

Highlighted
I Plan to Stick Around
Posts: 36

Re: Unable to load certain website(s) and or videos

@RogersCilio

 

Hi! I just noticed that my post from another thread was moved here.

 

I continue to be plagued with issues.

 

I have the CODA-4582.

 

 

Loses access to login to modem when bridged. Have to reboot.

 

Speeds are not good at all! I pay for 500u and can only get 100 - 120 Mbps when connected with CAT6 directly to Port #1 on the modem. The speeds keep dropping as time progresses on how long the modem is up for then has to be rebooted!

 

Fix this once and for all please.

 

I cannot try disable IPv6 as suggested since I have the modem bridged.

 

Please help!

 

Highlighted
Moderator
Moderator
Posts: 319

Re: Unable to load certain website(s) and or videos

Hello @Shafeen,

 

If you've attempted the troubleshooting suggested above, we may need to take a closer look at this and run some diagnostics for you.

 

When you have a chance, please send a Private Message to @CommunityHelps. For more information about our Private Message system, check out this page

 

RogersShaun

Highlighted
I Plan to Stick Around
Posts: 36

Re: Unable to load certain website(s) and or videos

I have sent a PM

Highlighted
Moderator
Moderator
Posts: 1,291

Re: Unable to load certain website(s) and or videos

Hi @Shafeen!

 

We have responded to your PM and await your response! Let's continue our conversation there Smiley Happy

 

Regards,

RogersCorey

Highlighted
Resident Expert
Resident Expert
Posts: 14,246

Re: Unable to load certain website(s) and or videos

Just to add a few notes here.

If you are in bridged, the MODEM itself will still get an IPv6 address.. but you would want to then turn off on the router side of dishing out.  (I ran into a few with it myself).
You will need to turn of the IPv6 stuff on  your bridged router itself.

As for accessing the modem, you should still be able to get access to it, to check diagnostics like signal levels, etc.

Assuming you didn't change the IP address range, etc..
You should be able to access it via 192.168.100.1



Highlighted
I Plan to Stick Around
Posts: 36

Re: Unable to load certain website(s) and or videos

Once you bridge the modem, there is no option to disable IPv6!

 

The modem is also not accessible at 192.168.100.1 after 48 hrs of up time. It need a reboot to access the config again!

 

BTW - I am on CODA firmware 2.0.10.34T6.

 

See all the issues here too - http://communityforums.rogers.com/t5/Internet/FEEDBACK-Rogers-Rocket-Wi-Fi-Modem-Firmware-Trial/td-p...