cancel
Showing results for 
Search instead for 
Did you mean: 

Slow upload speed, high ping and disconnects

giygfgfkhfhgkhg
I plan to stick around

I have 300u package with 20 upload white coda 4582 and wired direct from outside to the modem. Lately over the past few months its been a hit and miss. But now upload speed is a 0.90Mbps and latency spikes of 700 to 900ms over Wi-Fi or ethernet. Obviously impossible to have a good experience.  I seem to have a few warning and critical DOCSIS events logged. Nobody in support stayed on topic. 

The problem: I have spoken to many "specialist" over at Rogers support and well the theme is Inconsistency

Agent Responses:

Agent 1 - No problems in your area please turn on and off etc... after 45 minutes I gave up

Agent 2 - Let me look from my end and restart your connection...hung up on me

Agent 3- You seem to have a problem in your area we will provide you a ticket and text when its fixed. (Had this one every 3 months this year) 

Agent 4 - Ah yes well you need the 500u package ( i had no more patience so I hung up) Gaming is upload and latency, DL speed not as important.

 

How do I know if its my Coda 4582 or the service or the street etc... Supports hasn't helped. Seems just like a guessing game. I have never had a technician come and fix anything. They change wires etc... but problems have never been fixed.

 

Help, getting unbearable spending hours trying to fix issues, while the family stares at me. Dad is it fixed yet. lol

 

Can someone guide me to diagnosing a bad router/modem

 

 

 

 

 

9 REPLIES 9

Re: Slow upload speed, high ping and disconnects

KingofRome
I plan to stick around

It may be worth contacting Rogers to send a tech and swap the modem. Latency spikes are common but your ping otherwise should be good with a wired connection

Re: Slow upload speed, high ping and disconnects

zRa
I plan to stick around

I'm having the same problem and in the past its usually some noise on the line that their maintenance team needs to fix and not the modem itself. Unfortunately, its such a drag getting Rogers to fix anything for their existing customers as they race bell to lay fibre lines in Northern Ontario. Theyre resource constrained and chances of getting help asap are unlikely. I've been having the same problem for months and i suspect it'll take atleast a year before rogers does anything to fix it.

They know the issues but just dont care enough to fix.

Re: Slow upload speed, high ping and disconnects

giygfgfkhfhgkhg
I plan to stick around

Very weird because at night it creeped up over 10 Mbps ( usually get 20).

I just constantly get different answers from different CSR's. 

Re: Slow upload speed, high ping and disconnects

zRa
I plan to stick around

My latency is only bearable when I game at like 1 AM at night so its clear its an area wide issue but they still refuse to correct/fix which is beyond annoying. I really hate how the Canadian government allows for price fixing and poor competition between our carriers.


We should allow a US giant to come and showcase how proper service is provided which is the only way Rogers/Bell/Telus will ever be forced to improve. As long as they all collude together which they do and its well documented, theres no way we'll ever get better service.

 

Re: Slow upload speed, high ping and disconnects

giygfgfkhfhgkhg
I plan to stick around

My upload right now is 0.33 Mbps. and after speaking to 2 more CSR reps I have been receiving different answers. Any forum or moderators here can chime in?  Last CSR response was simply disconnect and reconnect again. Grrr I need help and nobody is helping at Rogers.

Re: Slow upload speed, high ping and disconnects

I did and they said they cant send a tech at this time. Not sure what is going on over at Rogers.

Re: Slow upload speed, high ping and disconnects

gcerullo
I plan to stick around

You’re still on the ‘legacy’ service. The next time you’re speaking to a Rogers rep ask them about switching to the new Ignite service. The legacy service is being phased out and is probably being kept together with duct tape at this point. Better to switch to the new Ignite service that is actually being improved and upgraded with better speeds and latency.

Re: Slow upload speed, high ping and disconnects

yunier850710
I plan to stick around

I have same issue, i moved to a new house 1 month ago, 1GB download speed Ignite Internet, no TV just only internet service, and i can't work from home, watch a movie or play online, having a lot of high latency issue. Rogers technician open tickets and close tickets and never solved, still. I am really upset thats i will post here, because i don't have any solution until now . My computer is connected directly to the Rogers Modem LAN port. this is a capture of ping google.com, normally should be 13 to 30ms latency. This is becoming EXTREMELY FRUSTRATING. 

 

ping google.com

Reply from 142.251.41.46: bytes=32 time=28ms TTL=117
Reply from 142.251.41.46: bytes=32 time=17ms TTL=117
Reply from 142.251.41.46: bytes=32 time=25ms TTL=117
Reply from 142.251.41.46: bytes=32 time=26ms TTL=117
Reply from 142.251.41.46: bytes=32 time=20ms TTL=117
Reply from 142.251.41.46: bytes=32 time=77ms TTL=117
Reply from 142.251.41.46: bytes=32 time=1146ms TTL=117
Reply from 142.251.41.46: bytes=32 time=815ms TTL=117
Reply from 142.251.41.46: bytes=32 time=340ms TTL=117
Reply from 142.251.41.46: bytes=32 time=63ms TTL=117
Reply from 142.251.41.46: bytes=32 time=810ms TTL=117
Reply from 142.251.41.46: bytes=32 time=54ms TTL=117
Reply from 142.251.41.46: bytes=32 time=269ms TTL=117
Reply from 142.251.41.46: bytes=32 time=23ms TTL=117
Reply from 142.251.41.46: bytes=32 time=25ms TTL=117
Reply from 142.251.41.46: bytes=32 time=206ms TTL=117
Reply from 142.251.41.46: bytes=32 time=1622ms TTL=117
Reply from 142.251.41.46: bytes=32 time=28ms TTL=117
Reply from 142.251.41.46: bytes=32 time=837ms TTL=117
Reply from 142.251.41.46: bytes=32 time=833ms TTL=117
Reply from 142.251.41.46: bytes=32 time=2179ms TTL=117
Reply from 142.251.41.46: bytes=32 time=433ms TTL=117

Reply from 142.251.41.46: bytes=32 time=17ms TTL=117
Reply from 142.251.41.46: bytes=32 time=25ms TTL=117
Reply from 142.251.41.46: bytes=32 time=26ms TTL=117
Reply from 142.251.41.46: bytes=32 time=23ms TTL=117
Reply from 142.251.41.46: bytes=32 time=1026ms TTL=117

Re: Slow upload speed, high ping and disconnects

zRa
I plan to stick around

I have the same issue as you for the past 5 months. Get ready for a long wait as Rogers seems to not care to resolve any customer complaints. I cant even get their office of the president to give me a call back.

This is a snippet of my direct ping test to Rogers CMTS using a direct ethernet connection:

Ping Test CTMS2.PNG

Topic Stats
  • 9 replies
  • 2132 views
  • 5 Likes
  • 5 in conversation