Internet dropped connection

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 11

Internet dropped connection

I've been struggling with continuous dropped connection in the past week.  Numerous chats with tech support and even had a tech come out and problems keep coming back.

 

So I've been on this setup now for months, nothing has changed.

 

Modem (white hitron??) is connected after a splitter with my basement TV, set up by Rogers.  Been working for months with no issues.

Over the past week, connection (no internet) seems to be lost every couple of hours.  It sometimes come back on its own and sometimes need to power cycle.

 

Tech came and said I needed a dedicated line for the modem.  He wanted to drill and run the line to my kitchen cause it's the most convenient.  I said no, there must be some other issue since things don't just stop working.  Tech was happy for me to turn down the work so he can leave.  He did try to push ignite TV.  I said I've explored it and at this point, they were not able to offer me a comparable price plus they were going to charge me installation ($150).  

 

Connection issues continue.  I live chat and agent there sees  power issues.  They have me plug the modem directly to a wall outlet (yes, I've read about the power bar issues).  Agent still sees power issues and decide it must be a faulty modem.  Swapped modem.  Used live chat to complete setup of new modem.  After completion, live agent says all readings are within spec.  I think great!!

 

Connection issues occur today.  Live chat, agent see power issues.  We troubleshoot and I decide to connect cable directly to modem (no splitter), leaving my TV unplugged for now.  Live agent says it's all green from their end.  Great, again..

 

2 hours later..... loss of connection again.  What is going on?   I'm glad right now that the tech didn't drill a hole cause I'm at the same point he would have been if he ran a new line without eliminating the problem.

 

This is crazy and ever so frustrating, like many of the other threads I've read..  Any other suggestions would be good.  Live chat agents keep telling me that their readings are good so I don't understand what's happeneing.

 

 

***Added Labels***

Moderator
Moderator
Posts: 178

Re: Internet dropped connection

Hey @vistaliving12!

 

Wow...just reading through your overall experience was painful Smiley Sad. I can only imagine the irritation, and likely confusion, you must be feeling with regards to this unfortunate service predicament. Intermittent service can be difficult to troubleshoot but the good news is that you're in a great place to get help.

We'll start with a few things to assist in clarifying what it is you're experiencing and from there we can narrow down why it's happening.

 

Are you able to provide the following for us?:

 

  • Log into your modem and share with us a screenshot of the signal levels, this can be found on the Docsis WAN tab of the Status page. (Visit http://192.168.0.1 - Username: cusadmin, Password: Your WiFi password)
  • Is the intermittency you're experiencing with a wired or a wireless connection?
  • Confirm if when the connection drops does the modem's @ light go out?
  • If able, can you share the LAN and WAN uptime after a drop in connection. This is visible in the System Information Tab on the Status page. Be certain not to reboot the modem until this information is obtained.
     

For any type of wired intermittent connectivity issue, it's recommended not to reboot your modem when the connectivity drops, as this will remove visibility of the drop in WAN. If there's a visible discrepancy there that's a visible indicator of the issue.
 

Thanks so much. Looking forward to getting to the bottom of this with you.

 

@RogersAndy

I Plan to Stick Around
Posts: 11

Re: Internet dropped connection

here's the copy/paste of the Docsis tab.

 

Signal loss with both wired/wireless.  

 

I'll confirm later on the @ light.  I recall it being on when internet goes out.  Will confirm on next loss.

 

Will share LAN/WAN uptime after next loss.

(personal info. removed)

Downstream Overview

Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Signal noise ratio (dB)
1 645000000 256QAM -2.500 15 38.983
2 849000000 256QAM -7.000 2 36.387
3 855000000 256QAM -7.600 3 36.610
4 861000000 256QAM -8.200 4 37.356
5 579000000 256QAM -1.800 5 37.356
6 585000000 256QAM -1.900 6 36.175
7 591000000 256QAM -2.100 7 35.595
8 597000000 256QAM -2.000 8 37.356
9 603000000 256QAM -2.100 9 38.605
10 609000000 256QAM -2.400 10 40.366
11 615000000 256QAM -2.200 11 38.983
12 621000000 256QAM -2.200 12 37.356
13 633000000 256QAM -2.100 13 36.610
14 639000000 256QAM -2.200 14 37.636
15 279000000 256QAM -0.800 1 40.366
16 651000000 256QAM -2.400 16 40.366
17 657000000 256QAM -2.500 17 38.983
18 663000000 256QAM -2.500 18 37.636
19 669000000 256QAM -2.900 19 35.780
20 675000000 256QAM -3.500 20 35.595
21 681000000 256QAM -3.700 21 35.780
22 687000000 256QAM -4.100 22 37.356
23 693000000 256QAM -5.000 23 38.605
24 699000000 256QAM -5.300 24 37.636
25 705000000 256QAM -5.400 25 36.610
26 711000000 256QAM -5.800 26 35.418
27 717000000 256QAM -5.900 27 34.926
28 723000000 256QAM -6.100 28 35.084
29 825000000 256QAM -7.100 29 37.636
30 831000000 256QAM -7.000 30 36.610
31 837000000 256QAM -7.300 31 35.595
32 843000000 256QAM -7.600 32 35.780
OFDM Downstream Overview
Receiver FFT type Subcarr 0 Frequency(MHz) PLC locked NCP locked MDC1 locked PLC power(dBmv)
0 NA NA NO NO NO NA
1 4K 275600000 YES YES YES -1.400002
Upstream Overview
Port ID Frequency (MHz) Modulation Signal strength (dBmV) Channel ID Bandwidth
1 25300000 ATDMA - 64QAM 43.250 2 3200000
2 36996000 ATDMA - 64QAM 43.250 4 6400000
3 30596000 ATDMA - 64QAM 42.000 3 6400000
4 22100000 ATDMA - 64QAM 42.000 1 3200000
OFDM/OFDMA Overview
Channel Index State lin Digital Att Digital Att BW (sc's*fft) Report Power Report Power1_6 FFT Size
0 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
1 DISABLED 0.5000 0.0000 0.0000 -inf -1.0000 4K
Resident Expert
Resident Expert
Posts: 6,052

Re: Internet dropped connection

@vistaliving12 can you delete the DOCSIS Overview portion of the post please.  That small table is specific to the modem.  Please leave the Downstream Overview data as is. 

 

Looking at your previous posts, what you’re describing is a typical external cable and/or connector failure.  That is normal with cable systems.  The external cable and connectors don’t last forever and every once in a while they require replacement.

 

Your signal levels look fairly normal for a Rogers modem.  The target levels for the upper DOCSIS 3.0 signal levels are 0 dBmV with a signal to noise ratio of 36 to 40 dBmV.  There is a high frequency roll-off that can be seen in the data, but, once again that is normal on the Rogers network.  That roll-off isn't ideal, but, it's normal.  Despite that roll-off, those levels are livable.  Having said that, the 1 to 32 channels in that upper table aren’t used as your modem is using the DOCSIS 3.1 Orthogonal Frequency Division Multiplex (OFDM) Downstream channel.  There isn’t enough data in that OFDM Downstream section to really determine the health of that channel.  Tech support has access to additional data thru a Modem Signal Check, but, even that is minimal at best.  This really requires a tech with the proper test equipment to determine the health of the OFDM channel.

 

The Upstream Overview shows the DOCSIS 3.0 channels which are used to communicate with the Cable Modem termination System (CMTS).  They normally run in the 36 to 40 dBmV range, so, yours are a little elevated, but not by much. They’re well within spec.

 

The bottom OFDM/OFDMA section is not used yet as DOCSIS 3.1 upstream is not enabled on the system as of yet. Soon I hope …..

 

Ok, so, you’re seeing service dropouts.  My guess is the external cable and/or its connectors is failing.  You indicated that the tech’s indication was that you needed a dedicated line for the modem. I’m trying to crystal ball the conversation but perhaps what the tech should have said is that you needed a new external cable installed to replace the old one.  Perhaps he checked the line and determined that it needed replacement and understandably you didn’t want a new hole punched into your home.  I don’t understand why the tech didn’t look at or suggest replacing the current cable.  Those cables and connectors can last several years and when they fail, they can do exactly what you’re seeing, fail, recover, fail, recover, etc, etc.  That is highly aggravating as the signal levels after a modem reboot will look normal.  If the failing component just simply failed once and for all, it would be much easier and quicker to troubleshoot.  You could also have a cable that runs correctly until it finally fails one day.  Replace the cable and you’re back in business. I’ve seen both cases.

 

If the service fails, that is the best time to call tech support.  Hopefully it stays offline long enough for tech support to run a signal check and determine that, yes, “Its dead Jim”.  Next question, are your neighbour's also having the same issue, which the tech can determine.  After that, que the neighbourhood tech ……  

 

So far, with the modem swaps and cable direct to the modem, you’ve cleared both the modem and internal house cabling.  Time to look outside.  While my opinion is that this could just be a simple cable swap, there’s always the chance that the problem is at the local tap which services your home and those of your neighbours, or that it’s further upstream.  That might require the services of a Senior Tech, which is a Rogers tech, and this is something that tech support can start to determine by checking the signal levels of your immediate neighbours when you service is disrupted.  Is this a single line issue, a local tap issue which affects your neighbours as well, or is this a bigger problem with your cable line back to the local node?  Tech support has some homework there in order to dispatch the correct level of field tech to resolve the issue.

 

Do you have overhead cabling to a utility pole, or underground cabling to a nearby pedestal?  At this point you probably need to replace the existing cable and its connectors, but I’m wondering why the tech would suggest a separate external cable?  Was that cable supposed to run back to the local tap which would be on a utility pole or at the pedestal, or was the tech going to connect to the existing cable that arrives at the house?

 

For test purposes, did you completely disconnect the power bar, both from the computer equipment and from the wall socket, so that its not energized?  A failing power bar can generate enough noise to kill cable signals, and can depend to a certain degree on the load on the power bar.  Its also the last thing that anyone checks.

 

You might have to sort this out with @RogersAndy to get this resolved. I don’t know what the tech would have left for notes on the system, if anything, but I wonder if this shouldn’t have been handled a different way?

 

If any subsequent action doesn’t resolve the issue, come back and post the results and what action was taken, provided that the tech gave you that info.

 

Hopefully this provides some explanation of your signal levels and possible cause.



I Plan to Stick Around
Posts: 11

Re: Internet dropped connection

Quick thanks to RogersAndy and Datalink.  

 

You have been the most helpful in trying to understand the internet issues I'm experiencing.

 

I'm by no means expecting a miracle and don't think it's a quick fix.  I only posted on here because I wanted to express my frustrations with the first tech who seemed happier to go home then come up with some sort of livable solution (ie, not looking for perfect signal).

 

As mentioned, there was not any misinterpretation of what he wanted to do.  He wanted to drill, put a new line where I would relocate my modem to my kitchen.  Definitely not looking to replace old lines.  The modem line was installed in 2014 so not sure if 5 year shelf-life for coax cable would really be the case.  But things do fail, I agree.  

 

The tech tested my signals at the pedestal located on my property.  He tested my modem line and modem.  He didn't question the power bar setup (that came after via live chat).  He said modem line signal was "borderline".  I thought before suggesting to drill, he would have removed the splitter and test the line before that.

 

The modem swap was suggested via live chat just one day after the tech was on site.  Would've been easier for him to swap then me running around to do it.  

 

The last live chat, it was that agent that suggested I remove the splitter and see what the readings were out of that.  We did that and when I ended that chat, all lights were "green".   The last agent suggest I swap out the splitter to see if there's a problem, but from all the troubleshooting, it doesn't seem to be the case.  

 

At this point, I've left the line as is to see if I experience any problems today (plugged into wall outlet, direct connection and having one unconnected TV box).  It's weird, but these problems seem to coincide with the weather (hot) in the last week.... I'm in GTA.

 

We have some area outages and that I know because all 3 of my services would go out (internet, tv and phone).  When my internet goes out, the other 2 still work.  There are no overhead wires.  Everything is underground and mentioned, pedestal is on my property.  New wires were installed from the pedestal in 2013 cause that's when I started digital TV and they determined the old coax was not good.  

 

Will continue to update or answer any questions when something happens.  This morning.... seems ok

 

Resident Expert
Resident Expert
Posts: 6,052

Re: Internet dropped connection

@vistaliving12 it sounds like you've just about eliminated any issues within your house, assuming of course that includes completely disconnecting any power bars for test purposes. 

 

Fwiw, the first cable from the pedestal (next to the driveway) to our home lasted for over 10 years, the next one only two years.  Current cable is three years and running.  So, although they can last well beyond 10 years, there's always the possibility of a cable or connector failure after a short few months or years.  

 

As you're indicating issues with hot weather, I wonder about the possibility of problem with the neighbourhood node itself.  If that was the case, there would be a larger number of users who are affected with similar failures.  If those failure last long enough to get tech support on the case via telephone, then he or she should be able to check your neighbours and further upstream towards the node to determine if there's a particular pedestal where the failure starts.  These are all daisy chained off of a single port at the node from what I understand, so there is the possibility of an upstream failure affecting a large number of users on your street. 



I've Been Here Awhile
Posts: 3

Re: Internet dropped connection

 I am having the same problem in the past few months. 3 techs have come through my house and the problem seems to have improved but did not go away after the followings were done:

- replaced modem

- replaced splitter  (booster) in basement

- replaced old connectors at point of entry into my house

- replaced worn cable in TAP

However problem did not completely go away. Connection still drop intermittently but there is difference before and after.

Before:

- all modem lights would be off

- modem would sometime reboot by itself (not always) 

 

After:

- the @ light and the 2 little "house" lights would stay on.

- smart home products (I have NEST, smart plugs and light switch) will go offline first. PC and tablet will stay on longer before going offline (very strange)

- connection comes back after modem reboot. 

 

Any suggestion what else I can do? Been very frustrating.

 

I've Been Around
Posts: 1

Re: Internet dropped connection

I too have been having this problem, and it seems a lot of people on the forum has. It would be nice to get some concrete answers as to what the solution is.

Highlighted
I Plan to Stick Around
Posts: 11

Re: Internet dropped connection

So just to update.

 

Today was probably my first day where I did not notice any significant drops.   Either the drops occurred when I was out or during a moment where I wasn't using the internet.  I suspect any drops recovered without having to power cycle my modem.

 

I managed to get to a Rogers store and got a new splitter.  The old splitter was a Antronix 2-way splitter 5-1000Mhz.  The new one I picked up is a Antronix 2-way splitter 5- 1230Mhz.  I decided to split the line again so I can have my TV back.  No noticeable drops since.

 

I'm wondering now if the power bar + splitter may have been the root cause.  I know other's have replaced splitters and didn't see a significant improvement. The weirdest part in all this, I had good specs with and without the old splitters and still experienced drops.  So strange.

 

I will continue to monitor and hope it's just not shear luck that the problem is resolved.  Based on the problems other's are having, I could be right back to where I was.

I've Been Here Awhile
Posts: 3

Re: Internet dropped connection

No such luck for me. My connection dropped again about 30 min ago. Will check the model number of the splitter tomorrow (which was replaced by the first tech) and update.