Showing results for 
Search instead for 
Did you mean: 

Facebook pictures & video being blocked???

I plan to stick around

Hi there.


Since this past Sunday, I've noticed that my Facebook news-feed pictures and video are not showing up. I've confirmed this when using Facebook at home on my iPads, iPhones and PC's. I also confirmed this with my wife's Facebook account.


When using my iPhone, if I turn off the WiFi and use my LTE service, I can see the Facebook pictures and videos again.


The router that we are using is the Asus RT-AC87U running on the latest firmware. Both our Rogers CODA modem and router have been rebooted several times with no affect.


Is it possible that Rogers is blocking my Facebook pictures / video? Or could this be something that my router is blocking without me knowing?


All of our other apps/programs/social media sites are functioning as per usual. Only Facebook seems to be having these issues.


Any suggestions/recommendations on how to resolve this issue would be appreciated.


I've reported this issue to Facebook already and will be contacting Rogers tech-support shortly to see if they are aware of this issue.


Thank you.




Re: Facebook pictures & video being blocked???

I've been here awhile
Hi @RogersMoin thanks for the response,

Tried both normal reboot and factory reset yesterday with no luck. It happens on all devices (laptops and phones) connected to the wifi on both browser and app versions. Seems to be the image heavy sites with twitter as well where only text loads. Quite annoying. How was the issue resolved in the past?

Re: Facebook pictures & video being blocked???

@sradia earlier versions of this same problem were resolved by back-office changes to the Cable Modem Termination System, or the wireless equivalent.  I suspect that you're not going to be able to solve this on your own.  


One item that comes to mind, and that is IPV6 which Rogers is using on the network.  Can you log into the modem, navigate to the BASIC .... GATEWAY FUNCTION and let us know what the Router Mode is currently set to?  It will either be IPV4 or Dual.  If its set to Dual, can you change that to IPV4, and then Save the Changes.  It will take a couple of minutes for that to take effect.  Then, reboot the modem by navigating to ADMIN .... DEVICE RESET and run the Reboot function.   That will take two to three minutes usually.  At the same time, when that reboot has started, I'd reboot the pc or laptop.  


When that reboot is done, can you give facebook and instagram another go and see if you have full access, as you did previously.  


If you change the Router Mode in the modem, and it doesn't work, then this requires a network engineer to determine that has transpired.  This would mean that someone has made a configuration change, most likely to the CMTS that your modem connects to, and as a result, you can access those services. 

Re: Facebook pictures & video being blocked???

I've been here awhile
@Datalink this worked!
Thank you for the info. It was set on Dual mode so i switched it to IPV4 and followed what you wrote.
Thanks again really appreciate it.

Re: Facebook pictures & video being blocked???

I've been around

Facebook photos and videos are not available after download of rocket modem. Can you help?

Re: Facebook pictures & video being blocked???

@Gisele1 are you trying to indicate that Facebook photos and videos are not available after the CGN3 modem was installed?  Can you confirm that for me please. 


Can you also look at the back of the modem, specifically the product sticker and let me know what modem you have.  There are several CGN3 models, so the sticker should read something like CGN3ACSMR, or other.....  Can you post that model designation please.  


Can you also log into the modem and check the following items on the STATUS page for me.  That STATUS page comes up when you log into the modem:


1.  The Software (firmware) version: and

2.  Check the upper right hand corner WAN IP address.  It might show a single address such as, or two addresses with the second address being the much longer IPV6 address.  Just let me know if there are two addresses present.


If there are two addresses present, you can do one of the following:


1.  Call tech support and ask the Customer Service Rep to disable IPV6 so that the modem only uses IPV4 addressing.  When that has been done, it will take the modem two to three minutes to shift over to IPV4 only addressing.  Give that another minute or two, then pull the power on the modem, wait for 10 to 15 seconds and plug it back in to force a modem restart.  I would restart / reboot the connected devices as well. 


2.  Log into the modem and navigate to the BASIC .... GATEWAY FUNCTION tab.  Switch the Router mode from Dual to IPV4.  Save the changes and the modem revert to IPV4 mode only.  Give that a couple of minutes to run, then reboot the modem.  Navigate to ADMIN .... DEVICE RESET and use the Reboot function to reboot the modem.  I would restart / reboot the connected devices as well. 


When the modem and device have been restarted, try Facebook again to see if this resolves the issue.



Topic Stats