cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting Ignite WiFi Pods via Ethernet

realtormonahan
I've been around

Can I connect Rogers Ignite Pods to the Modem via Ethernet to improve connection speed?

 

The tech who installed my Ignite originally told me if I ran ethernet between the modem and the pods, then any devices connected wirelessly to the pod would have an improved connection to the modem.

 

However when I plug in the ethernet cable to the pod, the pod goes into a reboot loop.

 

I can actually see that the pod has connected to the router as it gets assigned an IP address. But for all intents and purposes, that pod is now offline and no devices connect to it.

 

Any help here?

 

*Added Labels*

5 REPLIES 5

Re: Connecting Ignite WiFi Pods via Ethernet

-G-
Resident Expert
Resident Expert

@realtormonahan  Welcome to the Community!

 

I don't have Pods to test with but as far as I know, it is not currently possible to connect the Ignite Pods to the XB6 gateway using a wired Ethernet backhaul.  Plume does support an Ethernet backhaul with their version of the firmware but this is something that needs to be implemented end-to-end on all hardware that comprises the WiFi mesh, and this functionality is not supported yet on the Comcast hardware.

Re: Connecting Ignite WiFi Pods via Ethernet

-G-
Resident Expert
Resident Expert

I just did some additional research on the Comcast site and their xFi Pods FAQ explicitly says that an Ethernet backhaul is not supported:

 

Note: Be sure to plug your Pods into active electrical outlets. Do not connect your Pods directly to your compatible xFi Gateway using the Ethernet port on the bottom of the Pod. The Pods connect wirelessly to the Gateway. You'll not be able to activate your Pods if one is connected directly to the Gateway.

 

 

What is the Ethernet port on the xFi pod used for?
Once your pods are installed and online, you can hardwire your devices to your pods using an Ethernet cable if you so choose. Hardwiring your device to a pod would give you slightly faster speeds than connecting to the network over WiFi. Please note that hardwiring your gateway to a pod and/or hardwiring a pod to another pod is not a supported configuration.

 

 

Comcast users have also been asking for Ethernet backhaul support as well in the Xfinity support forums.  The only official response from Comcast is that it's "on the roadmap", and apparently has been for years... so I don't know whether we will get support for this imminently or if this is something that will never happen.

 

https://forums.xfinity.com/t5/Xfinity-xFi/Xfi-Pods-ethernet-backhaul/td-p/3287754

Re: Connecting Ignite WiFi Pods via Ethernet

jjjjy7
I'm a reliable contributor

 

ethernet connection via Pod:

I have a pod that is the about the same distance from the gateway modem as my STB.  Is there any advantage to using an ethernet connection from the STB to the pod, as opposed to using a wireless connection?  For some reason, my STB prefers to connect to the gateway modem, as opposed to the pod, even if I place the pod close to my STB. 

Re: Connecting Ignite WiFi Pods via Ethernet

Bplayer
I'm a trusted contributor

Are you having any issues with the STB, e.g., glitches or picture issues. If not then there is really nothing to be gained with a wired connection. Increasing the connection speed from 20Gbps to 200Gbps does not improve its performance.

The Band Steering function plays a part in selecting where devices connect. As long as everything is working then no cause for concern.

Re: Connecting Ignite WiFi Pods via Ethernet

-G-
Resident Expert
Resident Expert

FYI, it's now possible to configure an Ethernet backhaul!  I posted here that it should be possible with Pods running firmware version 3.4.1.9 or later, and that all the Ignite gateways should now also meet the minimum firmware requirements.

 

@lovetheinternet then confirmed it by getting the backhaul link up and running using the following steps: https://communityforums.rogers.com/t5/Internet/Rogers-Ignite-modem-latest-firmware-version/m-p/50499...

 

At the moment, I don't think that this is a configuration that Rogers officially supports yet; it's not documented in any of their support articles or the Easy Setup Guide.  However, the Comcast xFi Pods FAQ does contain some information on how to get this working along with some additional tips if you should run into any difficulties.

Topic Stats
  • 5 replies
  • 12550 views
  • 4 Likes
  • 4 in conversation