Captcha Issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Expert
Resident Expert
Posts: 2,629

Re: Captcha Issues


@RogersRoland wrote:

 

Similar issues encountered on my end as well. I have noticed however, that if you click the pictures "too quickly", it will prompt another captcha. It's been working fine for me as of late when I click them at a "normal" speed?  See if this works?

 

This ongoing issue has also been escalated on our end and plans are in motion to alleviate it.


I just had to go through 5 captchas for street signs. I went slowly and I didn't make any mistakes.  I then had to do store fronts and even though I went slowly, the captcha kept adding new pictures (in the same captcha) until I finally clicked all the storefronts.   If this is going to continue, I won't be logging in here as often, that's for sure.

 

For a while, when I had to do captchas in the previous "blitz" a few weeks ago, I tried slowing down my typing of my password. I'm a touch-typist and I slowed it down on purpose, leaving a second between some letters.  That didn't really make any difference that I could surmise. 

 

Edit - One thing that I just noticed was that there was a "next" at the bottom right indicating that even if you get the captcha correct, you have to go through multiple ones now.  I had to go through 5 street sign ones...



Resident Expert
Resident Expert
Posts: 2,629

Re: Captcha Issues


@User14 wrote:

 

@57  I clicked on "Remember me" and I seem to be able to log in with a specific browser without getting the Captcha pictures of cars, buses or storefronts each time.   

 

When I use a different browser, then the Captcha's show up and your points are absolutely valid.


I've had "remember me" selected for a long time, so that's not the issue for me. Sometimes I can go several weeks without a single captcha and then there's a blitz for a week or a few days...

 

I'm usually using Chrome, not switching browsers at all, unless I have a login issue which hasn't been a problem in a while.



Resident Expert
Resident Expert
Posts: 2,629

Re: Captcha Issues

This morning it was even worse. Had to click on several of the static captchas and then work through one of the dynamic ones that adds new pictures after you've checked the correct ones.  The new pictures took a long time to load. It was painful waiting for them so I could click.  I finally got in.

 

I tried deleting my cookies, clearing cache, incognito mode, etc.  Still had the captchas, only with a vengeance. I think I had to go through about a dozen.  First some static ones, then a couple of the dynamic ones.

 

I also had to do a few captchas for logging into MyRogers, which I don't believe I've ever encountered before.  

 

@RogersRoland : You say this issue has been escalated.  I sure hope they fix it soon.



I'm a Senior Advisor
Posts: 3,428

Re: Captcha Issues

I use Firefox and have never seen a Captcha when signing in, even after clearing cache and cookies. I use Chrome occasionally and just signed in using it, no Captcha either.

   


SA8300HD, SA8300SD, DTA50, LG-E410B PayGo. Location: S-W Ontario
Resident Expert
Resident Expert
Posts: 2,629

Re: Captcha Issues

hmm.  I just tried FF and didn't get a captcha.  Maybe I'll try FF for a while when coming here...  I'll keep you posted. The use of more captchas and the dynamic captcha started for me a few days ago. Before that I'd see them occasionally, but recently it's been almost every time I try to sign in.



Resident Expert
Resident Expert
Posts: 2,629

Re: Captcha Issues

I've signed in quite a few times since my last post. Here are my results:

 

1. No captchas at all when using Firefox. (Thanks @OLDYELLR)

2. Captchas each time I try to login using Chrome, even with Incognito mode (tried both ways, several times).    Also after clearing cache and cookies (which Incognito should bypass)...  This is very strange.



Retired Moderator RogersRoland
Retired Moderator
Posts: 686

Re: Captcha Issues

@57 @OLDYELLR

 

That's some odd behaviour. I don't normally use Firefox but I do recall the Captcha prompt does still appear. Chrome is still my goto, and as before, the prompt only seems occasionally. I'm going to forward this information over to the MyRogers team to see if this can help their troubleshooting.

 

Is there anyone else in the Community with similar issues?

 

 

RogersRoland

I'm a Trusted Contributor
Posts: 493

Re: Captcha Issues


@RogersRoland wrote:

@57 @OLDYELLR

 

Is there anyone else in the Community with similar issues?

 RogersRoland


Yes, I do have such issues but I just keep trying different strategies suggested by others here. I have already sent a note to the Rogers Chief Privacy Officer to find out what "trackers" Rogers is using because my advertisement and pop-up blockers on chrome stop these things from collecting data about me. I think this is the reason I can't log in with Chrome.  But even with MS Edge or Chrome incognito, I get these messages which I don't normally report. 

There are software problems here for sure. 

 

Logging in problems.png

Resident Expert
Resident Expert
Posts: 2,629

Re: Captcha Issues

Another day, another update. I hope this helps and I hope people aren't upset with my posts.

 

1. Using Chrome, I got the captcha(s) 4 out of 5 times.  When I got them, rather than solve them I simply exited away.

2. Using Chrome Incognito, I got the captcha(s) 3 out of 4 times.  Again, I exited rather than solve.

3. Using Firefox, I never got the captcha(s) and logged in easily.

 

Typically, I'm logging into my notifications bookmark, but sometimes I tried the blue login link at the top right, or by clicking "reply" to a post.

 

Edit, since I had Safari, I thought I'd give it a try.

 

4. First time I tried, I got the captcha - exited out.  Second time, I got a "splash screen" regarding "Maintenance", but then it took my to the Rogers Main page instead of the normal sign-in pop-up and I could click sign-in there without captcha and then ended up at my notifications.  Third time I got the normal sign-in pop-up, but I got the captcha.  I completed two static captchas and was taken to my notifications. So, it appears there are issues with Safari and Chrome (for me)



I'm a Trusted Contributor
Posts: 493

Re: Captcha Issues


@57 wrote:

Another day, another update. I hope this helps and I hope people aren't upset with my posts.

 

1. Using Chrome, I got the captcha(s) 4 out of 5 times.  When I got them, rather than solve them I simply exited away.

 


Just to let @57 know that I am now logging in with Chrome (without incognito) and there are no Captcha's.  It is back to the way it was before August 19th.

 

I did not disable my ad blockers which is really the subject for another thread.   17 trackers are present on the Rogers site. The customer interaction is the CHAT ability so that isn't a problem. But there are 4 analytical trackers that are gathering data on everyone from what I can tell. Some trackers provide businesses with insights into individual customer online behavior related to usage and sites visited, and other trackers add beacons or cookies to allow for the collection of anonymous information about general visitation patterns to sites such as Rogers.  

It could be that these trackers are interfering with our online access. These days, I must assume that most people know this is happening.   

 

Rogers trackers.jpg