cancel
Showing results for 
Search instead for 
Did you mean: 

Please Help: Ignite HomeConnect app functions do not work

DevYangoz
I've been here awhile

A few months ago, we were having severe connectivity issues with our home internet. A technician came in and replaced the router, which fixed the original problem, but ever since then, the HomeConnect app has not worked properly. We've tried to get help for months, but customer service tells us the same things and the technical support team has been stalling to find a fix for ages, so we'd appreciate any help anybody could offer.

 

The Problem

Everything appears normal when you enter the app, but when you move to the WiFi tab, the issues become apparent. Pressing WiFi details brings up nothing but a tiny blank bar at the bottom of the screen with no information. All of the advanced settings are nonfunctional, even selecting one of the menu options (eg. Port Forwarding) immediately returns "Something unexpected happened, we can't display your details right now". The only thing that seems to be working is the connected devices overview. Due to the genius design choice of removing the browser admin controls functionality and forcing users to use the app for the most basic things, this essentially means there is no way to monitor or modify anything about the router at all. Strangely enough, all of the tech support people I've spoken to have said that the application works properly on their end when viewing our network even though EVERY device on our network has this problem.

 

What We've Tried

We've tried every obvious fix imaginable. We've reinstalled the app, logged in and out, cleared the data, cleared the cache, restarted the device, factory reset the router, used other devices- nothing works. The network itself works perfectly fine, the app just won't load any of our data (and yes, even a Samsung S23 has this issue). Tech Support has not even given me a ticket number despite how many times I've asked. Nobody else seems to have had this specific issue before from what I've read here already, but this seems like our only hope at this point.

 

If anybody has any idea what we can try, please let us know. After months of hassling with tech support, we're at a loss for what to do. Losing patience with every "escalated ticket" they put through.

 

EDIT: Just found out they closed our ticket without even telling us. This marks the fifth time over 3 months. 🙃

 

2 REPLIES 2

Re: Please Help: Ignite HomeConnect app functions do not work

RogersZia
Moderator
Moderator

Good evening @DevYangoz,

 

Welcome to the Community!

 

I appreciate the details you've provided, disappointing to see this has been such an ordeal for you. May you confirm if you're able to access the app on any other device except for the Samsung S23? If you haven't, may you please try to access the app via another phone? Will definitely help us eliminate any device issues.

 

We can also review the tickets on your account to see why they were closed. Please send us a private message @CommunityHelps so we can assist you further.

 

 

 

 

RogersZia

Re: Please Help: Ignite HomeConnect app functions do not work

DevYangoz
I've been here awhile

Hello, thanks for the reply. I've tested the issue on numerous different models and devices and the issue is 100% consistent across all of them (I even emulated the HomeConnect app using my PC). 

 

As for the tickets, all of the previous ones and my most recent one have all been closed because they could not find a solution and gave up, so I'm not sure if that is necessary, but I guess I'll give it a try.

Topic Stats
  • 2 replies
  • 579 views
  • 1 Like
  • 2 in conversation