Unable to connect to certain websites and to work using VPN

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I've Been Here Awhile
Posts: 2

Unable to connect to certain websites and to work using VPN

I have Rogers 500u package and it has been working fine for a long time. For the last two weeks I'm unable to connect to certain websites and especially to my work network using VPN (company provided laptop with CISCO VPN). Some of the sites I could not connect initially include reddit.com, answers.microsoft.com. Rogers support suggested to swap the modem and these sites started working.  Then few other sites started having issues like VPN connection to work, a university site etc. Rogers says everything looks okay and closed the ticket. I had to plead the support to open a new ticket. I have no issues if I use a different internet provider (public wifi or using my cellphone wifi hotspot). I have tried factory resetting the rogers router (CODA-4582u, I don't use other routers), trying from other computers, using different browsers, disabling anti-virus, using Google and Cloudflare DNS servers etc without any luck.


Any suggestions? It is affecting my work and my son's education as I'm unable to connect to work and my son can not access the university site. Any help is appreciated.




*Added Labels*


Solved! Go to Solution.
Posts: 1,363

Re: Unable to connect to certain websites and to work using VPN

Hello, @bckk.


Welcome to the Rogers Community Forums! Thank you for joining and posting your concern in the Community! 


Based on the description of the issue, seems like something got changed inside your network. Do you remember trying new hardware or software?


Thank you for all the troubleshooting done so far. Please list all the URLs you are not able to access and also all the devices which can't access these websites. 


Do you get any errors while connecting to your work VPN? Please make sure VPN Pass-through is enabled on the modem. 


Have you tried just using IPv4? By default, the CODA modem will be in dual mode. You can select IPv4 by going into Basic/Gateway Function and save changes.


Keep us posted.


Community - please chime in with your expertise on this matter. 










I've Been Here Awhile
Posts: 2

Re: Unable to connect to certain websites and to work using VPN

Thank you @RogersMoin for your quick response and suggestions.


Yes, I tried IPv4 only, IPv6 only and pretty much every options available on the Roger's modem.


No changes to hardware or software except I swapped the router(I had the same white CODA router before as well).  The latest issues with work VPN and university site started after swapping the router. Before swapping the router, I was not able to connect to bunch of sites like reddit.com (both smartphone app, html based webpage), Microsoft.com etc.


The work VPN (CISCO anywhere connect) simply gives "Unable to connect vpn.companyname.com" error message. I don't have the full http address or ip address it is trying to connect to. There is no configurable items I can play with on the CISCO VPN connect software.


Here is the latest. I put the Rogers router in bridge mode and added Google WiFi and everything is back to normal. So far everything is working fine.


Probably I will keep this setup since I already spent a lot of time with the support team without any results. Thanks again for trying to help.