Unable to connect to certain websites and to work using VPN

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
Showing results for 
Search instead for 
Did you mean: 
I've Been Here Awhile
Posts: 2

Unable to connect to certain websites and to work using VPN

I have Rogers 500u package and it has been working fine for a long time. For the last two weeks I'm unable to connect to certain websites and especially to my work network using VPN (company provided laptop with CISCO VPN). Some of the sites I could not connect initially include reddit.com, answers.microsoft.com. Rogers support suggested to swap the modem and these sites started working.  Then few other sites started having issues like VPN connection to work, a university site etc. Rogers says everything looks okay and closed the ticket. I had to plead the support to open a new ticket. I have no issues if I use a different internet provider (public wifi or using my cellphone wifi hotspot). I have tried factory resetting the rogers router (CODA-4582u, I don't use other routers), trying from other computers, using different browsers, disabling anti-virus, using Google and Cloudflare DNS servers etc without any luck.


Any suggestions? It is affecting my work and my son's education as I'm unable to connect to work and my son can not access the university site. Any help is appreciated.




*Added Labels*


Solved! Go to Solution.
Posts: 1,542

Re: Unable to connect to certain websites and to work using VPN

Hello, @bckk.


Welcome to the Rogers Community Forums! Thank you for joining and posting your concern in the Community! 


Based on the description of the issue, seems like something got changed inside your network. Do you remember trying new hardware or software?


Thank you for all the troubleshooting done so far. Please list all the URLs you are not able to access and also all the devices which can't access these websites. 


Do you get any errors while connecting to your work VPN? Please make sure VPN Pass-through is enabled on the modem. 


Have you tried just using IPv4? By default, the CODA modem will be in dual mode. You can select IPv4 by going into Basic/Gateway Function and save changes.


Keep us posted.


Community - please chime in with your expertise on this matter. 










I've Been Here Awhile
Posts: 2

Re: Unable to connect to certain websites and to work using VPN

Thank you @RogersMoin for your quick response and suggestions.


Yes, I tried IPv4 only, IPv6 only and pretty much every options available on the Roger's modem.


No changes to hardware or software except I swapped the router(I had the same white CODA router before as well).  The latest issues with work VPN and university site started after swapping the router. Before swapping the router, I was not able to connect to bunch of sites like reddit.com (both smartphone app, html based webpage), Microsoft.com etc.


The work VPN (CISCO anywhere connect) simply gives "Unable to connect vpn.companyname.com" error message. I don't have the full http address or ip address it is trying to connect to. There is no configurable items I can play with on the CISCO VPN connect software.


Here is the latest. I put the Rogers router in bridge mode and added Google WiFi and everything is back to normal. So far everything is working fine.


Probably I will keep this setup since I already spent a lot of time with the support team without any results. Thanks again for trying to help.


I'm a Senior Advisor
Posts: 2,153

Re: Unable to connect to certain websites and to work using VPN

I have now run into this issue on our network connection with a secure site for my wife to do transaction data entry for her direct sales business.  It has worked fine until today - the router dropped connection in the middle of a work session (not uncommon, our router drops connections often due to high congestion and latency in our area, which Rogers has checked and found no issues and state it is within tolerance, even though latency can run 30 - 60 at times, and sometimes, just drops out.  The connection was on Ethernet via switch at the time of the drop.


We contacted support and they were very thorough and with my knowledge, and support from my wife's supplier, we were able to do following tests.


Site would not connect via router in our home, Ethernet, or wireless on any device in the home.  It would connect when contacting her fellow team members and leader and they could access her login with no issue.  The site just won't fully loaded.  Tested on 4 different browsers as well and set to lowest security (don't recommend this often, but gave it a try briefly).


Tier one involved a discussion with tier 2 and they suspect it is a dns issue on Rogers, DNS servers, because it connected fine via phone LTE, but no way is she doing work on limited data on a cell phone on 5 inch screen.  


I took our laptop to a hotspot at Tim Hortons, no issue in connection on phone or laptop.


So I tried a work around.  I turned on my personal firewall that I use to protect our phones against KRACK as our phones are LG G4 and LG doesn't support the upgrade to protect from KRACK, so a personal VPN is used to achieve that.


Sending the connection to a Toronto server on the public VPN service, and low and behold, connection is made fine.


So definitely, unlike mentioned in the earlier response, not an internal network issue - I don't view that as a valid assumption without extensive testing, as we have done and it can be disregarded, as it is only theRogers IP that it won't go through. Using Google open DNS did not allow us to get through, as we are still on the Rogers IP asigned address.


So we have a ticket open at higher levels.  I will update on what happens.



Resident Expert
Resident Expert
Posts: 6,224

Re: Unable to connect to certain websites and to work using VPN

@BS the first thing that comes to mind is to swap the modem.  I suspect that the secure site is probably running a blacklist and somehow your IP address has ended up on that list.  All it takes is a blacklist update to trigger a problem such as this.  Two ways to resolve this.  First is to track down the blacklist authority and determine if and why your IP address is on the list.  Sounds good in theory, but, hard to accomplish in practice sometimes.  Second, change your IP address.  If your modem is running in Gateway mode, swap your modem at the nearest Rogers store.  The new modem will have a different MAC address which in theory should result in a new IP address, unless or course the CMTS is very short on IP addresses. 


If the modem is running in Bridge mode followed by a router running in full router mode, clone one of the MAC addresses on your LAN and reboot the router.  That new MAC address should result in a new IP address.  There should be a clone function located in the router's WAN control user interface. 


If the modem is running in Bridge mode followed by a router running in full router mode, you could kick the modem back into Gateway mode and leave the router running in full router mode for the time being.  Yup, you will have a double NAT situation running, but, this is just for test purposes and leaving the router running in its current configuration means that you don't have to spend any time in reconfiguring your local network.  The change over from Bridge mode to Gateway mode should result in a new IP address. 


In either event, cloning a different MAC address or kicking the modem back into Gateway mode should allow you to determine if this problem is based on your current IP address.  Take note of your current IP address and the new IP address, just to ensure that you do indeed end up with a different IP address.  With the new IP address up and running, try a reconnect to the secure site and see what happens.  Hopefully this is a singular IP address problem, not an IP address block situation, which would be harder to resolve.


If you're seeing constant service drops, it possible that the secure site might be interpreting the drop & reconnect routine as some type of attack, and it might blacklist your IP address on its own.  X attempts at reconnects in a given timeframe results in banning or blacklisting for a preset amount of time.  If you swap the modem, or clone another MAC address from your LAN, and the same thing happens, I would suspect that the service drops are the root cause of the problem. 


Hope this helps.

I'm a Senior Advisor
Posts: 2,153

Re: Unable to connect to certain websites and to work using VPN



As always, you never cease to astound me on your knowledge and ability to communicate troubleshooting responses.


I agree with you on your idea of the blacklist in particular.  I was leaning that way, but couldn't get that idea across to my wife's company support, or to Rogers.  I hadn't thought of the modem swap - that is a good one.


Rogers is troubleshooting at level two and above a possible issue with the rogers DNS server for that address, I don't think so, but that is the direction they have decided to pursue, and dumping us over to our ISP by my wife's company is their solution and they were quick to go that route.  At the first level of support, I doubt that they have much knowledge of blacklists, intrusion protection and security, it either works, which it did for them, and not for us, so pass it to the ISP.


But for now, we will stick to the VPN solution as it works, and my wife will be doing ordering online at sales at people's homes and she will see if she can keep stable connections over the weekend.


So for me, I will pat myself  and my wife on the back, and I also compliment Rogers support on their extensive  support (2 hours of troubleshooting, then finally escalation beyond level II tech support to pursue the issue further).  Their communication and directions were clear and understandable by my wife, and only when they got into working with the command prompt for DNS and IP addressing information, traces, and pings did she turn it over to me to take over.


I will definitely suggest a switch in modem, beyond this particular problem, we also are dealing with 4 months of poor latency and frequent drops, wireless and ethernet connected, and that is something that surprisingly has never been suggested, but in every call, they have held the position that they see no problems (it is intermittent) and all speeds, strengths, and latency are within specs. 


I have even followed your ping plot recommendations from another thread, and even though I could demonstrate slow web speed loading, because they didn't see it from their end, it never made it past level I.  We just lived with it, but I think we just learned one of the issues of poor latency, beyond streaming or gaming, is it can create a problem when you are doing mass data entry from a web form.  We already know that we would lose the session once a week or so and my wife would lose the data entry and she would log back in and start over again, but as you suggest, these frequent drops may have resulted in us being blacklisted, it makes a lot of sense, but that is for next week).  The gateway change may resolve the blacklist issue once on another box, and maybe it will help with our latency, web loading delays and drops in connections to the sites, but given the experience of others reporting, we will have to see).


I am off the clock, back to being retired, temporary solution in place, and I will enjoy my weekend.  Enjoy the weekend all and talk to you once I have new information.


Thanks Datalink for all your support, excellent as always.



I'm a Senior Advisor
Posts: 2,153

Re: Unable to connect to certain websites and to work using VPN



Contacted support again on the ticket - got work order to swap out modem/gateway.  


Set new one up at home, and not only is the site no longer blocked, but the latency has improved significantly, sitting generally in the low teens with almost no jitter. 


The tech I discussed it with was very knowledgeable (Thanks Sam) and we were able to talk on a high level to diagnosis the issue of the blocked site. 


We hope that this resolves both our performance and internet drops and that we don't run into this blocked site issue again.


Final comment, as expected, tier two had contacted me with the robot message that they had found no issues and closed case, but I could follow up and with a great technical discussion, and mention of the discussion on the forum, the tech was very supportive that the next obvious step was to replace the modem for both the block and performance issues.


Thanks as always for the support.



Now on PPV
LIVE: Saturday, November 16, 2019 9PM ET
Channels: 348 (HD) | 350 (SD) | Ignite TV 499
Price: $39.99 (HD) | $39.99 (SD) | Ignite TV $39.99
DTV & Ignite TV customers can order now!

Bare Knuckle Fighting Championship returns with BKFC 9, featuring the rematch of April’s “The Fight of the Year” between former UFC star Artem Lobov and Jason Knight.

Topic Stats
  • 6 replies
  • 1 Like
  • 4 in conversation