cancel
Showing results for 
Search instead for 
Did you mean: 

Some services (apps) are not working after switching from Fido to Rogers.

Angry_user
I've been here awhile

Hello all... and sorry for the long post.

I have been a happy Fido Internet service customer for many years without a single issue.

Over a week ago, I received an email stating that Fido is moving all internet services to Rogers Fibe service. That -in itself- is not an issue.... IF... everything would work as expected.

So, I called the number Fido provided on the email to contact the migration team, and they arranged everything.

Once I received the new Rogers modem, the activation process was OK, and was able to surf the Internet. BUT....

Just a few moments later, I discovered that some services (apps) are not working. I thought it might be the Firewall rules on the new modem. So, I accessed the new modem management page, and I disabled all Firewall rules, on IP v4 and IP v6. However, that still did not fix the issue.

I switched back to my old Fido modem (which was still active at that time) and everything including these apps worked fine.

So obviously, it is something with the new Rogers modem or the Rogers network blocking some IP ports.

I called Rogers technical support, and I was on hold for over an hour and finally someone answered. He was not able to fix the issue and he said that he would schedule a tech visit.

I asked him (many times) to contact the Fido team to let them know that the Rogers service is not functioning properly, and I switched back to use my Fido service, and I will keep using it until the tech is here (or until the problem is fixed).
He confirmed that he will definitely do that and ensured me that the Fido service will NOT be canceled.
Just the next day, (less than 24 hours), my Fido service was canceled, and I am forced to use the new Rogers modem, which some apps does not work with.

I contacted Fido, and once again, after waiting over an hour, I spoke with a tech and I explained that I want my old Fido modem to be re-activated, and he escalated me to a senior tech who told me that the best thing to do is to open a ticket with the provisioning team, and the modem will be active again in 24 hours, and once activated, they would send a text message or an email to confirm the re-activation.

Almost 36 hours passed, and I did not receive any text or email. I called Fido again, and once again, frustrated to wait for almost 2 hours, and no one answered! I had to end the call from the frustration!!!

Today, I called Fido again, and as usual, was on wait for over an hour, but finally someone answered. I asked to talk to a senior person, and finally I am talking to someone who said that he has visibility to both Fido and Rogers. I explained the issue to him, and at one point, he was trying to blame the issue on other vendors (like contact google…. Etc…). I explained that this is not an issue from any other party as all was working fine with Fido…whom they canceled!

He explained that re-activating the old Fido modem is not an easy thing, and he can see the opened ticket to re-activate it but cannot do anything from his end. He said that the best thing to do is to wait for the tech visit, and if the tech visit does not fix the issue, he would authorize my account to use any modem so I can connect my Fido modem to use with the Rogers service.

I asked him for a number to call him back after the tech visit, and he replied that there is none, and he would call me at the same time while the tech is here.

The visiting tech came over, and he swapped the modem with a higher end modem, but…same Firmware as the other Rogers modem. The problem is not fixed. Once again, I disabled all Firewall rules on the new modem, and that did not help.

The visiting tech has a personal phone with a Freedom service, he turned his phone access point and all apps worked fine!!!! as expected!!

So, it was clear to the visiting tech that it is something that is either on the modem or the network level, but since everything used to work ok on the Fido modem, and worked on his Freedom service, then probably it is just on the modem level, but he has no means to fix such issue.
He left his phone number with me to pass to Rogers customer care or to the technical team if they would like to verify anything with him.

The tech who would call, he called over 45 min late, and I explained to him what the visiting tech did, and I told him that I got the visiting tech number, but he didn’t care to get it, and he said he will check from his end what happened.

He then told me to hold, as he will speak to the technical department management team, once again, I was on hold for about an hour, the call was disconnected, and I have no means to get or call him back. Same time, I will not call and wait for over 2 hours, waiting for someone to answer…. If any!!!

I also submitted a request on the Rogers website, under “Share a Concern” and asked to be contacted via telephone, and explained the issue and it is now about 24 hours and no one called.

I am not sure if this is the customer service level we should receive from a company like Rogers. At this point, I am very frustrated and angry at the entire process, from both Fido and Rogers and how the central technical reps are handling that issue.

Maybe it is time to start looking into another ISP all together.

 

 

 

***Edited Labels***

 

7 REPLIES 7

Re: Some services (apps) are not working after switching from Fido to Rogers.

-G-
Resident Expert
Resident Expert

@Angry_user Make sure that you have Advanced Security disabled on the Ignite Gateway.  That feature can DEFINITELY cause weird random breakage.  In my opinion, Advanced Security is practically useless and does more harm than good.  Furthermore, if you have it on, it will remain on and continue to cause problems after swapping the Gateway.

 

Having Parental Controls enabled can also cause weird problems.

Re: Some services (apps) are not working after switching from Fido to Rogers.

Angry_user
I've been here awhile
That was the first thing I did is I Disabled advanced security from the Roger’s app on the old Rogers modem. I just forgot to mention that in my post. So even before disabling the Firewall on the modem I disabled Advanced Security and on the new Rogers modem, I verified that the advanced security is Disabled and the Firewall rules as well. Still it does not work.
Add to that, that Rogers just sent me to pay a bill (in advance) for the wonderful service I’m receiving!

Re: Some services (apps) are not working after switching from Fido to Rogers.

Angry_user
I've been here awhile
And Parental controls are disabled too on both modems!!!!

Re: Some services (apps) are not working after switching from Fido to Rogers.

-G-
Resident Expert
Resident Expert

@Angry_user Based on my experience, the most stable configuration is with factory defaults, default firewall rulesets (don't turn them off, and don't strengthen them or they will block or interfere with applications), and with Advanced Security and Parental Controls disabled.  DO NOT make any other configuration changes with the HomeConnect app, not to Wi-Fi settings nor to anything else.  In this configuration, the Ignite Gateway should be in a stable configuration and should not muck with your traffic.

 

The gateway blocks sites using DNS.  If Advanced Security or Parental Controls are enabled, this can cause site breakage, and if you have any 3rd party DNS services configured, the Gateway will block those queries in this configuration, which can also cause unexpected side-effects, especially if you have a mix of default and 3rd-party DNS services configured.

 

Speaking of DNS, Rogers' DNS servers have also been wonky lately so if you are still running into weird issues, try using a 3rd-party DNS service instead.  (e.g. Quad9, Cloudflare, Google, OpenDNS, or CIRA Canadian Shield.)

 

I also ran into a bug where I made Wi-Fi changes through the Ignite WiFi Hub app (HomeConnect's predecessor) and this had the side-effect of enabling Advanced Security.

 

FYI, I have two family members that run their home networks in a default Rogers configuration (all enhanced security options disabled) and their networks have been stable for years.  I (usually) run in anything but a default configuration, on my own network gear with my Ignite Gateway in Bridge Mode, and don't run into any issues either.  When I am running in a default Rogers-supported configuration, I am testing products for Rogers.

Re: Some services (apps) are not working after switching from Fido to Rogers.

Angry_user
I've been here awhile
Well, if the default settings worked, obviously I wouldn’t have the need to disable anything!
Also the visiting tech, we started with the default settings on the modem and when it didn’t work, tried to disable the firewall on the modem which did not help.
I tried to put the modem in a bridge mode and use my WiFi gear, and that too did not help. These modems firmware is the problem!! Unless it is an entire Rogers network problem as I tried to use my LTE Rogers phone as access point, and still did not work, but when the visiting tech used his Freedom service, it worked fine.
It is getting more frustrating!!
Could it be DNS? If so, how I can get the Rogers modem to use a different DNS?

Re: Some services (apps) are not working after switching from Fido to Rogers.

-G-
Resident Expert
Resident Expert

@Angry_user  It's quite possible that your connectivity problems are DNS-related.  Unfortunately, there is no option for configuring a 3rd-party DNS service on any Ignite Gateway; you will need to manually configure alternate DNS servers on each device on your network... or configure these in your own router and put the Ignite Gateway into Bridge Mode.

 

Keep in mind that any 3rd-party DNS service can also cause connectivity issues, usually caused by anti-malware protections that they may have in place.

Re: Some services (apps) are not working after switching from Fido to Rogers.

deepblue
I've been around

@Angry_userSorry to hear about your experience. I am also a recently migrated Fido home internet customer, though I did not encounter anything special from my side.

 

There are 2 possibilities with your issue - one being the network filtering and the other one being the difference in gateway/router behavior.

 

For the first one, given Fido is relying on Rogers infrastructure, I suspect that they are pretty much identical from the filtering perspective. If there is any differences, can only rely on Rogers to do something about it.

 

For the second issue, if you have a spare router, you can try using bridge mode instead, hence essentially bypassing the use of the Rogers gateway as a router. Hope this helps.

Topic Stats
  • 7 replies
  • 1108 views
  • 2 Likes
  • 3 in conversation