Issue with Setting up Ignite Pods! 1 working, other 2 are not :(

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
anesabaksh
I've Been Around
Posts: 1

Issue with Setting up Ignite Pods! 1 working, other 2 are not :(

I just got ignite internet and decided to get ignite pods. My first batch of three came and I was able to get the first pod online which was maybe 6 feet away from the modem and it showed up in my app and I got a device to use the wifi from that pod. I went to another outlet upstairs which is the problem area for Rogers wifi signal in all rooms. I placed the next ignite pod and did not work it would not locate the first pod. I tried the other pod same issue. I tried different outlets upstairs same issue. I think made my way downstairs and found another outlet maybe another 5 feet from the first pod, it wouldn't work.

I spoke to tech support they decided it was faulty pods and sent me three new ones today. Same issue again! One pod comes online that is in the outlet closest to the modem and all the other outlets in my house whether downstairs or upstairs the message comes up can not find first pod. I am puzzled.

 

 

***Added Labels***

Don_Ca
I'm a Reliable Contributor
Posts: 223

Re: Issue with Setting up Ignite Pods! 1 working, other 2 are not :(

If you do not have that first pod does your phone connect to the modem upstairs? If so, unplug that first pod and set one upstairs, it does not matter if the signal is weak, but see if it can connect back to the modem as well.