cancel
Showing results for 
Search instead for 
Did you mean: 

Instagram feed not loading over Wi-fi

word2yamama1
I've Been Here Awhile

Hello,

 

My instagram feed does not work over my home wi-fi.  The program opens but the feed won't load, searches don't work, other peoples pages don't load.

 

Instagram on smartphone connected to home Rogers wi-fi - not working

 

Instagram on smartphone connected to Roger Wireless network - working

Instagram on smartphone connected to third party wi-fi - working

 

Thanks!

 

 

**Added Labels**

40 REPLIES 40

Re: Instagram feed not loading over Wi-fi

Adibaba
I Plan to Stick Around

just to let you know updating firmware to 2.0.10.33T03 didn't solve the problem.

Re: Instagram feed not loading over Wi-fi

Puddin74
I've Been Here Awhile

March 24th I noticed the same problem. I thought I got hacked on IG.  I guess not the case.  If I use the home wifi on my computer or phone I can't access IG.  If I turn wifi off and go LTE no problem connecting.  I assume original poster and I have 2 different setups. And everything seemed to work just fine on Thursday and Friday.

Re: Instagram feed not loading over Wi-fi

 

Hello,

 

@Adibaba - We can look into your modem settings to make sure only the IPv4 is enabled, please send us a private message at @CommunityHelps. Our private messaging system is explained in this blog.

 

@Puddin74 - Thank you for joining the forums and this discussion. Is the issue still happening when you are connected to your home WiFi connection? Keep us posted.

 

Cheers,

RogersMoin

Re: Instagram feed not loading over Wi-fi

Adibaba
I Plan to Stick Around

this I tried before, even with IPV4 only it doesn't make any difference.

I posted before that the isssue has nothign to do with IPV6 being enabled.

Can I trade back this modem with the previous model I had?

Re: Instagram feed not loading over Wi-fi

Hi @Adibaba

Can you provide additional info on the issue...

My understanding is that you experienced issue when running the 2.0.10.28T2 firmware and issue has continued to occur after the upgrade to 2.0.10.33T03.

 

If you would be up for it I have a test firmware from our vendor that was provided to test out a few future updates that I would be interested to know if it resolves this issue... 

I am also taking this back to have it re-tested and would appreciate any information you can share about your setup

 

Are you using an IOS or Android device/

What version?

Have you tried Instagram on a computer instead of a mobile device?

To clarify... you can login but the feed will not load?

 

Thank you,

RogersSergio

Re: Instagram feed not loading over Wi-fi

Adibaba
I Plan to Stick Around

Issue only exists on iOS 11.x with both iPhone and iPadPro (tested on 4 devices), Also I tested with old iPadMini and iOS 9 there's no issue, the same with macOS video playback is fine.

The issue is, When I browse videos, after playing few seconds, playback stopes and it starts showing Loding icon and playback resumes after a while and stopes again and again, very annoying.

Re: Instagram feed not loading over Wi-fi

Puddin74
I've Been Here Awhile

 I use my home Wifi all of Saturday and Sunday with no luck being able to connect to IG (everything else works just fine, all sites and apps) but like I said, if I turn the Wifi off and go with my LTE through my cell provider who is not rogers, everything including IG works fine.  So I went to work and tested using their Wifi, no issue on my phone or computer to get to IG. Work obviously doesn't use rogers as a provider.  Now Monday after posting this issue on the weekend, my IG is back to normal through Wifi at home on my computer and Phone.  (I didn't change or reboot anything)

 

I can't say one way or another of what the problem was. Either rogers testing new filtering software to see if they can block the end user of different access.  Or a fluke that was isolated to one specific site/app through my Wifi that it randomly decided to block then unblock by itself.

 

Either way everything is back to normal.

Re: Instagram feed not loading over Wi-fi

JerryF
I've Been Around

I had the same problem where Instagram and Facebook would not load pictures or videos on an iphone X through my Rogers home wifi, though worked fine on desktops, both wired and on wifi.

 

Turns out that the culprit was an app called "My Data Manager" which tracks data usage on wifi and on cell network.  That app asks to use VPN to do its tracking.  Once that app was deleted, the problem was gone. 

 

Hope this helps someone else with the same problem!

Re: Instagram feed not loading over Wi-fi

Csreso
I've Been Here Awhile
I am also having this same issue with my iPhone. I connect to two different homes with Rogers wifi and same issue. Works fine when connected to cell data and wifi outside Rogers.

Call tech suppporr they don’t know what to do.

Re: Instagram feed not loading over Wi-fi

Csreso
I've Been Here Awhile
Yes with Facebook, works fine with other isp

Re: Instagram feed not loading over Wi-fi

Any update on this issue for anyone? I have the iPhone X with updated OS. At my house when connected to my rogers wifi- nothing will load. When I use my data or wifi at school instagram works fine 

Re: Instagram feed not loading over Wi-fi

@gurman23 seems to me that we've seen this before.  If I remember this correctly it might be an IPV6 issue.  

 

Can you log into your modem and navigate to the BASIC ..... GATEWAY FUNCTION tab.  If the Router Mode indicates Dual, please change it to IPV4 and Save the Changes.  The modem will take a couple of minutes to switch to IPV4 mode only.  I usually run a modem reboot whenever I do this, ADMIN ..... DEVICE RESET .... Reboot.

 

While the modem is rebooting, can you restart the problem device as well.  After the reboots are completed, give Instagram a go and see if running IPV4 solves the issue.  If so, you need a network engineer to determine what the problem is with your Cable Modem Termination System (CMTS) which the modem connects to for data and control services.   First things first, can you check on the Router Mode that the modem is operating in and switch it to IPV4 mode for test purposes. 

 

Can you have a look at the following post, which is also in this thread:

 

https://communityforums.rogers.com/t5/Internet/Instagram-feed-not-loading-over-Wi-fi/m-p/422665#M524...

 



Re: Instagram feed not loading over Wi-fi

Ginadeleon
I've Been Here Awhile

Im having an issue over a week ago with my instagram app, it wont load only if i'm connected to my rogers home internet wifi. Please let me know what should I do?

Re: Instagram feed not loading over Wi-fi

Hey @Ginadeleon,

 

Some users reported that the issue was fixed after they removed the "My Data Manager" app. Is it something you're using by any chance? Please see @JerryF's post found, here.

 

Second, did you have a chance to take a look at @datalink’s post above? It may resolve your issue as well.

 

Before doing anything though, can you try Instagram’s website on your phone’s web browser while on your home Wi-Fi? Is that working? If so, you may just need to clear your app data and or cache. If you need a hand doing that, please let the Community know what phone you have and we can assist you further! 🙂

 

Please let us know if you have any further trouble!

 

RogersTim

Re: Instagram feed not loading over Wi-fi

layden87
I Plan to Stick Around

Same issue here on Android. 

 

It works on husbands iPhone SE, but on my Galaxy S7, none of the feed will load. This applies to Facebook as well. When I try to open GooglePlay, nothing happens.

 

Once I take off my wifi and use data, it works perfectly. 

 

I've cleared data, cleared cache, can't find my data manager so I probably don't have that. What is the issue here???

Re: Instagram feed not loading over Wi-fi

Hey @layden87!

 

Were you able to attempt the steps recommended by @Datalink above? Given what you're experiencing is impacting both Facebook and Instagram it certainly could be IPv6 related. I've run into others who have had similar issues and this was an apt workaround. 

 

Let us know if that works for you!

 

@RogersAndy

Re: Instagram feed not loading over Wi-fi

layden87
I Plan to Stick Around

Can you explain like I'm five?

 

I go into my modem and see that it does run ipv4 and ipv6, but there is no option to 'select' only one.

 

I click on local IP network and see both, but it just gives me information on them, not an option to disable one. 

 

I have ignite 1GB internet. Can someone take me through it step by step? I can't de-select stateless auto-config because it is greyed out. That's the only thing I think I could try. 

Re: Instagram feed not loading over Wi-fi

Hello, @layden87.

 

By the description of the menus in your post it seems you are using Ignite WiFi Gateway modem. You may not be able to disable IPv6 on this modem. Since the other device in your household works fine with Instagram etc., the issue could be isolated to your S7 device.

 

Is the issue happening on any other device besides S7? Have you tried rebooting your S7?

 

Please keep us posted. 

 

Cheers,

RogersMoin

 

Re: Instagram feed not loading over Wi-fi

layden87
I Plan to Stick Around

Yes, we have ignite.

 

We've rebooted the phone, disabled and reinstalled the app, cleared data, cleared cache...nothing.

 

It works on our data and it works if we join any other wifi signal, just not our own. 

Re: Instagram feed not loading over Wi-fi

@layden87 with the 1 Gb service, you should be using the white CODA-4582 modem as that is the only modem authorized for that service unless you're running the new Ignite TV service which uses the XB6 modem.   Can you confirm that you have the white CODA-4582 modem please.  

 

If so, can you log into your modem and navigate to the BASIC ..... GATEWAY FUNCTION tab.  The Router mode indication is a mode indicator (with blue background) and a mode selector.  If the Router Mode indicates Dual, please change it to IPV4 by clicking or selecting IPV4 and then Save the Changes at the bottom of the tab.  The modem will take a couple of minutes to switch to IPV4 mode only.  I usually run a modem reboot whenever I do this, which is located in ADMIN ..... DEVICE RESET .... Reboot.

 

While the modem is rebooting, can you restart the problem device as well. After the reboots are completed, give Instagram a go and see if running IPV4 solves the issue.



Topic Stats