Ignite Internet Issues

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SB75
I've Been Here Awhile
Posts: 3

Re: Ignite Internet Issues

Ok, so I was able to get the ethernet cable plugged into my laptop for a few hours, and the internet still went out even with the ethernet cable plugged directly into the router.

 

Also, I was on the phone with Rogers in regards to another matter, shortly after the last cut out this morning, and I happened to mention some of the issues. They decided to increase our plan to the 500mbs plan, for no additional cost. But even after they rebooted the router and moved us to the new plan, it still went out a couple times, with only 5 devices connected. So I am pretty sure it's not the amount of devices connected. I am just not sure what the issue is.

RogersTony
Moderator
Moderator
Posts: 1,294

Re: Ignite Internet Issues

Hello again, @SB75

 

You are most welcome, we are always happy to assist here in the community.

 

If the light on the modem is changing it looks like the connection to the modem is dropping. Ethernet devices would also drop in this situation.

 

We'll need to run some tests on the modem to see if the signal levels are within the right range. Please send a private message to @CommunityHelps so we can get started on this for you. Not familiar with our private messaging system? No worries, click here.

 

RogersTony