cancel
Showing results for 
Search instead for 
Did you mean: 

Ethernet Connectivity Problems with Ignite Pods

Brigitta
I've been around

Hi Everyone,
I have a desktop connected via Ethernet to a Ignite Pod and it appears to be having connectivity issues staying connected to a work VPN.

Other connects seem fine, but when I test the connection via the Rogers Home App, the test indicates I have poor connectivity while the Pod connectivity is Great.

Any thoughts on solutions?

 

*** Edited labels ***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Ethernet Connectivity Problems with Ignite Pods

RogersJermaine
Moderator
Moderator

Hi @Brigitta,

 

Thank you for your post, and welcome to the Rogers Community Forums!

 

Are you having any issues with connectivity on that computer while you are not using a VPN? If you are only noticing issues while connected to your VPN, please have a look at our FAQ for more information to see if that helps.

 

Regards

RogersJermaine

View solution in original post

1 REPLY 1

Re: Ethernet Connectivity Problems with Ignite Pods

RogersJermaine
Moderator
Moderator

Hi @Brigitta,

 

Thank you for your post, and welcome to the Rogers Community Forums!

 

Are you having any issues with connectivity on that computer while you are not using a VPN? If you are only noticing issues while connected to your VPN, please have a look at our FAQ for more information to see if that helps.

 

Regards

RogersJermaine

Topic Stats
  • 1 reply
  • 460 views
  • 0 Likes
  • 2 in conversation