Connecting a smart bulb and smart plug to the new ignite wifi

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Datalink
Resident Expert
Resident Expert
Posts: 7,372

Re: Connecting a smart bulb and smart plug to the new ignite wifi

PeterElliott
I've Been Here Awhile
Posts: 2

Re: Connecting a smart bulb and smart plug to the new ignite wifi

Re / Datalink...

 

Just looked over all the threads you suggested.  Nothing there seemed to be relevant to my problem.  I've sent an email off to the manufacturer, WIZ.  Maybe they will have some ideas.

Datalink
Resident Expert
Resident Expert
Posts: 7,372

Re: Connecting a smart bulb and smart plug to the new ignite wifi

@PeterElliott what modem do you have?

 

What you could try is disable the 5 Ghz wifi network in the modem.  That will result in the 2.4 Ghz channel only, which should allow the smart bulbs to connect.  If that still doesn't work, then disable Band Steering in both 2.4 and 6 Ghz network.  With the smart bulbs connected, reenable the 5 Ghz network and then reenable Band Steering. Hopefully, if the bulbs connect to the 2.4 Ghz network, they will remain on that network when the 5 Ghz network is reenabled and Band Steering is enabled.  I can see a problem arise if the modem ever reboots for some reason, and both networks will be up and running after the reboot.  At that point, Band Steering will probably try to force the bulbs back onto the 5 Ghz network.  

 

This is the result of one, possibly two problems.  

 

1.  Each wifi device should broadcast what band its capable of running on, the 2.4 Ghz, 5 Ghz or both.  Question is, what do the bulbs broadcast for their capability.

2.  The modem, with Band Steering enabled, is ignoring the capability bit(s) that the devices are broadcasting and simply attempts to force everything onto the 5 Ghz band, whether its capable or not.  If so, this is a design error that any software engineer should not make, and if it was done in error, then the design reviews should have picked it up prior to any release stage.   

 

From what I remember reading there are three Band Steering modes that can be used in a modem or router, but Rogers has never indicated what particular mode is enabled in any of the modems. 



Giraffee66
I Plan to Stick Around
Posts: 15

Re: Connecting a smart bulb and smart plug to the new ignite wifi

I am trying to add a Globe smart lightbulb to my new Ignite service.  I have tried everything that this post recommended, and I cannot get permission to rename the 2.4G network, so the bulb app keeps telling me that I don't have a 2.4G network.  I am very frustrated at this point.  This advice was provided in 2019 - is it possible that something has changed since then?  Here is a screen shot showing me logged into 10.0.0.1 and I can see where the network names are, but they are greyed out and no matter how many times I click on the 2.4G name, I cannot gain access to the text field to change it.  Both the 2.4G and the 5G networks are called Giraffe66, and as per the advice I am replying to, I need to change that name to something else.  But I can't!  Also, when I post this question, the screenshot jpg I uploaded does not show up, all I get is a yield sign. I have tried re-uploading it 3 times, all with the same result.  

 

 

Screenshot 2021-06-16 6.16.12 PM.png

Also the Rogers.com "help" instructions are from 2019 and the screen caps for the Ignite app that are on the website are old and do not look like the current Ignite app.

57
Resident Expert
Resident Expert
Posts: 4,166

Re: Connecting a smart bulb and smart plug to the new ignite wifi


@Giraffee66 wrote:

...when I post this question, the screenshot jpg I uploaded does not show up, all I get is a yield sign.


This is because all attachments need approval from the mods on this forum.  It usually takes a few minutes for that to happen. Sorry, I can't help you with your actual question.



aaaaaaaaaaaaa13
I've Been Here Awhile
Posts: 3

Re: Connecting a smart bulb and smart plug to the new ignite wifi

Read the bold message above the Wireless network [Enable/Disable] option.

 

You need to change it on ignitewifi.rogers.com. Go there and log in.

 

extremeride22
I've Been Around
Posts: 1

Re: Connecting a smart bulb and smart plug to the new ignite wifi

Why does everything have to be so complicated
mojack
I've Been Around
Posts: 1

Re: Connecting a smart bulb and smart plug to the new ignite wifi

Hello, I just had this issue today.  In order for Globe smart light bulbs to work with your new Ignite Modem you need to go into your Ignite Hub and change the name of each network:  one name of for 2.4G and another name for 5G.   In settings on your phone, make sure you are in 2.4G.  Make sure you have also deleted your original Globe smart bulbs and *re-establish new pairing (flashing bulb)* and then go through the manual install process for each bulb.   Then change back your wifi setting to 5G on your iphone for best performance.  Good luck!