CGN3 Has Lost Connection

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I Plan to Stick Around
Posts: 24

CGN3 Has Lost Connection

Hey guys.  My son says his wifi has been down for 3 days so I'm trying to help him out.  He's in an apartment building in Ottawa.

 

He has a CGN3.  Power light is solid green.  DS is solid green.  US is blinking green.  Status and LAN are off.   2.4G and 5G solid green.  He called Rogers and has tried unplugging for 30 seconds several times with no luck.  He's got a service call booked for the weekend but I'm hoping to find a solution before then.  Any ideas?

 

***Added Labels***

Solved! Go to Solution.
I Plan to Stick Around
Posts: 24

Re: CGN3 Has Lost Connection

Tried doing a factory reset.....first from within the admin page and then using the pinhole on the modem.  I can no longer access the admin/login page.  Help!

Resident Expert
Resident Expert
Posts: 6,450

Re: CGN3 Has Lost Connection

This looks like a cable problem.  The Green blinking upstream LED indicates that "the CGN3 is searching for an upstream frequency on the CABLE connection."  So, that could mean a couple of things:  

 

1.  that the downstream channels although locked, might have signal levels or signal to noise ratios that are too low to decode the required data to run the modem to Cable Modem Termination System (CMTS) path.  

 

2.   a possible cable issue requires the modem to transmit at a power level that is above its maximum output power.  That happens in cases of cable and/or connector degradation.  The modem typically transmits three or four upstream channels.  When the external cable and its connectors degrade over time, the signal losses thru that cable drops the inbound signal levels and require the modem to increase its power output.  At the same time that the modem's transmit power levels increase, it may start to drop channels one by one, until its running on one upstream channel.  If the cable conditions are bad enough, running on a single channel might prove to be impossible.  Only solution in that case is a tech visit to check the cabling and the connectors to determine what the problem is and correct it.  

 

Then there is always the possibility that the modem is failing, although modem failure rates are actually very low. 

 

In the top cases, a tech visit is required.  In the case of a potential modem failure, you should be able to swap modems at the nearest Rogers store.  As you're now seeing that you can't get into the modem's UI, it would appear that the modem can't register with the CMTS, which would probably prevent you from logging into the modem.



I Plan to Stick Around
Posts: 24

Re: CGN3 Has Lost Connection

Thanks!  I guess we'll wait for the service call on Saturday.  He lives in an old building so I suspect the cable or connection isn't great.

Resident Expert
Resident Expert
Posts: 6,450

Re: CGN3 Has Lost Connection

That's possible.  Sorry I can't do more.  If you could log into the modem, navigate to the STATUS …. DOCSIS WAN tab, copy the Downstream and Upstream overview tables and paste them into a post, I could tell you if the signal levels are the problem.  I suspect they are, but, won't know without seeing them. 



Highlighted
I Plan to Stick Around
Posts: 24

Re: CGN3 Has Lost Connection

Solved!  It was a bad cable connection.  Old apartment building/old wiring.  The connection was precarious so the technician snipped off the end of the cable to make a fresh connection.