Signing in

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
57
Resident Expert
Resident Expert
Posts: 4,045

Re: Signing in

I just got my first e-mail notification in about a week this morning. Perhaps it got fixed.  We'll see.  Of course you can tailor which notifications you get depending on your preferences.

 

I have them set for mentions, likes, PMs.



57
Resident Expert
Resident Expert
Posts: 4,045

Re: Signing in

Recently in this thread we've been discussing the topic of e-mail notifications.  For the past couple of days I have not been receiving e-mail notifications for mentions and likes.  I have not had any PMs to test.  Everything had been fine for a couple of months.  I have checked my spam folder in Webmail.  Anyone else having problems?

 

Edit - last e-mail notification for me was February 8th.  @OLDYELLR sent me a test PM and I didn't get an e-mail notification for that either.



57
Resident Expert
Resident Expert
Posts: 4,045

Re: Signing in

@OLDYELLR and I have exchanged several PMs. He gets e-mail notifications but I do not. So this doesn't appear to affect everyone. I have checked my e-mail notification settings and they seem fine...



-G-
Resident Expert
Resident Expert
Posts: 1,947

Re: Signing in

@57  As far as I know, I have always received Forum notifications.  For a period of several months, the Outlook server had been tossing them into Junk despite my marking those messages as coming from a safe sender.  I opened a trouble ticket with Support and marked every Forum notification as "Not junk".  It took a while but notifications are now landing and remaining in my Inbox again, and have been for the past several weeks.



OLDYELLR
I'm a Senior Advisor
Posts: 3,751

Re: Signing in

@57  My private message settings.

settings.jpg


Rogers PayGo. Location: S-W Ontario
57
Resident Expert
Resident Expert
Posts: 4,045

Re: Signing in

@OLDYELLR : Thanks. Mine's the same for PMs. I also have the following:

 

email.png



JakeyPrime
Rogers Employee
Rogers Employee
Posts: 11

Re: Signing in

Might be email provider based some people are getting all of them, some are getting some, and some are getting none.

 

I have yet to have any issues at all receiving my emails via both GMail, and GSuite (Google Workspaces, whatever) besides a small hiccup back when this issue was reported. Ever since then I've been receiving the emails fine, including for all the posts in this thread. 

-G-
Resident Expert
Resident Expert
Posts: 1,947

Re: Signing in

I just checked and found a few notification emails (just a few, not all) in my Junk folder again.  It could be that some unhappy users are flagging notification emails as spam which could cause some email providers (and not others) to block those messages, depending on how they calculate reputation scores for either the sender or the domain.



57
Resident Expert
Resident Expert
Posts: 4,045

Re: Signing in

@CommunityHelps : Is it possible for you to check to see if your e-mails are being blocked as spam again, like they probably were a few months ago?

 

I tried changing my e-mail address to my gmail, but that didn't come through either....  Although, in order to change the e-mail address I did have to go through a verification process and I did get that e-mail on gmail. However, that came from the following address which has a "via" modifier.

 

communityforums@rci.rogers.com via us.khoros-mail.com

 

When I clicked on the "via" I was taken to the following information page:

 

https://support.google.com/mail/answer/1311182?hl=en-GB#zippy=%2Ci-see-via-and-a-website-name-next-t...



57
Resident Expert
Resident Expert
Posts: 4,045

Re: Signing in

So, today I received an e-mail notification regarding a PM.  Comments follow:

 

1. The e-mail was sent Tue, 16 Feb 2021 23:28:31 +0000 (GMT)

 

2. The e-mail was received Wed, 17 Feb 2021 16:31:32 +0000, 17 hours later...

 

3. The e-mail was sent to my Rogers e-mail address. I guess my switch to my gmail e-mail address didn't "take", even though I sent a verification.  That's fine, since that was only for testing purposes anyway.

 

I'll post back in a few days if I start getting other e-mail notifications properly.  I'll include a mention to @57 as a test.