MyWiFi App - Pause Feature Not Working

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I've Been Here Awhile
Posts: 4

MyWiFi App - Pause Feature Not Working

Hi there,

The app has worked well up until this past week. Now it randomly unpauses the devices that I have paused throughout the night (ie the kid's devices), which totally defeats the purpose. Is there a known issue pertaining to this? or an update coming, or even just a troubleshoot because it's getting frustrating.  Thanks.

 

 

 

***Edited Labels***

Highlighted
Moderator
Moderator
Posts: 504

Re: MyWiFi App - Pause Feature Not Working

Hello @tomgardneruz,

 

Thanks for being a part of the Rogers Community Forums and congrats on your very first post! 👍

 

Hmmm, it is super odd that the WiFi pause function would suddenly stop working like that! 🤔 I could not find any reported issues at this time.

 

Since this is not just a one-time occurrence, I would recommend removing the app from your device and try re-adding it. Once done, please reboot your device and set the bedtime hours once more. Keep a close eye on it for a few days to see if the problem returns. Please share the results once testing is complete!

 

Thank you,

RogersLaura

 

Highlighted
I've Been Here Awhile
Posts: 4

Re: MyWiFi App - Pause Feature Not Working

I did all of that and it is still doing it. Even when I go in and individually pause each device they unpause when someone goes to use them. It is really bizarre. 

Highlighted
Moderator
Moderator
Posts: 1,783

Re: MyWiFi App - Pause Feature Not Working

Hello, @tomgardneruz.

 

Thank you for reinstalling the app. It's quite intriguing that the devices get resumed on their own. Has been any changes to your network? Like adding another router etc.

 

We can look into your modem settings to isolate the issue, please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog

 

Cheers,

RogersMoin

Highlighted
I'm Here A Lot
Posts: 7

Re: MyWiFi App - Pause Feature Not Working

Mine does this too!! ALL the time. I can’t figure out why and thought my kids figured something out! It definitely defeats the purpose and needs to be fixed! Glad I came to this forum and saw its not only me having this problem.

Highlighted
Resident Expert
Resident Expert
Posts: 6,826

Re: MyWiFi App - Pause Feature Not Working

Food for thought for anyone with this issue.  Check the event log in the modem for any recorded events during the night which might indicate a disconnect during the night, even its its for milli-seconds.  It might be only momentary but, that might be enough to reset the modem's clock, which could in theory affect any other functions that are time based. 

 

The moderators could probably check the CMTS records for any disconnect, but, they would need the modem's MAC address which can be found in the modem's STATUS page, or at the back of the modem.  Send that MAC address along with your account data to the moderators at @CommunityHelps.  That link takes you to their public page when you're logged into the forum.  Further down the page is a link to "send this user a private message".  Follow that link to a message composition page.   Fill in the subject and required details and hit send at the bottom right.  When you're logged into the forum, look for a number overlaying your avatar at the upper right hand corner of the page.  That avatar serves as a link to your profile and message inbox/sent boxes.  Follow the links down to the message inbox to check for a response to your message to @CommunityHelps.

 

Edit:  Another thought about this function.  Does it force a disconnect of the selected device?  By that I mean that just because a usage time is selected, it might only prevent a user from initiating new connections to an internet site, but, any existing links might stay up and running.  I've run into this before with routers.  So, that's an open question to anyone using the app to enforce usage times. You could test this yourself by selecting your laptop or wifi connected phone.  Select a cut-off time, but, have that device up and running to an internet site before that time to determine if the device does in fact drop off of the net, or if you're only prevented from establishing links to another site after the cut-off time.  When the cut-off time passes, check to determine if the link to the site that you had up and running, is in fact still running by going to another link or page on that site.  That should clearly demonstrate what the app will accomplish.



Highlighted
I'm Here A Lot
Posts: 7

Re: MyWiFi App - Pause Feature Not Working

Yes I’ve done all this I’ve called support no one seems to know the problem. I’ve also noticed that I’ve set “bedtime schedules” and even though it says it’s set up it won’t actually turn on at the specified time, every time. Some days works great others not so much. This app has great potential if it worked properly all the time like it should.

Highlighted
I've Been Here Awhile
Posts: 4

Re: MyWiFi App - Pause Feature Not Working

It's not just with the bedtime schedules. It is any time I go in and manually pause a device too. For example: when my teen wouldn't get off her PlayStation when I asked I would go in the app and pause the playstation from wifi so she couldn't access online gaming. This was much easier than going in and physically removing the machine every time I wanted her off. 

This worked perfectly up until recently. Now even when a device is manually paused it seems all they have to do it go in the device and somehow it suddenly is no longer paused. It's like accessing it negates the pause. It's weird and something that just started happening with no new updates or anything across any device, app, or modem.

 

It's not between certain hours, it is literally every single time throughout any point of the day that this happens.  

Highlighted
Moderator
Moderator
Posts: 504

Re: MyWiFi App - Pause Feature Not Working

Hello @MEESEEKS & @tomgardneruz,

 

We've been mulling over this scenario a bit at our end to figure out what could be causing the random unpausing of your services. We've also reached out to the app development team and they have no other reports of any ongoing issues that would be causing this to happen.

 

Apparently, the gateway CUSADMIN password is the same as the Wi-Fi password--is it possible that your children have discovered this and are manually going in and resuming the service themselves? I have kids of my own so I know firsthand how savvy they can be when it comes to technology!! 

 

What you may want to try doing is changing the gateway password to something else that your children would not know and then monitor for a few days to see if the service continues to get randomly unpaused again. 

 

This is just a shot in the dark right now, so please let us know the results!

 

Thank you kindly,

RogersLaura

Highlighted
I'm Here A Lot
Posts: 7

Re: MyWiFi App - Pause Feature Not Working

Hi!
No it’s definitely not my kids going and unpausing it. I’ve had it happen right while they’re sitting next to me. I’ve also called and had the password changed 3 times because the password is infact the wifi password which to me is silly because like you said a kid can figure it out and defeats the purpose. That’s a suggestion that should be forwarded to the developers for an update! Make a separate password. But still this app has a mind of its own. I’m sure we’re not the only 2 with issues...we’re just the only ones mentioning it. Tech support is aware as I have called several times to troubleshoot this...so its most certainly not one isolated incident. I would love to know how this is happening, it didn’t originally start doing it from the get go I’d say it’s been the last 2-3 months...getting worse as time goes...