Ignite Wifi Hub Device Not Listed Although Connected

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cthunder
I've Been Around
Posts: 1

Re: Ignite Wifi Hub Device Not Listed Although Connected

Hello, I have several devices connected to my Rogers Ignite Wifi and would like to forward a port through the app. However, the app is showing no connected devices. This is strange because logging in to the router is showing 5 or 6 connected devices. How can I fix this?

RogersMoin
Moderator
Moderator
Posts: 1,943

Re: Ignite Wifi Hub Device Not Listed Although Connected

Hello, @cthunder.

 

Thank you for posting your concern, and welcome to Rogers Community Forums! 

 

Do you have an additional router in your network? If you have another router plugged in, then the app may not list the devices connected. If the devices are connected to that router/AP, then you may find your devices listed on that router. 

 

Let us know more about your network setup. 

 

Cheers,
RogersMoin

98l98l
I've Been Around
Posts: 1

Re: Ignite Wifi Hub Device Not Listed Although Connected

Ignite wifi hub App wont show any connected devices in the orview, or in the device tab. Hoping to get this solved ASAP this feature is what brought me to this service and without it I dont see any reason to stay

RogersLaura
Moderator
Moderator
Posts: 774

Re: Ignite Wifi Hub Device Not Listed Although Connected

Good day, @98l98l!

 

Thanks for joining the Rogers family and welcome to the community forums! We hope you like it here! 😊

 

We definitely want the Ignite WiFi Hub app to work for you as it should. We'd like to learn more about your current internet set-up! By any chance, have you had an opportunity to check out @RogersMoin's post above? Please have a read and let us know if that scenario applies to you. 

 

We look forward to your response!

 

RogersLaura

Mathew0Backlund
I've Been Here Awhile
Posts: 2

Re: Ignite Wifi Hub Device Not Listed Although Connected

Ignite hub saying no devices are connected; 10+ devices are connected though. I have ignite wifi hub, with 3 pods. Wanted to pause the internet on a few devices and the app is saying there are no connected devices. There's are (clearly I'm using my phone and it's on airplane mode as I type with wifi enabled only)

I tried clearing the cache and then un-installed and reinstalled it and still no change

RogersAndy
Moderator
Moderator
Posts: 559

Re: Ignite Wifi Hub Device Not Listed Although Connected

Hey @Mathew0Backlund!

 

Welcome to the community!

 

Have you had an opportunity to check out the post above? Please have a read and let us know if this particular circumstance applies to your home network. Once we have a better idea of your overall set up we can assist!

 

@RogersAndy

Mathew0Backlund
I've Been Here Awhile
Posts: 2

Re: Ignite Wifi Hub Device Not Listed Although Connected

Hello; don't have any extra routers or hubs in my network other than the Rogers provided pods. The devices tab used to show which pod it was connected to (which helped finding lost devices haha).
RogersTony
Moderator
Moderator
Posts: 1,180

Re: Ignite Wifi Hub Device Not Listed Although Connected

Hello, @Mathew0Backlund

 

Thanks so much for that additional information. Do you have any custom settings on the modem outside of the WiFi network name and password?

 

A factory reset of the modem should help remedy this issue. You will need to set up the modem and the pods again but you can do so using the app quite easily. You can find the steps on how to factory reset the modem listed here.

 

Please let us know if the issue is persistent after the reset.

 

RogersTony