webmail page blocked only on Rogers network

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resident Expert
Resident Expert
Posts: 14,170

Re: webmail page blocked only on Rogers network

To check your DNS, you will want to go and run a command prompt
Start>Run>cmd

 

when it comes up, you will want to enter

ipconfig /all

 

It will show all the possible connections for all the adapters.  But the one that is connected should show the most, including which DNS servers your connected to.


I just checked at my house on rogers and am able to connect to it just fine.
Though I am using the Google DNS servers.  (not sure on the others who have tested here if they are on anything but the basic rogers DNS)



Highlighted
Resident Expert
Resident Expert
Posts: 6,619

Re: webmail page blocked only on Rogers network

@jhaltiga68 if you've never changed the DNS setting in the modem, it should be set for Auto.  Log into the modem and navigate to BASIC .... DNS.  You should see the DNS obtain is set to Auto.  Change that to Manual.  You should then see the DNS entry windows appear below the DNS Obtain setting.  

 

There are a multitude of choices for Domain Name Servers, Google, OpenDNS, Quad 9  and others.  Google and OpenDNS are probably two of the most popular choices.  Normally those are used for typical DNS queries without any filtering for malware sites, among others.  I would suggest using Quad 9 at this point as they provide automatic address filtering services to filter out malicious domains around phishing, malware, and exploit kit domains.  So, the purpose is to keep you and your pc safe from malicious domains, but, they doesn't censor addresses based on content type.  Quad 9 home page is as follows:

 

https://www.quad9.net/

 

The frequently asked questions page is located here:  https://www.quad9.net/faq/

 

To use Quad 9 enter the following addresses into the DNS address entry windows:

 

Secure IPv4 Primary:        9.9.9.11

 

Secure IPv4 Secondary:  149.112.112.11

 

Secure IPv6 Primary:        2620:fe::fe

 

Secure IPv6 Secondary:  2620:fe::9

 

If you use Netflix or any other streaming service and notice any lag in loading or streaming, use the following for the IPV6 addresses.  This is assuming that the service does use IPV6 addressing.  There's no guarantee that they do, but it's likely:

 

Secure IPv6 Primary (EDNS):             2620:fe::11

 

Secured IPv6 Secondary(EDNS):     2620:fe::fe:11

 

So, at the end of the day, the choice is yours as to which Domain Name Server that you use.  I've used OpenDNS for some time as they provide a similar address filtering capability, but, only for IPV4.  To use IPV6 I'd use Quad 9.  You can look up the other DNS providers online.  I'd suggest using the same service for both IPV4 and IPV6.

 

When you've finished entering the addresses, save the changes and reboot the modem, ADMIN .... DEVICE RESET .... Reboot.  Reboot the connected pc as well.  

 

 



Highlighted
I Plan to Stick Around
Posts: 14

Re: webmail page blocked only on Rogers network

Remind me again on how to log into the modem...I should know this but don't as most of my day is spent developing statistical code 🤕

Highlighted
Resident Expert
Resident Expert
Posts: 6,619

Re: webmail page blocked only on Rogers network

Start up a web browser and type 192.168.0.1 in the address bar, hit enter and you should end up at the modem's login page.  

 

User name:  cusadmin

 

Password:  As set when you setup the modem. It should be the wifi passphrase unless you intentionally changed the modem password at a later time.  Initially they are the same, but, both can be changed to unique passwords/passphrases.  

 

The 192.168.0.1 address is normally used when you have a direct connection to the modem when the modem is running in Gateway mode.  If you're running a router after the modem, and the modem is in Bridge mode, with the router running your network, use 192.168.100.1, which will work thru the router.  That address will also work with a direct connection to the modem when the modem is in Gateway mode. 



Highlighted
I Plan to Stick Around
Posts: 14

Re: webmail page blocked only on Rogers network

Is username always cusadmin?

 

Can't recall when I set it up, but I changed the default wi-fi network from EasyConnect86847 to a specific name of my own with passer. Neither works to login to the login page.

 

I'm wondering what the proper entry of the credentials should look like.

Highlighted
Resident Expert
Resident Expert
Posts: 6,619

Re: webmail page blocked only on Rogers network

The user name for the modem login is always    cusadmin

 

The network name (SSID) for the wifi network would have been set by you when you setup the modem.   Its been a while since I've run thru a complete modem setup, but, from what I remember the modem password and network passphrase were the same, although it wasn't made clear that the passphrase that you entered was going to be the modem's password as well. 

 

If you're having problems with the passwords, modem or wifi, you can always call tech support and ask the Tech Support Rep to change either one as requested.  That way, you won't have to set up the modem once again following a factory reset, just to change the modem password. 



Highlighted
I Plan to Stick Around
Posts: 14

Re: webmail page blocked only on Rogers network

Tried all of the above suggested by Datalink to no avail. It is still not clear to me why this site is blocked ONLY when on my Rogers network (phone or regular machine).

Highlighted
Resident Expert
Resident Expert
Posts: 6,619

Re: webmail page blocked only on Rogers network

@jhaltiga68 try this.  Bring up a command prompt and type in:

 

tracert 192.197.205.148

 

You can also copy that command and just right click on the command prompt to paste in the command.  Hit enter to run the trace to the web mail server.  

 

The results should look like the following at the end of the trace:

 

Tracing route to 192.197.205.148 over a maximum of 30 hops

1   <1 ms    <1 ms      <1 ms      192.168.0.1
2   12 ms     16 ms      15 ms      174.112.15x.x
3   11 ms       3 ms      12 ms      67.231.221.73
4   16 ms     15 ms      16 ms      209.148.231.73
5   19 ms     27 ms    128 ms     9300-cgw01.bloor.rmgt.net.rogers.com [209.148.229.225]
6   15 ms     16 ms      15 ms     209.148.230.14
7   17 ms     19 ms      20 ms     cogecopeer1.torontointernetxchange.net [206.108.34.50]
8   20 ms     17 ms      21 ms     66.199.34.57
9   17 ms     23 ms      19 ms     66.199.34.57
10 19 ms    16 ms       16 ms     74.213.188.234
11 19 ms    19 ms       17 ms   192.197.205.148

 

If the trace completes all the way to 192.197.205.148 that tells you that there is no impediment on the Rogers network, or any other network.  It just depends on what happens at that final address.  If the final address doesn't show up, that tells you that the end server is refusing to respond to your public WAN IP address.  

 

You can also ping the web mail server using the following command:

 

ping 192.197.205.148

 

The results should look similar to the following:

 

ping 192.197.205.148

 

Pinging 192.197.205.148 with 32 bytes of data:


Reply from 192.197.205.148: bytes=32 time=20ms TTL=244
Reply from 192.197.205.148: bytes=32 time=18ms TTL=244
Reply from 192.197.205.148: bytes=32 time=19ms TTL=244
Reply from 192.197.205.148: bytes=32 time=23ms TTL=244

 

Ping statistics for 192.197.205.148:


Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 18ms, Maximum = 23ms, Average = 20ms

 

 

Fwiw, here's the whois information about the webmail.camh.net/ext IP address:

 

https://whois.arin.net/rest/net/NET-192-197-205-0-1/pft?s=192.197.205.148

 

 

One last item you can check internally is the DNS address that your pc is using.  Run the following command as suggested by @Gdkitty:

 

ipconfig/all

 

If you look at the data, look for the DNS servers near the bottom.  That should either indicate 192.168.0.1, or the IP addresses of the Domain Name Server that you entered into the modem's DNS entry windows.  Since the issue occurs on more than one device, I suspect that this isn't a DNS issue.  

 

The final possibility here is that your current public WAN IP address has been blacklisted by the web mail server.  That happens from time to time where users of a particular site or service are blacklisted by that site or service.  That's not necessarily a deliberate act by an individual of that organization, more than likely the result of an automated process where your IP address has been blacklisted for some reason, too many access attempts, high ping rates, and probably a few others.  The quick solution is to swap your modem for another modem of the same type.  The swap will result in another modem with a different MAC address, which will result in a different public WAN IP address assigned to the modem when its connected to the network.  That will usually resolve problems where the existing IP address has been blacklisted.  So, when you can, swap the modem at the nearest Rogers store.  Give them a call to make sure that they have your modem in stock before you decide to head for the store. 



Highlighted
I Plan to Stick Around
Posts: 14

Re: webmail page blocked only on Rogers network

Interestingly, here is what I get when performing the ping:

 

Tracing route to 192.197.205.148 over a maximum of 30 hops

1 3 ms 2 ms 3 ms CODA4582 [192.168.0.1]
2 12 ms 16 ms 11 ms CPE38c85ca59e66-.cpe.net.cable.rogers.com [99.230.104.1]
3 12 ms 11 ms 12 ms 67.231.220.53
4 15 ms 11 ms 10 ms 0-4-0-7-cgw01.wlfdle.rmgt.net.rogers.com [209.148.233.157]
5 12 ms 15 ms 11 ms 209.148.233.38
6 14 ms 12 ms 10 ms cogecopeer1.torontointernetxchange.net [206.108.34.50]
7 14 ms 12 ms 13 ms 66.199.34.57
8 12 ms 12 ms 11 ms 66.199.34.57
9 12 ms 12 ms 12 ms 74.213.188.234
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16.......This continues....

 

When I try to run: ipconfig/all from the command prompt, I get "Windows cannot find 'ipconfig/all'

 

FWIW, I'm running Win 10 (64-bit), but I imagine the first ping results suggest I have been blacklisted per your description?

Highlighted
I Plan to Stick Around
Posts: 14

Re: webmail page blocked only on Rogers network

1 edit:

neglected to include the cmd prompt in the run dialog so was now properly executing ipconfig/all

 

DNS Servers at end of generated report are all what I set as per our earlier discussion.