cancel
Showing results for 
Search instead for 
Did you mean: 

What is the default password for the XB8 modem in bridge mode?

echoxxzz
I plan to stick around

I have tried every combination of admin/password, admin/Password, etc etc and nothing works. When it was in gateway mode the default password was 'password'. I had a relative try his bridged XB8 modem by logging into http://10.0.0.1 and he has the same issue.

 

 

***Edited Labels***

13 REPLIES 13

Re: What is the default password for the XB8 modem in bridge mode?

Biollw
I'm a senior advisor

It is either the same as wifi password or on the bottom of the modem.

Re: What is the default password for the XB8 modem in bridge mode?

Biollw
I'm a senior advisor

All else fails do a factory reset of the modem then start again

Re: What is the default password for the XB8 modem in bridge mode?

echoxxzz
I plan to stick around

It's not the default wifi password on the bottom of the modem. Had a relative try his and he couldn't get into his bridged modem either. 

Re: What is the default password for the XB8 modem in bridge mode?

-G-
Resident Expert
Resident Expert

@echoxxzz wrote:

It's not the default wifi password on the bottom of the modem. Had a relative try his and he couldn't get into his bridged modem either. 


When logging into the Gateway, the default Username is admin and the Password is password.  On your first login, you will be prompted to change the password.  Presumably, you did this when you logged in to enable Bridge Mode.   You will need to use that password to log in again, whether you are in Bridge Mode or "gateway" mode.  If you forgot your new admin password, the only way to regain access is to factory-reset your gateway.

Re: What is the default password for the XB8 modem in bridge mode?

echoxxzz
I plan to stick around

Both myself and a relative tried the password we set the first time we logged into the modem in gateway mode and it doesn't work for either of us. 

Re: What is the default password for the XB8 modem in bridge mode?

-G-
Resident Expert
Resident Expert

@echoxxzz wrote:

Both myself and a relative tried the password we set the first time we logged into the modem in gateway mode and it doesn't work for either of us. 


I'm also a Bridge Mode user, so I can confirm that the same password works regardless of whether or not Bridge Mode is enabled, and I have never lost access to my gateway, ever.

 

The only way to regain access to the web admin UI is to factory-reset your gateway and re-do the basic setup.

Re: What is the default password for the XB8 modem in bridge mode?

echoxxzz
I plan to stick around

Oh my mistake. I had an XB7 modem which works but the new modem I just received for the 1.5gpbs service is the XB8 modem. This seems to only be an issue for the XB8 modem. 

 

If anyone at Rogers can edit my subject line that would be greatly appreciated. 

Re: What is the default password for the XB8 modem in bridge mode?

-G-
Resident Expert
Resident Expert

@echoxxzz wrote:

Oh my mistake. I had an XB7 modem which works but the new modem I just received for the 1.5gpbs service is the XB8 modem. This seems to only be an issue for the XB8 modem. 


 

FYI, the XB8 works the same way.  Same default password, same requirement to change the password when logging in for the first time.  I can confirm because I also have an XB8 gateway.

Re: What is the default password for the XB8 modem in bridge mode?

echoxxzz
I plan to stick around

Three times I hard reset the modem which put it back into gateway mode. The first time I try and login using admin/password it asks me to change the default password to something else. I than toggle the modem into bridge mode and I can never login again using the new password or the old default password 'password'. I don't know how in the world you got it to work.

Re: What is the default password for the XB8 modem in bridge mode?

-G-
Resident Expert
Resident Expert

@echoxxzz That is VERY strange.  Over the years, I have had XB6's, an XB7 and an XB8 gateway.  I have used them in "gateway mode" and in "bridge mode" when running on my own network gear.

 

After performing the initial configuration, using a web browser, the first thing that I do is log into the gateway using the default (admin/password) password.  I change the password, log out, then log in again using the new password.  I never save the password in the browser's password manager and my browser is ALWAYS in a clean state.  When I switch to Bridge Mode, I log into the gateway again.  I have never had a problem logging into the gateway with my web browser, regardless whether bridge mode is enabled or disabled.

Re: What is the default password for the XB8 modem in bridge mode?

charleigh
I've been around

I'm having the same issue.  admin and password come up as incorrect then I get locked out after three tries.

Tried customer support and was told that the password had to have been changed, but i'm the user and know I never changed it...in fact, never tried to access it....does it change itself???

I dont want to factory reset, I need to access some logs

Re: What is the default password for the XB8 modem in bridge mode?

janvillapaz
I've been here awhile
i think i had the same issue. either the password is also admin or it’s just empty or it’s the password under your gateway!

all i know is, i was able to change it.

Re: What is the default password for the XB8 modem in bridge mode?

-G-
Resident Expert
Resident Expert

The gateway's default username and password are "admin" and "password".  The first thing that I do when I install a new gateway is log into the web admin UI.  I then get prompted to change the admin password, and that new password will work in "gateway mode" as well as in "bridge mode".  If you forget your new admin password, you will need to factory-reset the gateway to regain access.

 

I am a "bridge mode" user and I check my modem's stats on a regular basis.  I have never lost access to my admin login.

Topic Stats
  • 13 replies
  • 3778 views
  • 0 Likes
  • 5 in conversation