cancel
Showing results for 
Search instead for 
Did you mean: 

Need to reboot every morning

thuynh01
I plan to stick around

This last week since Tuesday or Wednesday, I have had to reboot the modem every morning.

My speeds would drop to 0.1 or 0.x Mpbs for a few minutes, then back to normal for a few minutes and this keeps going on until I reboot the modem. After rebooting, its fine for the whole day, but the next morning, the same thing happens again. Nothing has changed in terms of my setup. I thought it was just a one time issue, but every day its been doing this and has happened again this morning. The modem light during this whole time stays solid white and nternet never gets disconnected.

 

**Labels Added**

 

 

11 REPLIES 11

Re: Need to reboot every morning

RogersMaude
Moderator
Moderator

Good day @thuynh01,

 

Thank you for posting about your situation! We surely want to help you resolve the issue forcing you to reboot your gateway every morning.

 

If I understand correctly, everything was working fine until this has just started happening less than a week ago. Is that right?

 

To further assist you, we could use some more information on from you. Does this only happen via WiFi or the speeds drop when connected via ethernet, as well?

 

Have you thought about performing a factory reset of your modem?

 

To learn more on this process, click here.

 

Looking forward to your reply!

 

RogersMaude

Re: Need to reboot every morning

thuynh01
I plan to stick around

Hi there, 

"If I understand correctly, everything was working fine until this has just started happening less than a week ago. Is that right?" - Yes that is correct.

"Does this only happen via WiFi or the speeds drop when connected via ethernet, as well?" - On both WIFI and connected via ethernet.

 

I have not performed a factory reset, however I think it happens overnight and just carries over until I reset the modem. As last night, or really early in the AM, around 2AM, it randomly started doing it and would not stop until I restart the modem. And because I restarted the modem already, it did not happen this morning when I woke up. If it happens again, I will try doing a factory reset on the modem.

 

Will provide an update again.

Re: Need to reboot every morning

thuynh01
I plan to stick around
Sure enough woke up to the same issue again. I don't have time to do a factory reset as I have to go to work and can't be spending time to set everything up again. Have to reboot modem so that it works properly and for others to use the internet. Will factory reset the modem after work.

Re: Need to reboot every morning

-G-
Resident Expert
Resident Expert

@thuynh01 wrote:
Sure enough woke up to the same issue again. I don't have time to do a factory reset as I have to go to work and can't be spending time to set everything up again. Have to reboot modem so that it works properly and for others to use the internet. Will factory reset the modem after work.

Clearly you have some service issues, and Rogers networking teams and maintenance techs do work overnight that can impact your service.  However, you should not need to do anything more than power-cycling your gateway to reset things back into a good state, and even that should only need to be done on rare occasions.

Re: Need to reboot every morning

thuynh01
I plan to stick around
I factory reset the modem yesterday and this morning the issue was not there, so here's hoping that it is fixed, but will update in the next couple days.

Re: Need to reboot every morning

thuynh01
I plan to stick around

Still seem to run into some issues. Had to reboot my modem about 30 minutes ago because it was doing the same thing again. Not 100% sure the issue is resolved.

Re: Need to reboot every morning

thuynh01
I plan to stick around

Not sure if the weather is factor today, but it is windy. constantly been losing connection since noon today. Restarted modem already and it still happens. The modem light stays steady white still, but can't even get to websites or run speed tests like previously, where the speed tests would run and produce extremely slow speeds. This time when it happens, nothing loads and it is happening every 10 to 15 minutes. I again am working from home and this is very disrupting.

Re: Need to reboot every morning

thuynh01
I plan to stick around
And again today it is acting up right now. The whole day it was fine, and now it's doing the same thing again. This is getting ridiculous. Gonna try and reboot the modem again.

Re: Need to reboot every morning

Hello, @thuynh01.

 

Thank you for your continued patience and for keeping us informed of the situation. We understand how frustrating it can be to experience repeated connection issues. We can run diagnostics on your connection; please send us a private message at @CommunityHelps. You can find details about our private messaging in this blog.

 

Regards,

RogersMoin

Re: Need to reboot every morning

thuynh01
I plan to stick around

I am still experiencing issues with my network.

Rebooting no longer fixes the issue, the internet works and speeds are great, but every day my internet stops working between 5-10 times a day. When I say it stops working, I don't mean I completely lose connection, but websites stops working, any live streams im watching stops working and it lasts between 10 to 30 seconds each time. I also know it stops because my applications that are constantly connected (Steam, Battle.net) pops up and relogs me back in. And now none of those applications are working properly, and I can't access some sites, giving me connection timed out. I have reset the modem multiple times, and this is happening regardless if I am on WIFI or ethernet. This is also affecting working from home as I need to use my work VPN, which is not connecting. I am going to factory reset my modem, but seeing as how this did not help the last time, is there any chance I can get a new modem? I did have a tech visit last month and they did not see any major issues. 

 

Please let me know what I can do to get a new modem, or perhaps please re-provision my internet access? Anything?

 

This is what is happening with Battle.net app:

batllenet connecting.png

Steam:

steam.png

 

I am using my hotspot for connecting to Work VPN at the moment.

I haven't changed anything since with my setup since I first got Ignite.

 

Also wanted to add, my IPv4 address thinks I am in BC and IPv6 thinks I am in Quebec, if this means anything.

Re: Need to reboot every morning

Good morning @thuynh01!

 

Swapping the modem isn't a guaranteed fix. We would only replace the modem if we come to the conclusion during our troubleshooting that the modem is genuinely defective.

 

We'd like to run diagnostics and troubleshoot with you to determine the next best steps to resolve this ongoing issue.

 

Please feel free to send a private message to @CommunityHelps so we can assist you further. For more information on how our Private Messaging system works, you can find out more here.  

 

Regards,

RogersCorey

Topic Stats
  • 11 replies
  • 856 views
  • 1 Like
  • 5 in conversation