Connecting a smart bulb and smart plug to the new ignite wifi

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
I've Been Around
Posts: 1

Connecting a smart bulb and smart plug to the new ignite wifi

I can’t seem to find a way to connect my escape smart bulb and plug to my wifi as is says it needs a 2.4 ghz. It seems the router wants to connect things on 5ghz.

 

Has anyone had this issue? And better yet solved it....

 

 

 

***Edited Labels***

Resident Expert
Resident Expert
Posts: 13,918

Re: Connecting a smart bulb and smart plug to the new ignite wifi

Unless something was set up weird with your router when the person set it up..
It should have BOTH.


You would have to log into your modem.
(10.0.0.1 by default unless they have changed it since mine was setup)
Login in the top left.  User should be 'admin' and the password, most likely whatever they set up your wifi password to.
Go to the Gateway section, then expand Connection, and then to Wi-Fi.
It should show the two wireless networks there.

Now.. if both are listed the same name, you will only see one ever on a device and it will usually pick the stronger of the two, to connect to.  But if a device only had 2.4 capabilities, it still should see it, and be only seeing the 2.4 connection.

I have the Ignite modem, but with the Eero mesh pods.   But it is set up the same way, with the same name (ssid) for both 2.4 and 5.  All my 2.4 only home automation devices are able to connect just fine.


If you are having issues loging into your modem, you may have to give tech support a call to have help loging into it. (they can reset password, etc)