cancel
Showing results for 
Search instead for 
Did you mean: 

Pairing issue with brand new Ignite box and XR15 Remote

jrharv
I'm here a lot

Hitting Rogers and Info button only flashes green, TV remains black screen with Cable box text

Hitting A and D and pressing 991 also does nothing

Hitting A and D and pressing 987 does nothing

Over several minites TV turns off by itself but remote cannot turn it on

TV is old sony Bravia kdl-37m3000 which worked fine on old box and remote xr11 before it died

I did unpair old remote with code 981

Still no pairing to new box and remote

Until this works I'm not sending the old box back if I need that remote to fix this one

 

**Labels Added**

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

Use the instructions on the following website to programme the remote.

 

https://www.urcsupport.com/urc_product/rogers-xr15/?product-provider=365

 

You may need to try several Sony "codes" if the first one doesn't work.

View solution in original post

14 REPLIES 14

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

Use the instructions on the following website to programme the remote.

 

https://www.urcsupport.com/urc_product/rogers-xr15/?product-provider=365

 

You may need to try several Sony "codes" if the first one doesn't work.

Re: Pairing issue with brand new Ignite box and XR15 Remote

jrharv
I'm here a lot
This sends me to sign up page. How does this help? Read the post. All instructions given in setup guide were followed. Still no pairing remote to TV. This link is not helpful.

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

The link is fine and contains alternate instructions on how to set up the remote using codes supplied by URC.  Perhaps your browser has some settings that are "weird", or you're on a VPN, or you're out of the country.  Check out the following post on tips for browsers, such as alternate browsers, Incognito mode, etc:

 

https://communityforums.rogers.com/t5/MyRogers-Rogers-Apps/Tips-for-Rogers-Websites-amp-Apps/m-p/491...

 

I have provided the relevant screenshot from that website below to allow you to programme your remote for your Sony TV:

 

(It may take a few minutes for the screenshot to be approved by the mods of this forum)

 

XR15 Sony.png

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

@jrharv wrote:  Hitting A and D and pressing 991 also does nothing

Here are the (alternate) instructions from the Rogers website.  You need to press (and hold) A & D together (at the same time).

 

https://www.rogers.com/support/iptv/how-to-use-your-ignite-voice-remote-program-and-pair

 

I have always found the URC website instructions/codes, that I posted previously, to be easier/better, but to each his own.

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

Rogers licenses the IgniteTV technology from Comcast Xfinity.  Here are the instructions from Xfinity's website.  Substitute Rogers Button for Xfinity:

 

https://www.xfinity.com/support/remotes

 

Relevant Screenshot below (for Sony):

 

Xfinity Remote.png

Re: Pairing issue with brand new Ignite box and XR15 Remote

jrharv
I'm here a lot

TV paired but box is not. Tried all the numbers listed above, all flashed green twice. Still black screen with words cable box, no code prompts ever show up. None of those numbers flashed red. Remote only turns on tv without box connected.

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

1. The first thing you should have done when you got the box is pair the remote with the box. The instructions were included in the small "getting started" guide for the remote that came in the container with the remote and box.  Instructions are also available in the larger guide for the box.

 

2. The instructions for pairing the remote and the box are also outlined in the Rogers link I previously provided.  I will provide that link again below:

 

https://www.rogers.com/support/iptv/how-to-use-your-ignite-voice-remote-program-and-pair

 

3. The screenshot from that link is copied below. Remember it may take a few minutes before the screenshot is approved by the mods.

 

Ignite Remote Pair.png

 

Re: Pairing issue with brand new Ignite box and XR15 Remote

jrharv
I'm here a lot
Read the original post
I followed the book instructions, there never was a code screen. EVER. Of course I want the box paired. It sent code to different TV and I had to fix that and I did. This new box and this TV are not pairing. This new remote and box are obviously faulty, because none of your solutions do anything. I'd appreciate not being treated like an idiot, read what I wrote, and stop assuming I'm not reading instructions. I have a black screen and no code prompts ever show up. I'm going to have to send both boxes back at this rate.

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

I re-read all of your posts and I don't think you're an idiot. What happens sometimes when people have issues with remotes is that muscle memory kicks in and the same buttons are pressed again and again. The fact that the remote controls the TV properly, means that the remote is working and the batteries are in it properly.  Let's start from basics for the other items.

 

1. Turn the TV on.

2. Connect the box to the TV via HDMI cable.

3. Make sure the HDMI cable is seated properly at both ends, perhaps reverse the ends so that what was plugged into the TV is now in the box and vice versa..

4. Make sure the TV is tuned to the correct Input.  The fact that it says "Cable Box", but you're not seeing anything else has me concerned that perhaps you're not on the correct input on the TV, or that the box is not sending any signals to the TV.

5. I assume that the box is plugged in and the light on the box is "on" signifying that the box is on.

6. With the TV on and switched to the correct HDMI input, press the Rogers and Info buttons at the same time for 5 seconds on the remote simultaneously.  You should get a green light on the remote and the TV should shortly (may take a few moments) display a code that you punch into the remote to pair the remote with the box.  Put that code into the remote and your remote should be paired with the box and you've already paired it with the TV so you should be able to ignore that part.

 

If that doesn't work, if there's anyone else that you can have perform this pairing, hand the remote to them and have them follow the instructions typed above. This circumvents the "muscle memory" that can sometimes come into play.

 

Good Luck.

Re: Pairing issue with brand new Ignite box and XR15 Remote

-G-
Resident Expert
Resident Expert

@jrharv  Is this set-top box out in the open or is it hidden in a cabinet?  To pair the remote, you initially need to be able to send IR (infrared) codes to communicate with the set-top box.  You also need to point the remote DIRECTLY at the front of set-top box.

 

Also, some clarification:  Entering setup code "9 8 1" will factory-reset the remote.  When you enter this code, it clears the pairing between the remote and the STB and it clears the programming for the TV.

 

Entering setup code "9 8 7" simply unpairs the remote.  It will communicate with the set-top box using IR, and if you already had the remote programmed to control your TV, you should still be able to control your TV.

 

If your remote is unpaired, you can also initiate the pairing process by pointing the remote directly at the set-top box and pressing the Microphone button, which should then cause on-screen prompts to appear on your TV to guide you through each step of the pairing process.

 

If you are not sure what mode your remote is in, look at your remote's status LED when you press a button.  The light will flash red when it sends an IR code and green if it is communicating via RF.  If you press the Guide button and the status LED is green (not red), then this indicates that the remote is paired with a set-top box and communicating using RF.

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

@jrharv : Did you get this sorted?  If yes, what was the solution?

Re: Pairing issue with brand new Ignite box and XR15 Remote

jrharv
I'm here a lot

I hadn't sorted yet. My wife and daughter will not attempt it, as I am not home weekdays. I'll try again Friday night or Saturday morning. The box is open shelf in cabinet no doors. Last time I tried it messed the TV upstairs, which I fixed. Normally that TV isn't on when I tried. The main wifi modem is also downstairs with the box, so distance should not be the issue. When it messed the upstairs TV it unpaired remote to downstairs TV.  Still never saw enter code screen. Only on upstairs TV it messed up.

Re: Pairing issue with brand new Ignite box and XR15 Remote

jrharv
I'm here a lot

Seems the issue was the cable in wrong slot, somehow when replacing in same slot it moved from hdmi1 to hdmi2, all sorted paired, remote does TV fine, I can watch F1 next week.

Re: Pairing issue with brand new Ignite box and XR15 Remote

57
Resident Expert
Resident Expert

Thank you for the update and the solution.

Topic Stats
  • 14 replies
  • 3971 views
  • 11 Likes
  • 3 in conversation