Ignite box not recognized by reciever

Need Help?

That's what we're here for! The goal of the Rogers Community is to help you find answers on everything Rogers. Can't find what you're looking for? Just ask!
cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
I Plan to Stick Around
Posts: 22

Ignite box not recognized by reciever

I have my ignite box connected through my denon reciever. When i power on reciever the box is not activated. If while reciever is on i unplug power to ignite box and immediately plug power back into it then it works and i get rogers welcome screen. Why is it not active as soon as i turn on reciever...every time i have to reboot rogers box for it to be recognized?

 

***Added Labels***

Highlighted
Resident Expert
Resident Expert
Posts: 3,415

Re: Ignite box not recognized by reciever

@Dave1960 : Have you programmed the Ignite remote to turn on the Box, TV, AVR using the "all power" functionality?  Or are you expecting the HDMI-CEC functionality to power things on/off?  I suggest turning off HDMI-CEC (in your AVR and TV) because it often causes problems with signals fighting each other or items not turning on/off properly.  If you have other devices that utilize HDMI-CEC, then this may not be possible for you and you'll need to figure out how to make things work properly.

 

https://www.urcsupport.com/rogers/

 

HDMI-CEC, Item 4 : https://www.digitalhome.ca/forum/30-57s-home-theatre-faqs/71112-faq-hdmi-comments-issues.html

 

Edit - I don't believe the Rogers box turns on/off utilizing HDMI-CEC.  If the TV turns on/off properly with HDMI-CEC, perhaps you can just include the box/AVR in the power on/off functionality of the Ignite remote.



Highlighted
Resident Expert
Resident Expert
Posts: 993

Re: Ignite box not recognized by reciever

@Dave1960  Does the set-top box turn on if you press a button on the remote?  Try the "Exit" button, or click the "Microphone" button without giving a voice command.



Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

The ignite box is on all the time at least the light on it is. So when i turn on my avr and select tv on it then its just a screen showing no connection between the two. Then i walk over unplug and plug back in the ignite box and then its there and working. However my andriod box is always there...its connected through aux port. When i select aux on avr remote it goes right to it and its on. Then if i select the port the ignite box is connected to on the avr its there too. I can switch back and forth with avr remote. But when everything is powered off except ignite box i just leave it on all time. So now i hit power on avr andriod box is there...but not ignite box, until i power it off then on by pulling plug then its fine rest of the day and i can switch back and forth between devices no problem.
Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

I get msg on screen:
The content can not be displayed because your tv does not support HDCP 2.2
Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

After that msg...walk over unplug and plug back in and now i get welcome screen on stb.
Highlighted
Resident Expert
Resident Expert
Posts: 993

Re: Ignite box not recognized by reciever


@Dave1960 wrote:
I get msg on screen:
The content can not be displayed because your tv does not support HDCP 2.2

Oh, lovely.  It will be helpful  to see if your can get a successful HDCP handshake after disconnecting and reconnecting the HDMI cable between your STB and AVR.  As for fixing this, all I have to recommend is to check that firmware on all of your devices, including your AVR, is up to date... and possibly try a different HDMI cable.  @57  may have some additional tips for resolving this.



Highlighted
I'm a Trusted Contributor
Posts: 332

Re: Ignite box not recognized by reciever

Also may be helpful if the model of the devices was provided. TV, AVR.

 

 

Highlighted
Resident Expert
Resident Expert
Posts: 3,415

Re: Ignite box not recognized by reciever

Yes, please supply the exact make and model of your AVR and TV.  The Rogers box goes "off" (standby) after a period of time, so you need to turn it back on.  It doesn't function like some other devices and as I stated earlier, it doesn't respond to HDMI-CEC signals by turning on/off.

 

I assume that if you press the power button on the Ignite remote the box will turn on (you don't need to unplug/replug).  I'm not on Ignite, so I'm not sure about the functionality of that light on the box, but that may not be an "on" indicator, simply that the box is "ready" to receive a signal. 

 

Most people use the Ignite remote (properly programmed) to turn everything on/off, which I suspect you haven't programmed (you appear to be using the AVR's remote, which may not work.)  The Ignite remote can also then control the volume of the AVR (after being properly programmed) as well as respond to voice commands.



Highlighted
I Plan to Stick Around
Posts: 22

Re: Ignite box not recognized by reciever

Model of my receiver is Denon AVR750h

Model of tv Samsung UN55hu7250 ( 55" Curved Screen )