cancel
Showing results for 
Search instead for 
Did you mean: 

Denon Audio Video Receiver 1713 disconnects from Ignite network daily

Davidg1
I've Been Here Awhile

Problem Description

Denon Audio Video Receiver 1713 disconnects from Ignite network daily and intermittently requiring a reboot of the Ignite modem to reconnect.

Set up

Denon AVR 1713 does not have WIFI capability and connects to the network via an ethernet port.  Because the unit is not close to the Ignite Modem, I am using a D’Link DAP 1620 network extender to connect to the Ignite modem.

Denon Settings

Denon’s recommendation is to use astatic IP address which I have set up.  I have tried DHCP mode and I still have the same problem.  So DHCP is turned off and I have inputted the IP address information as per the Denon requirements.  The Denon is accessible by a smart phone app which I use to control the unit.  The app works perfectly when the Denon has connectivity.  The Denon always seems to disconnect overnight as well.

D’Link Dap 1620 Settings

The D’Link is set to Access Point mode and maintains its connectivity to the Ignite modem when the Denon disconnects.  I have tried the D’link both in DHCP and Static IP mode and the same problem occurs.  The D’link is set with a static IP Address.

Ignite Modem Settings

Denon and D’Link IP addresses are both reserved.  The Firewall setting is low.  I have looked at the router logs and I do not see any errors when the Denon disconnects.

Does anyone have a suggestion I could try to resolve this problem?  Is there a way to force a connection from the modem without a complete reboot? 

 

*** Edited Labels ***

2 REPLIES 2

Re: Denon Audio Video Receiver 1713 disconnects from Ignite network daily

-G-
Resident Expert
Resident Expert

Hi, @Davidg1 and welcome to the Community!

 

I'm not sure where to start.  The basic idea of what you are trying to do should work but the way that you are doing it is a bit complex, and that might be why you are running into issues.

 

Are you using the DAP-1620 for anything else other than to provide Wi-Fi connectivity to your Denon receiver?  If not, then you really don't need to configure it as an access point/network extender.  It would be simpler to configure it as an "Ethernet-to-WiFi bridge", where the DAP-1620 acts as a Wi-Fi client.  (The DAP-1620 documentation is not great and I don't know whether or not this is possible.)

 

I also found it surprising that Denon recommended that you to disable DHCP on your receiver and configure it with a static IP address.  Did you pick an IP address what was outside of the XB6's DHCP range?

 

Do you have Ignite WiFi pods in your home?  If so, you can also use them to provide your receiver with network connectivity: https://communityforums.rogers.com/t5/Internet/Disabling-wifi-function-on-pod/m-p/464578

Re: Denon Audio Video Receiver 1713 disconnects from Ignite network daily

Davidg1
I've Been Here Awhile
I wasn't aware I could use a POD. Do I have to request a POD with Ethernet capability.? Thanks for the quick response.
Topic Stats
  • 2 replies
  • 559 views
  • 0 Likes
  • 2 in conversation