cancel
Showing results for 
Search instead for 
Did you mean: 

CityTV Toronto HD picture problems for months

mebe
I'm a trusted contributor

Last year, another poster mentioned that CityTV was randomly freezing, then showing a green or black screen. When that problem was eventually fixed, the problem came back, but now there is a different picture problem with the CityTV Toronto HD channel (I haven't checked the SD channel, or
over-the-air antenna signal) via digital legacy, that has been going on for at least several months.
What happens randomly, but usually only at its worst, for one or two segments of a show (for up to 10 minutes at a time), is that there might be some quick minor picture tearing or macro-blocking, sometimes followed by a brief black screen with no audio, followed by outrageous blocks of pink and or green colored blotches on parts of the screen. The audio is fine during these partial colour blotches.
Even non-simsubbed CityTV shows like Hudson & Rex can get hit with brief picture tearing and colors, or very brief black screen ... But those tend to be less annoying.
Anyway, last night ,I noticed the major picture problems again while watching Jimmy Kimmel via the CityTV Toronto HD channel (ch. 7 or 519 ... it doesn't matter whether I watch Live or via PVR recording). It is often annoying enough to cause me to use the time-shifting channels that don't have any of the picture problems.
The picture problems can occur on any show, but they are most annoying and obvious on shows like America's Got Talent or Jimmy Kimmel (so even the American channel simsubs get hit with the same problems).
I checked Jimmy Kimmel later on, using CityTV Vancouver and ABC Seattle, and both of those broadcasts were perfect. Even though NO simsub was used by Rogers on those time-shifting channels, CityTV Vancouver still showed both the CityTV and ABC logos on the screen (whereas ABC Seattle only showed the ABC logo). This leads me to believe that CityTV Vancouver used the exact same recorded Kimmel broadcast that was shown by CityTV Toronto (other than perhaps for a few different commercials), so the Toronto airing should have also been perfect, but it wasn't, obviously due to some technical errors Rogers is causing or receiving during the CityTV Toronto feed.
Jimmy Kimmel seems to be a consistent mess since CityTV Toronto started simsubbing it, so if the Rogers technicians start watching and checking the signal, they should be able to fix the picture problems.
Good luck ... You'll need it.

 

***EDITED LABELS***

6 REPLIES 6

Re: CityTV Toronto HD picture problems for months

RogersTony
Moderator
Moderator

Hello, @mebe

 

Thank you for posting your concerns to the community.

 

I can imagine how frustrating it is to try watching a favourite TV show only to experience these video quality issues.

 

We'd like to confirm a few things before determining what steps to take next.

 

  • Does this only happen on the 1 channel mentioned or have you noticed other channels?
  • Have you attempted any troubleshooting steps like a reboot of the cable box or reseating/swapping the HDMI cord since noticing this issue?
  • Can you ensure the coaxial cable is screwed in tightly?
  • Do you have any other TV boxes in your home? Do those boxes have similar issues?
  • What is the model of your TV box?

 

Once we have more details we'll be better equipped to assist you.

 

RogersTony

Re: CityTV Toronto HD picture problems for months

mebe
I'm a trusted contributor
Yesterday was the first day I didn't notice any problems with CityTV Toronto, however, yesterday's (Friday) Jimmy Kimmel was a rerun, so I'm curious to see if there are still no problems when the new fresh episodes are aired by CityTV next week ( or whenever) ... Just in case there's somehow a different method used for a fresh, first-run Toronto broadcast.
By the way, I can tell that the black screens are not a standard frequency issue on my end because quite often just before the black screens occur (during the CityTV news, or any CItyTV Toronto show like America's Got Talent), there's a quick jump and "pfft" sound, as if the station lost power, and then somebody then plugs the power cord back in a few seconds later. There can also be digital breakup just before and just after many of the black screen interruptions.

I have a simple one tv hookup with Rogers using a 4k PVR (but just a standard 1080p HD tv). All my connections are tight, including the dependable hdmi cord.
I will now also monitor the CityTV Toronto channel via my over-the-air antenna, just to see if anything bad that I notice via Rogers, is also occuring via my antenna feed.
As far as I can tell, there's only one other consistently flawed Canadian channel that I subscribe to, and that channel is CTV2 HD Barrie (but since the CTV2 Vancouver SD channel also gets hit at the same time during the same shows, but in a less noticable way, I'm assuming that it may be a CTV2 broadcaster recording issue.
Anyway, I'll start a separate thread for the CTV2 channels if those problems persist (they've also been going on for months).
Fingers crossed that somebody with the power to fix CityTV Toronto has somehow fixed it, so I don't have to open a ticket for something that is often too intermittent to notice.

Re: CityTV Toronto HD picture problems for months

mebe
I'm a trusted contributor

No, nothing was fixed, but it's just that CityTv's problems with live News feeds, or TV show content (like Kimmel, Hudson & Rex, America's Got Talent), seems to be a broadcaster issue, because today at 5:31pm during the Business part of CityTv News, it froze and got cut off on both my Antenna and on the Rogers feed (since Rogers uses the same OTA feed). The announcers came back and admitted they got cut off, but what I'm quite confident that they don't know, is that the Business part of the broadcast (and/or other parts of the news broadcast) gets hit with a quick black screen power cut, or other related nonsense more often than is normal broadcast procedure.
Although I've yet to see a CityTV antenna broadcast get hit with the same glitches/black screens that Rogers CityTV gets hit with (during regular TV shows), I'm going to assume that it's only because I've yet to have my Antenna on while I witnessed a Rogers CityTV power hit or glitch-related incident during Kimmel, etc.
Come on CityTV, check your connections, remove your splitters, and then call a Rogers tech over to change all of your recording equipment, and or improve your incoming signals, so that they can be recorded properly. Wink, wink. 🔧

Re: CityTV Toronto HD picture problems for months

mebe
I'm a trusted contributor
So here's the tricky part: Today's CityTV news at 5pm had a story about Purolator's gift design packages (or whatever) that I had recorded with my PVR, and when I watched it, I noticed it got hit with a quick 2 sec power cut black screen, as if CityTv kicked the playback machine and the cables got loose or something.
However, that same Purolator story aired later at around 6:50pm on CityTV Toronto HD again, but this time there was no black screen power cut jump hit. So it's as if the recording is fine, but at the time of the first broadcast airing, that's when either CityTV gets hit, or perhaps somehow Rogers broadcast of it gets hit.
I don't notice this kind of interruption on any other channels, but if it's something in my area that is somehow getting hit, why haven't I seen the same thing on any other of my recordings or live broadcasts?
Weird stuff.

Re: CityTV Toronto HD picture problems for months

mebe
I'm a trusted contributor

Since that Purolator quick black screen, power cut moment from yesterday's CityTV 5pm news broadcast (but was perfect when it was rebroadcast during the 6pm Newscast), I haven't seen any sign of blackness. I even kept my antenna tuned to CityTv for hours (even during Kimmel, although it's usually odd digital breakup that hits Jimmy ... But I didn't notice a problem).
However, today during CityTV News 5pm broadcast, there was a power cut audio issue during the 5:44 pm weather broadcast. Sure, she was probably doing it from her home, but there was first a quick half-second pop sound, then her voice came back for a half second and then no sound for about 6 seconds, until it returned while she was in the middle of a sentence (the picture was perfect and there was no video jump cut). She wasn't onscreen, so I couldn't see if she accidently pulled the cord from her mic pack (or something like that), but why does something major always seem to go wrong with CityTV news and some of its pre-recorded TV content (although it seems to be happening less obviously, or not at all lately) ?
This audio power cut issue happened while watching both the antenna feed and Rogers broadcast Live (2 TVs side by side, not connected to each other in any way; the antenna feed is about 8 seconds ahead of the Rogers feed). I also checked my Rogers PVR recording and it of course also had the audio cut for those 6 seconds.
That same weather report was not rebroadcast during the 6pm news, but her other weather reports during the 5pm and 6pm broadcasts were perfect.
By the way, when the traffic reporter in the helicopter lost his audio for half a second, there was no pop or cut sound, so when it immediately returned, I knew he probably just turned his head for a moment, and had nothing to do with the power cut issue.
Solve that Columbo! 💡

Re: CityTV Toronto HD picture problems for months

mebe
I'm a trusted contributor

Speak of the devil ... The black screen power cut, hit tonight's Kimmel during the Yvonne Strahovski interview ... During the bear video. 4 seconds of black screen no audio, then back to the bear for a second, followed by a jump cut black screen for 2 seconds and then a jarring jump cut back to the bear followed by a millisecond flash of a grid made up of many thin vertical lines, jarring back to Kimmel. I only noticed this power cut on the Rogers live feed (even though it's not really live because it's still using the hard drive of the PVR), and on the actual PVR recording.
I got distracted trying to glance back and forth between the two tv feeds, so I assume the black screens would have hit the antenna feed as well, had I not been bored by what she was talking about.
So now that I know Kimmel can still get hit by the power cuts, (only via the Toronto CityTv first-run broadcasts, since other CityTV affiliates and Toronto reruns have always been perfect so far), I'll try to only watch the antenna feed, and then later check the PVR feed for problems, so my eyes don't get tempted to wander from one screen to another.
No matter what happens, I will also continue to record CityTV content from other CityTv affiliates and USA non-simsubbed feeds whenever possible, because as far as I'm concerned, CityTV Toronto is a broken channel, at least in my area, or home. 💔🚨

Topic Stats
  • 6 replies
  • 1862 views
  • 0 Likes
  • 2 in conversation