cancel
Showing results for 
Search instead for 
Did you mean: 

Ignite TV app, casting with Chromecast

Coupe57
I've been here awhile

The problem is when I try to cast an ignite tv program from the Ignite app to a Chromecast enabled device that has Chromecast built in. At the beginning everything appears normal. The image of the TV station appears and then it starts to load. However that's as good as it gets. For the next 15 minutes or until Chromecast time out all that happens is that the loading dots show up on the screen but that's it. I have tried rebooting all devices; Android phone, chromecast enabled device and the modem but same result each time. This is very frustrating. Would appreciate some help. Thank you!

 

*Added Labels*

2 REPLIES 2

Re: Ignite TV app, casting with Chromecast

RogersJermaine
Moderator
Moderator

Hello @Coupe57,

 

Welcome to the Rogers Community Forums, and thank you for your post. We appreciate the information regarding some of the steps you have already completed in an attempt to resolve the issue you are facing. Can you please let us know some more details so that we can.

 

What is the make and model of the Android device you are using, and what OS is it currently on?

Are you using data or LTE on your mobile device, or are you connected to the home Wi-Fi?

Do you have any other Chromecast-enabled devices that you could use to see if the issue still occurs?

 

Thank you

RogersJermaine

Re: Ignite TV app, casting with Chromecast

Coupe57
I've been here awhile

Hello I am currently using a Samsung Fold 5 and a Pixel 7. When I am trying to connect to the devices internal Chromecast, I am utilizing my home WIFI. In addition I have tried to use my devices hotspot connection from my Fold 5. Casting video will not start in both instances. Rogers upgraded my Ignite modem to the Gen3 model last week. I get Wi-Fi speeds around 500mbs +

 

Casting to the Xgimi Mogo2 projector is available in the ignite app for casting. When selected to cast within the ignite app, the casting starts, a load screen projects showing the program start screen. From there, I get 3 scrolling dots as though the video is trying to start. This is as far as I get, the video never starts.

 

I do have 2 external Chromecast devises that I have tried plugging into the MoGo 2 projectors usbc port. With both devices, casting works perfectly. It follows the same process, start screen load, 3 scrolling dots project for a few seconds then the video starts.

 

From speaking to XGimi customer support they indicate the issue must be a limitation or error within the ignite app and or a speed issue with my modem. 

 

Any suggestions that you can provide is appreciated.

 

 

Topic Stats
  • 2 replies
  • 447 views
  • 0 Likes
  • 2 in conversation