cancel
Showing results for 
Search instead for 
Did you mean: 

Modem takes half a minute to start working when I wake my PC

markfink777
I'm Here A Lot

I've had my Ignite service for about month now and generally it's fine. 400Mb out of possible 500Mb down (wired) and TV is very good too. One annoying thing though is that when I wake any of my computers (Win 7 and Win 10) it takes up to 20 or 30 seconds before I can connect on line.. otherwise just a generic browser message that there is no internet. Same with my email client and any other program.  When I had my older Hitron CODA4582 (1Gb, non-Ignite) connection was always instantaneous. 

 

Is this normal with the newer XB6 Modem? 

 

Tnks

 

 

***Added Labels***

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Modem takes half a minute to start working when I wake my PC

Bplayer
I'm a Trusted Contributor

That is abnormal. I get 400/21 over WiFi when I am near the modem, and 580/21 wired. There is no delay in the morning getting service. You should check it out with Tech Support.

View solution in original post

2 REPLIES 2

Re: Modem takes half a minute to start working when I wake my PC

Bplayer
I'm a Trusted Contributor

That is abnormal. I get 400/21 over WiFi when I am near the modem, and 580/21 wired. There is no delay in the morning getting service. You should check it out with Tech Support.

Re: Modem takes half a minute to start working when I wake my PC

Thanks, I will do just that. 

Topic Stats
  • 2 replies
  • 529 views
  • 1 Like
  • 2 in conversation